Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wlan Probleme mit Netgear WGR614v9 und Netgear WPN111

Frage Netzwerke

Mitglied: Haliel

Haliel (Level 1) - Jetzt verbinden

08.03.2009, aktualisiert 13:21 Uhr, 10789 Aufrufe, 2 Kommentare

Hallöchen,

habe sied 2 Wochen einen an sicht guten Wlan-Router von Netgear (WGR614v9).
Leider macht die WLan-Funktion ein wenig Problem.

Hier die Konfig des Routers:

Kanal: 13
Modus: b und g
Verschlüsselung: WPA2-PSK [AES]
Broadcast SSID: Deaktiviert
Der Schlüssel besteht aus 11 Zeichen zusammengestezt aus Buchstaben und Zahlen. Sollte ja eigendlich reichen.

So nun zum Problem:

Wenn die Verschlüsselung deaktiviert ist, funktioniert das WLan einwandfrei. Keine 2 Sekunden und ich bin mitm WLan verbunden. Wenn die Verschlüsselung aktiv ist, bekomme ich vom Router keine IP-Adresse zugewiesen.

Hat jemand von euch eine Idee womit das zusammen hängt?

Danke schon mal im Vorraus.

Gruß Haliel
Mitglied: aqui
08.03.2009 um 15:00 Uhr
Das hängt vermutlich mit dem bei dir fehlenden WPA2 Patch von MS zusammen oder dem nicht installierten SP3 das diesen Patch enthält.
Keine IP bedeutet immer: keine Verbindung zum WLAN !!

Das du die neueste Firmware auf dem WGR614 haben solltest, sollte dir hoffentlich selber klar seion !?

Du solltest daher im Router Setup immer WPA mit TKIP als Verschlüsselung verweden um diesen Problemen aus dem Weg zu gehen.
WPA mit TKIP ist erheblich kompatibler und genauso sicher wie AES.

Das andere Problem ist dein Kanal 13. Man sollte möglichst Kanäle an den Bandgrenzen meiden, da WLAN Clients meist nur auf US Kanäle optimiert sind und so gut wie nie EU Frequenzgrenzen beachten.

Mit einem Scanner wie WLANINFO
http://www-pc.uni-regensburg.de/systemsw/TOOLS/wlaninfo.htm
kannst du checken ob dein Kanal 12 z.B. noch frei ist und von Nachbar WLANs nicht benutzt ist von denen du mindestens 5 Kanäle Abstand halten musst !!
Bitte warten ..
Mitglied: Haliel
14.03.2009 um 10:38 Uhr
Also ich habe jetzt des Servicepack drauf und bin mitlerweile im Kanal 10. Der Router hat die aktuelle Firmware, aber selsbt mit WPA klappts net entweder keine Verschlüsselung oder WEP das macht der mit ansonsten bekomme ich keine Connection zum Router. Aber das Wlan sehe ich. Irgendeine Andere Idee?
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
LAN, WAN, Wireless
Cisco Mobility Express Wlan Einstellung 2,4 GHz (Controller) (2)

Frage von Snupydoo zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
VLAN mit NETGEAR GS724T und Fritzbox 7490 (15)

Frage von emil89 zum Thema Netzwerkmanagement ...

Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Router & Routing
gelöst 3 WLAN AP in einem Netzwerk (6)

Frage von georg4540 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...