Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN-Probleme mit Windows 8 Pro

Frage Microsoft Windows 8

Mitglied: Festus94

Festus94 (Level 1) - Jetzt verbinden

01.02.2013, aktualisiert 12:56 Uhr, 7154 Aufrufe, 3 Kommentare

Mein ASUS UX51VZ mit WIndows 8 Pro stellt nach einem erneuten Einschalten des Geräts keine WLAN-Verbinfung mehr her.

Hallo zusammen,

nun bin auch ich stolzer Besitzer eines ASUS-Ultrabooks, auf dem ich direkt mal das Windows 8 Pro-Upgrade clean installiert habe (vorher Windows 8 Core). Es funktioniert soweit alles bestens (bis auf ein paar Bugs mit der Nachrichten- und Mail-App, die aber wahrscheinlich vom Schutz-Programm kommen).

Wenn ich mich zu Huase im WLAN anmelde, funktioneirt die Verbindung wunderbar. Führe ich einen Neustart durch (Ruhezustand ruft das gleiche Verhalten hervor), stellt Windows keine erneute Netzwerk-Verbindung mehr her. Er erkent das Netzwerk zwar manchmal noch (SSID ist versteckt, wird aber namentlich angezeigt), aber er verbindet sich nicht. Stoße ich das manuell an, kommt es zum Standardfehler, dass die Verbindung nicht hergestellt werden kann. Klicke ich dann auf "Ausgeblendetes Netzwerk" und gebe SSID sowie PSK erneut ein, verbindet er sich anstandslos mit "<SSID> 2". Wenn ich nun die beiden Verbindungen per Rechtsklick => Diese Verbindung nicht mehr nutzen" lösche und das Netz erneut einrichte, habe ich tatsächlich nur einmal das Netz und die Verbindung funktioniert.

Das eigentliche Problem ist also, dass Windows sich nicht automatisch reconnected und der manuelle Versuch an irgendeinem Problem scheitert. Ich habe es an unterschiedlichen Access Points ausprobiert. Als Security Suite ist KIS 2013 im EInsatz, welches ich natürlich testweise schon deaktiviert habe. Das brachte aber leider keine Veränderung. Genauso wenig half das Umstellen der Netzwerk-Verbindungen des WLAN-Adapters in der KIS-Firewall auf "Lokales-" bzw. "Vertrauenswürdiges Netzwerk".

Ich kann mir nicht wirklich vorstellen, dass dieses Verhalten normal/gewollt ist. Habt Ihr einen Tipp oder ein ähnliches Problem ?

Danke für Eure Unterstützung !!!


Viele Grüße
tbnwadm

EDIT: Sogar beim "Energie sparen" verliert er die Verbindung...
Mitglied: colinardo
01.02.2013, aktualisiert um 11:39 Uhr
Treiberupdate der WLAN-Karte eingespielt ? Versuch mal die bereitgestellten Treiber von ASUS.
Hatte das Problem schon bei zwei älteren WLAN-Adaptern von TP-Link, bei denen Windows nach einem Neustart teilweise mehrere Minuten gebraucht hat sich mit dem Netz zu verbinden. Es kursieren auch Tips den Dienst "Windows Media Player Netzwerkfreigabedienst" zu deaktivieren, was aber nicht immer hilft.
Grüße Uwe
Bitte warten ..
Mitglied: Festus94
01.02.2013 um 11:38 Uhr
Hi Uwe,

danke für den Link, aber die Treiber habe ich alle schon von der ASUS-Seite auf den neuesten Stand gebracht.


VG
Bitte warten ..
Mitglied: Festus94
02.02.2013, aktualisiert um 18:09 Uhr
Mal 'ne andere Frage: Wenn ich einen Rechtsklick auf die Verbindung mache und sage "Diese Verbindung nicht mehr nutzen" interessiert es das System genau so viel, wie wenn ich
netsh wlan delete profile name=...
ausführe - nämlich gar nicht !! Wo werden die Verbindungen gespeichert ? Ich will die manuell komplett löschen. Es kann doch nicht sein, dass er mir das Löschen der Profile bestätigt und dann eine Sekunde später das Netzwerk (ausgeblendete SSID !!) wieder namentlich anzeigt und versucht sich zu verbinden... Ein
netsh wlan show profiles
zeigt mir das Profil auch wieder an. Manchmal kommt <SSID>, manchmal <SSID 2>...

Ich bin von WIndows 8 ja begeistert, aber den Punkt "Drahtlosnetzwerke verwalten" in Netzwerk- und Freigabecenter zu entfernen war mehr als unnötig.


VG
tbnwadm
Bitte warten ..
Ähnliche Inhalte
Windows 8
WLAN unter windows 8 tablet ohne dhcp
Frage von tsunamiWindows 84 Kommentare

Hallo zusammen, ich habe mal eine blöde Frage: Wie kann ich ein Windows 8 tablet in ein WLAN ohne ...

Windows 8
Windows 8 PC im WLAN findet PC im LAN nicht
gelöst Frage von OtarisWindows 827 Kommentare

Hallo zusammen, ich habe folgendes Problem. Ich habe einen Windows 8 PC im WLAN und einen im LAN. Die ...

Windows 8
Probleme mit DFS-Share-Mappings unter Windows 8 - 2012R2
Frage von niederbayerWindows 86 Kommentare

Hallo zusammen, da ich schon viele Lösungen hier gefunden habe, hoffe ich dass Ihr mir bei meinem Problem helfen ...

Netzwerke
Probleme im WLAN
Frage von dasgunnNetzwerke9 Kommentare

Hallo, ich habe schon einiges probiert und komme nun nicht mehr weiter, weswegen ich mich nun an euch wende. ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 105 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...