Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLan Probleme mit Windows Vista Ultimate

Frage Microsoft Windows Netzwerk

Mitglied: Marcel1982

Marcel1982 (Level 1) - Jetzt verbinden

30.07.2007, aktualisiert 03.09.2007, 8810 Aufrufe, 4 Kommentare

Hallo Zusammen

Vielleicht kann mir ja wer helfen. Habe heute das erste mal Windows Vista installiert. Es läuft soweit ganz gut. Ich habe nur Probleme beim WLAN.
Ich habe folgende Konfiguration

Asus P5W DH Deluxe Motherboard mit WLAN Adapter
Linksys WRT54G Router

Bei XP lief soweit alles einwandfrei. Nun kann ich bei Vista aber mein Netzwerk nicht mehr verschlüsseln. Wenn es unverschlüsselt ist läuft es prima ohne Probleme. Kaum verschlüssle ich es jedoch kann ich keine Verbindung mehr herstellen.
Wer kennt das Problem und kann mir helfen?

Danke vielmals für eure Hilfe

Gruss
Mitglied: aqui
01.08.2007 um 10:37 Uhr
Hast du den aktuellen Vista Treiber

http://dlsvr02.asus.com/pub/ASUS/misc/wireless/WiFi-AP_Solo/RTL8187_Vis ...

für den WLAN Adapter eingespielt ???
Bitte warten ..
Mitglied: lessew
27.08.2007 um 00:40 Uhr
hi, also ich kann deine probleme im moment nicht nachvollziehen surfe im moment bein nachbarn unverschlüsselt mit gott segne die belkin router von arcor , habe das selbe board und bei mir läuft wlan gur , was ich aber bei xp und diversen routern festgestellt habe, dass die verbindung trotz einer guten wlan signalqulität ca. alle 30minuten unterbricht und wiederverbindet als ob nix gewesen ist. die log der fritzbox sagt nix besonderes und das laptop daneben hatte gar keine probleme und unter vista habe ich nun dasselbe bestimmt habe ich einen wackelkontakt in meinem kabel der wlan antenne, jedoch unterbricht die verbindung wenn das ding regungslos auf dem boden liegt.

BITTE kann mir da jemand weiterhelfen.

bzgl deines problems marcel kann ich dir in 3 tagen nochmal schreiben dann weiß ich mehr.

lg
lessew
Bitte warten ..
Mitglied: gunthelm2000
03.09.2007 um 16:02 Uhr
Hallo,

hatte vor kurzem ein ähnliches Problem: hatte WLAN mit dem Router LINKSYS eingerichtet und sowohl bei meinem als auch beim Kunden-Computer nur kurzzeitig Verbindung welche immer wieder abbrach. Erst beim Ändern des Funk-Kanals hatte ich eine stabile Verbindung. Vermutlich sendete ein anderer WLAN-Sender auf dem selben Kanal.

lg
Gunter
Bitte warten ..
Mitglied: aqui
03.09.2007 um 17:21 Uhr
...genau, deshalb gilt immer der Rat: Vorher mit einem Tool wie dem Netstumbler (www.netstumbler.com) die WLAN Umgebung ansehen und den eigenen Accesspoint mindestens mit 5 Kanälen Abstand zu benachbarten APs konfigurieren !!!

Wenns das war für den Marcel1982 bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Tools
Windows Datenträgerverwaltung buggy! (Windows Vista bis Windows 10)

Erfahrungsbericht von Lochkartenstanzer zum Thema Windows Tools ...

Windows Vista
11. April 2017: Windows Vista geht in den Ruhestand (9)

Link von MrCount zum Thema Windows Vista ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (27)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...