Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLan Probleme mit Windows Vista Ultimate

Frage Microsoft Windows Netzwerk

Mitglied: Marcel1982

Marcel1982 (Level 1) - Jetzt verbinden

30.07.2007, aktualisiert 03.09.2007, 8812 Aufrufe, 4 Kommentare

Hallo Zusammen

Vielleicht kann mir ja wer helfen. Habe heute das erste mal Windows Vista installiert. Es läuft soweit ganz gut. Ich habe nur Probleme beim WLAN.
Ich habe folgende Konfiguration

Asus P5W DH Deluxe Motherboard mit WLAN Adapter
Linksys WRT54G Router

Bei XP lief soweit alles einwandfrei. Nun kann ich bei Vista aber mein Netzwerk nicht mehr verschlüsseln. Wenn es unverschlüsselt ist läuft es prima ohne Probleme. Kaum verschlüssle ich es jedoch kann ich keine Verbindung mehr herstellen.
Wer kennt das Problem und kann mir helfen?

Danke vielmals für eure Hilfe

Gruss
Mitglied: aqui
01.08.2007 um 10:37 Uhr
Hast du den aktuellen Vista Treiber

http://dlsvr02.asus.com/pub/ASUS/misc/wireless/WiFi-AP_Solo/RTL8187_Vis ...

für den WLAN Adapter eingespielt ???
Bitte warten ..
Mitglied: lessew
27.08.2007 um 00:40 Uhr
hi, also ich kann deine probleme im moment nicht nachvollziehen surfe im moment bein nachbarn unverschlüsselt mit gott segne die belkin router von arcor , habe das selbe board und bei mir läuft wlan gur , was ich aber bei xp und diversen routern festgestellt habe, dass die verbindung trotz einer guten wlan signalqulität ca. alle 30minuten unterbricht und wiederverbindet als ob nix gewesen ist. die log der fritzbox sagt nix besonderes und das laptop daneben hatte gar keine probleme und unter vista habe ich nun dasselbe bestimmt habe ich einen wackelkontakt in meinem kabel der wlan antenne, jedoch unterbricht die verbindung wenn das ding regungslos auf dem boden liegt.

BITTE kann mir da jemand weiterhelfen.

bzgl deines problems marcel kann ich dir in 3 tagen nochmal schreiben dann weiß ich mehr.

lg
lessew
Bitte warten ..
Mitglied: gunthelm2000
03.09.2007 um 16:02 Uhr
Hallo,

hatte vor kurzem ein ähnliches Problem: hatte WLAN mit dem Router LINKSYS eingerichtet und sowohl bei meinem als auch beim Kunden-Computer nur kurzzeitig Verbindung welche immer wieder abbrach. Erst beim Ändern des Funk-Kanals hatte ich eine stabile Verbindung. Vermutlich sendete ein anderer WLAN-Sender auf dem selben Kanal.

lg
Gunter
Bitte warten ..
Mitglied: aqui
03.09.2007 um 17:21 Uhr
...genau, deshalb gilt immer der Rat: Vorher mit einem Tool wie dem Netstumbler (www.netstumbler.com) die WLAN Umgebung ansehen und den eigenen Accesspoint mindestens mit 5 Kanälen Abstand zu benachbarten APs konfigurieren !!!

Wenns das war für den Marcel1982 bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Windows Netzwerk
WLAN-Hotspot und RRAS bei Windows Server 2008 R2 (4)

Frage von Nathenn zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (10)

Frage von Akcent zum Thema Hyper-V ...

Netzwerke
Abisolierwerkzeug (9)

Frage von SarekHL zum Thema Netzwerke ...