Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

wlan - repeater oder accesspoint? zugang funktioniert nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 9802

9802 (Level 1)

13.04.2006, aktualisiert 18.10.2012, 14277 Aufrufe, 4 Kommentare

1 wlan router, 2 wlan repeater/accesspoints - konfiguration für zugang...???

Hallo Community,

habe hier irgendwie eine recht verzwickte Situation (dazu auch schon eineige Beiträge gelesen, aber nicht wirklich eine Idee bekommen):

1 Siemens Gigaset SE515dsl WLAN-Router (Erdgeschoss)
2 Siemens Gigaset WLAN Repeater 108 (1. und 2. Stock)
2 Macs und 1 PC per Kabel am Router -> hier überhaupt keine Probleme

Den Router für WLAN konfiguriert mit WPA-PSK, entsprechendes SSID vergeben und den Sendekanal festgelegt (hier Kanal 11).
Die beiden Repeater auch als Funktion 'Repeater' eingestellt (geht auch als 'Accesspoint'), gleichen SSID, WPA und Kanal wie Router.

Überall feste IPs eingestellt, gleiche Netzmaske.

Wenn ich mich einzeln an den Repeatern per Kabel einlogge, kann ich in der Konfiguration einstellen, welches Signal entsprechend verstärkt werden soll (kleine Übersicht über die gefundenen Signale).
Hab ich auch gemacht. Router->Repeater1, Repeater1->Repeater2.

So, jetzt hab ich im 2. Stock ein Laptop stehen mit integriertem WLAN.
Dort auch die entsprechenden Einstellungen vorgenommen (also SSID, WPA, ...). Die Netzwerkverbindung zeigt mir auch an, dass gute Verbindung zum WLAN-Netzwerk besteht.

Aber jetzt kommts: Ich komm trotzdem nicht ins Internet!!!

Hab schon geschaut, dass die Firewalls (MS und Norton) entsprechend konfiguriert sind, bzw. auch mal abgeschaltet (sowohl einzeln, als auch beide) - NIX! Ich könnt durchdrehen...

Jemand ne Ahnung, wo man da vielleicht unter XP etwas an- oder abschalten kann/muss, damit der Zugang dann auch funktioniert?

Bin so ein wenig sehr ratlos...

Für schnelle Hilfe dankbar
taktwerk
Mitglied: Maxxx
13.04.2006 um 14:44 Uhr
Hallo!
Also nachdems mit di pc's(u.Macs) tatellos geht, di mit kabel am AP angeschlossen sind, (soweit ich das jetzt verstanden habe) kann es ja nur ein Konfigurationsproblem am Notebook oder am AP fü die Wlan-clients sein...

Kannst du mit dem Notebook bereits Auf di Pc's im Netz zugreifen???

mfg max
Bitte warten ..
Mitglied: 9802
13.04.2006 um 15:24 Uhr
so seh ich das auch. mein frage ist nur: wo muss/kann ich am laptop (winxp home) entsprechend etwas einstellen, damit dieses dann auch das erkannte und eingeloggte wlan nutzen kann...
Bitte warten ..
Mitglied: aqui
14.04.2006, aktualisiert 18.10.2012
Die Lösung ist recht einfach: Sieh mal ins Gigaset 108 Manual Seite 38 und 63 ! Dort steht relativ deutlich das WPA NUR dann supportet ist wenn du nicht mehr als einen Repeater im Netzwerk hat. Du beschreibst oben das du 2 Stück hast und damit bedeutet das ein "no go" für den Gigaset 108 mit WPA im Repeatermodus. Du hast dann nur die Chance auf WEP 128 zu gehen das funktioniert dann auch wieder mit 2 Repeatern
Hier ist ein ähnlicher Thread dazu:
http://www.administrator.de/forum/wlan-fritz-box-wlan-sl-und-siemens-gi ...
Bitte warten ..
Mitglied: 9802
20.04.2006 um 08:03 Uhr
sorry für die späte antwort...

danke für den tipp. werd ich heute mal ausprobieren.

so long
taktwerk
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Utilities
gelöst WLan Repeater Verständnisfrage (5)

Frage von trxit0 zum Thema Utilities ...

Hardware
gelöst Problem WLAN Repeater WLR-755 AC (5)

Frage von H41mSh1C0R zum Thema Hardware ...

LAN, WAN, Wireless
WLAN Repeater DNS und DHCP (3)

Frage von Angelo131095 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...