Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Repeater Gigaset an Fritz!Box SL WLAN

Frage Hardware Switche und Hubs

Mitglied: Prisma123

Prisma123 (Level 1) - Jetzt verbinden

22.12.2005, aktualisiert 13.01.2006, 28706 Aufrufe, 5 Kommentare

WLAN Repeater Gigaset von Siemens macht Problem mit DSL-Router Fritz!Box SL WLAN. IP-Nummer wird nicht korrekt vergeben/weitergegeben?

Hallo,
ich habe einen DSL-Router vom Typ Fritz!Box SL WLAN und möchte die Reichweite durch den Gigaset WLAN-Repeater von Siemens erhöhen.

Die Beiträge zum Eintrag " FritzBox SL WLAN inzwischen wds-fähig?" haben mich hier auch sehr weit gebracht.

Folgendes Problem habe ich nun noch:
Mein Endgerät mit WinCe und der Karte vom Typ Netgear 802.11b Wirless PC Card bekommt einen Connect zum Repeater, der zu diesem Zeitpunkt auch an der Fritzbox angemeldet ist.
Trotzdem bekomme ich aber keine Internetverbindung hin.
Ich vermute das es daran liegt, das das WinCe-Gerät eine falsche IP-Nummer zugewiesen bekommt.
Der DSL-Router hat die IP-Nummer 192.168.2.3 und ist als DHCP-Server eingerichtet.
Der Repeater hat die IP-Nummer 192.168.2.1. Als SubNet Mask ist 255.255.255.0 eingetragen.
Wenn das WinCe-Gerät sich anmeldet bekommt es die IP-Nummer 169.254.196.207 mit der SubNet-Mask 255.255.0.0. Als DHCP-Server wird die IP-Nummer 162.168.2.3 angezeigt.
Die Verschlüsselung ist aktiv (bei allen Komponenten)
Im Repeater ist DHCP deaktiviert.
Wenn ich in der Konfiguration des Repeaters statt der festen IP angeben möchte, das er sich die IP vom DHCP-Server holen soll und anschließend speichere, meldet sich das System nicht wieder. Daher die feste IP-Vergabe unterhalb der Fritz!Box

Hat irgendjemand eine Idee?
Mitglied: 10545
23.12.2005 um 07:37 Uhr
Moin,

da gibt es einige Varianten:

Hast Du in der FritzBox und im Repetaer den 802.11b-Mode aktiviert?! Deine Netgear-Karte unterstützt nämlich nur den 11 Mbps-Modus!

Ansonsten empfehle ich, ersteinmal sämtliche "Hürden" (in beiden Geäten!) zu deaktivieren:

· Verschlüsselung
· Firewalls
· Mac-Filter

Dann "Step by Step" rantasten...

Gruß, Rene
Bitte warten ..
Mitglied: Prisma123
23.12.2005 um 21:24 Uhr
Moin Rene,

mein CE-Gerät funktioniert mit der WLAN-Karte einwandfrei an der Fritz!Box. Deshalb muß es doch eigentlich an irgendeiner Einstellung am Repeater liegen.

Ich habe mich bereits soweit herangetastet (wie du beschrieben hast), das ich sehen kann, das das CE-Gerät Verbindung mit dem Repater hat.

Im Monitor von der Fritz!Box kann ich auch erkennen, das der Repeater mit der Fritz!Box verbunden ist. Es wird hier aber keine IP-Nummer angezeigt.

Wenn ich alles auf feste IP umstelle, bekomme ich mit dem CE-Gerät an der Fritz!Box zwar eine Verbindung, aber kein Internet. In der Fritz!Box wird mir auch weiterhin die alte IP angezeigt, die das CE-Gerät über DHCP bekommen hat.

Von meinem PC kann ich das CE-Gerät aber mit der festen IP anpingen.

Ich habe daher alles wieder auf DHCP umgestellt.

Was mir aber nicht gelingt, ist den Repeater so einzustellen, das dieser auch die IP über DHCP bezieht. Wenn ich die Änderung vornehme, meldet sich das System nicht zurück. Daher arbeite ich im Repeater mit einer festen IP.

Hast du irgendeine Idee?
Bitte warten ..
Mitglied: 10545
24.12.2005 um 08:36 Uhr
Moin,

Hast du irgendeine Idee?

leider nein. DA müssen eingefleischte "FB-Experten" ran

Probleme mit WDS u.Ä. sind bekannt. Ich selber habe eine FB noch nie sooo intensiv in der Mache gehabt.

Gruß, Rene
Bitte warten ..
Mitglied: Prisma123
26.12.2005 um 21:16 Uhr
Moin,

ich habe das Problem lösen können. Es lag an der Firmware im Repeater. Habe mir die aktuelle gezogen, eingespielt und schon funktionierts!

Trotzdem Danke für die Hilfe.
Bitte warten ..
Mitglied: Steffen1971
13.01.2006 um 18:23 Uhr
Oh oh, mit dem Siemens WLAN Repeater hatte ich bisher nur schlechte erfahrung.
Die Konfig war soweit i.o., Verbindung ok, der Router stand im Keller, alle Zimmer mit Anschlüßen versehen. Doch der Rechner konnte über den Siemens WLAN Repeater keine Seiten anzeigen. Habs bis heut nicht hinbekommen, der KD ist stink sauer. Die Hotline erzählte was von nicht kompatibel zu Netgear. lol
Dann wünsch ich noch viel Spaß dabei.
Wer das mal im Auge behalten wie es weiter geht.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst WLAN Repeater über Kabel ins Netzwerk einbinden? (6)

Frage von cejayes zum Thema LAN, WAN, Wireless ...

Netzwerke
gelöst FRITZ!Box 6490 Cable (kdg) - trendnet IP-Cams nicht mehr erreichbar (13)

Frage von ollip2016 zum Thema Netzwerke ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...