Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wlan router von Arcor, mit Kabeldeutschland

Frage Netzwerke LAN, WAN, Wireless

Mitglied: BruceWayne

BruceWayne (Level 1) - Jetzt verbinden

30.10.2006, aktualisiert 23.02.2007, 9143 Aufrufe, 11 Kommentare

Hallo,

habe aus meiner alten Wohnung ein Arcor Wlan router 100 von Zyxel. Diesen würde ich jetzt gern in der neuen Wohnung weiterverwenden. Jetzt haben wir aber Kabeldeutschland und irgendwie bekommen wir es nicht hin über den router ins Internet zu kommen... auf den router zugreifen können wir aber.
Wenn wir ihn richtig einrichten wollen, will er immer Benutzernamen und Passwort wissen (bei anderen ISP), aber sowas gibt´s bei Kabel Deutschland nicht.

Meine frage ist nun weiß jemand ob diese Konstellation überhaupt möglich ist?
Und wenn ja wie??

Ich bedanke mich schonmal für euer Interesse!!!!

Grüße Stefan
Mitglied: aqui
30.10.2006 um 17:04 Uhr
Doch sowas gibt es auch bei Kabel Deutschland weil die auch zur Benutzerauthentifizierung PPPoE benutzen über einen Radius Server. Irgendwo musst du also mit deinem Kabelmodem einen Nutzervertrag bekommen haben in dem diese Daten aufgeführt sind.
Das Kabelmodem was du haben solltest ist komplett passiv und diese Daten müsste man sonst auch am PC konfigurieren ginge man ohne Router ins Internet über das Kabelmodem.

Was allerdings sein kann ist das du schon einen komplett eingerichteten Router am Kabelnetz hast, was allerdings ungewöhnlich wäre. Dann wäre eine Adaption aber sehr einfach.
Nochwas ist für den Anschluss eines Routers an ein Kabelmodem zu beachten: Die meisten Kabel Modems "merken" sich im Gegensatz zu DSL Modems die MAC Adresse eines angeschlossenen Gerätes und lassen dann keine anderen angeschlossenen Geräte ans Netz.
War vorher z.B. ein PC am Kabelmodem muss man das Modem unbedingt einmal stromlos machen bevor man den Router anschliesst.
Bitte warten ..
Mitglied: BruceWayne
30.10.2006 um 17:10 Uhr
Boh!!!

Das ging aber schnell!!!

Danke errstmal,

um nochmal auf das Modem zu sprechen zu kommen, wenn wir ein Netzwerkabel ans Modem schließen gehts direkt los, vorher natürlich neu starten.
Ich werde jetzt aber erstmal alle Briefe nochmal durchschauen, vielleicht hab ich diese Zugansdaten ja einfach übersehen.

Grüße Stefan
Bitte warten ..
Mitglied: aqui
30.10.2006 um 17:22 Uhr
Dann ist das vermutlich kein Modem sondern ein vorinstallierter Router...ist aber nur eine Vermutung.
Gehst du da mit einem ganz normalen PC Ethernetanschluss drna der auf "Adresse automatisch beziehen" steht oder musstest du einen Breitbandzugang konfigurieren...oder was noch schlimmer ist ein CD von Kabel Deutshcland installieren ???

Du kannst dann mal in der Eingabeaufforderung nachsehen welche IP Adresse der Router/Modem vergibt. Wenn du die statisch auf dem Router konfigurierst sollte das auch klappen. Das ist aber erstmal nur wilde Spekulation.Man müsste wissen was genau für ein Gerät am Kabelanschluss angeschlossen ist. Ist da ein Herstellerschild oder sowas dran ???
Bitte warten ..
Mitglied: BruceWayne
30.10.2006 um 18:58 Uhr
gehe ganz normal über den Ethernetanschluss dran,
bin grad nicht zuhause, werde dann später mal genau nachschaun.

Werde dann mal alle deine Tipps mal probieren
Bitte warten ..
Mitglied: BruceWayne
30.10.2006 um 23:10 Uhr
Hallloooo,

mit dem statisch konfigurieren klappt auch nicht. Hab jetzt mal die ganzen Herstellerdaten rausgeschrieben:

-WEBSTAR-->Scientific Atlanta

Model EPX 2203 Series


-Cable modem with EMTA

das stehen auch noch USB - und EMTA MAc Nr

und ......

made in China

hoffe das hilft vielleicht weiter und mir dann auch

Vielen Dank für die Aufmerksamkeit
Bitte warten ..
Mitglied: senocon
31.10.2006 um 08:40 Uhr
HI,

ich glaube, Dein Problem liegt wo ganz anders: Dein Zyxel Router wird ein integriertes DSL Modem haben. Da aber das Modem von Kabel Deutschland quasi Dein DSL Modem darstellt (ist natürlich kein DSL sondern andere Technik) beißen sich die Modems, kann nicht funktionieren.

Was Du benötigst, ist ein schlichter (WLAN-) Router ohne integriertes DSL Modem. Wenn du einen solchen an das Kabel Modem anschließt, wird es sicherlich funktionieren.

Bei einigen Routermodellen, die ein integriertes DSL Modem haben, gibt es die Möglichkeit die Funktion des DSL Modems abzuschalten (einige Geräte von AVM). Ob dies bei Deinem Zyxel möglich ist, weiß ich nicht, ist aber eher unwahrscheinlich. Mußt du mal nachschauen.

Ansonsten wie gesagt einen einfachen Router ohne DSL Modem nutzen. Dann sollte die Geschichte funktionieren. Hats Du die Möglichkeit, einen solchen Router testweise mal anzuschließen?

Gruß
Norbert
Bitte warten ..
Mitglied: BruceWayne
31.10.2006 um 13:31 Uhr
Hallo!!!

Und DANKE an alle!!!

Haben das Problem gefunden, es lag am Netzwerkkabel und an der Start Reihenfolge der Geräte.
Haben erst so ein Kabel genommen was normalerweise an den DSL Anschluss kommt, aber da sind weniger Adern drinne.
Und dann muss erst das Kabelmodem neu gestartet werden und danach nochmal der Router.

Ich bin überglücklich das es geht!!!!

Danke und schöne Feiertage in Ost und West
Bitte warten ..
Mitglied: BruceWayne
18.11.2006 um 22:04 Uhr
Hallo Berni,

leider haben wir das Problem doch nicht gelöst.
Haben in der Anfangseuphorie übersehen das doch immer nur einer ins Netz kann.
Hatten einfach den Kabelanschluss nicht an den DSl Eingang des routers geschlossen, sondern an einen Netzwerkstecker. Naja so können wir wenigstens das Wlan nutzen. Aber immer nur einer. Und wenn ein anderer aus unser Wg ins Netz will muss erst das Modem neu gestartet werden und dann der router. Auf jedenfall eine blöde Angelegenheit!!!

Unsere Nachforschungen haben bis jetzt ergeben das dieser router nicht für Kabel geeignet ist, da er ein integriertes modem beinhaltet.

Wir wollen jetzt einen neuen router kaufen, uns wurde einer von D-Link empfohlen, die sollen wohl ganz gut sein.

Naja vielleicht weiß ja vielleicht noch einer ne bessere Lösung, oder vielleicht etwas über die D-Link router.

Vielen Dank für ihr Interesse

Stefan
Bitte warten ..
Mitglied: BruceWayne
31.01.2007 um 19:24 Uhr
hallo

du musst auf dynamische stellen

und Einwahldaten brauchst du nicht.
Was hast du denn für einen Di???
Bitte warten ..
Mitglied: berliner32
23.02.2007 um 18:21 Uhr
Hallo ich hab einen DI-524 und komm nich klar.Ich bin bei Kabeldeutschland und würd gern mit dem router online gehen kannst du mir weiterhelfen ???
Bitte warten ..
Mitglied: aqui
23.02.2007 um 19:20 Uhr
Erstmal musst du den Router über das Websetup konfigurieren !
Wichtig ist dabei einzig und allein der DSL/WAN Port welcher mit dem Kabelmodem verbunden wird. Dieser wird sicher auf PPPoE als Protokoll stehen und das funktioniert ja mit einem Kabelmodem nicht ! Diesen Port musst du also von PPPoE auf dynamisch oder DHCP setzen, dann sollte es klappen.
Testen solltest du erstmal mit einem kabel angeschlossenen Rechner an einem der LAN Ports des Routers, das ist zum Troubleshooten einfacher !
Sehr wichtig ist das du vor dem Anschluss des Routers am Kabelmodem dieses kurz stromlos machst !!! Kabelmodems cachen die MAC Adresse und ignorieren andere danach angeschlossene Geräte, in die Falle ist Bruce Wayne auch getappt. Also einmal aus- und einschalten, dann ist die alte MAC Adresse weg !
Danach sollte alles klappen. Ist dem so kannst du gemütlich dein WLAN einrichten...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst WLAN Router mit Endgerätesteuerung (22)

Frage von Markowitsch zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
2 WLAN Router, 1 für I-Net, ist das möglich? (6)

Frage von larado56 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...