Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN-Router im LAN, Geräte kein LAN-Zugriff

Frage Netzwerke LAN, WAN, Wireless

Mitglied: ZappBrannigen

ZappBrannigen (Level 1) - Jetzt verbinden

03.12.2014, aktualisiert 05.12.2014, 1763 Aufrufe, 4 Kommentare

Hallo,

ich betriebe einen TP Link ArcherC8 v1 (3.16.27 Build 20140905 Rel. 51545) als WLAN-Router im Netzwerk, dazu ist der TP-Link an den eigentlichen LAN-Router als Client angeschlossen.
Im LAN ist ein Subnetz 172.... (Adressen vom Router per DHCP vergeben) und im WLAN ein Subnetz 192... (Adressen vom TP-Link per DHCP vergeben).

Im LAN sind Netzlaufwerke freigegeben, der Zugriff funktioniert, jedoch nicht für alle WLAN-Geräte am TP-Link. Wie kann ich erreichen, das alle Geräte vollen Zugriff im LAN haben?

Was funktioniert:
- Windows-Notebooks, die per WLAN mit dem TP verbunden sind, haben Zugriff auf das LAN
- Android-Geräte, die von außerhalb per VPN direkt mit dem LAN-Router verbunden sind, haben LAN-Zugriff
- verbundene Android-Geräte haben vollen Internetzugriff über WLAN
- Android-Geräte, die über einen anderen, zweiten WLAN-Hotspot (eigenes 192... - Netz) indirekt mit dem LAN verbunden sind, haben vollen LAN-Zugriff


Was nicht funktioniert:
- Android-Geräte, die über den TP-Link verbunden sind, können nicht auf Netzlaufwerke im LAN zugreifen


Was muss ich bei dem TP-Link einstellen, damit die Androiden nicht mehr abgeschirmt werden?
Mitglied: BirdyB
03.12.2014 um 11:27 Uhr
Hallo ZappBrannigen,

darf ich fragen, warum du über den TP-Link das WLAN NATtest und nochmal IP-Adressen vergeben lässt? Wäre es nicht einfacher, den TP-Link als AP zu betreiben?

Beste Grüße!


Berthold
Bitte warten ..
Mitglied: Sveny79
03.12.2014 um 11:32 Uhr
Hallo,

meine Frage ist, wie sind die Geräte verkabelt (an welchen Ports)?

Gruß Sven
Bitte warten ..
Mitglied: ZappBrannigen
03.12.2014 um 14:01 Uhr
Ich finde keine entsprechende Option.
Ich versuche nun einfach mal DHCP zu deaktivieren und hoffe, der Router übernimmt das.
Sicherheitsfeatures sind auf dem TP auch alle deaktiviert, ebenso NAT.

Verkabelung in welcher Hinsicht? Das ich den Anschluss vom TP-Link zum Router nicht am WAN-Port des TP-Links anschließen soll in dem Fall?
Die Clients sind alle nur per WLAN verbunden.
Bitte warten ..
Mitglied: aqui
LÖSUNG 03.12.2014, aktualisiert 05.12.2014
Murmeltiertag...wurde gestern auch gefragt !
Bitte lies dir dieses Forumstutorial in der Alternative 3 durch das erklärt alle notwendigen Schritte damit es auf Anhieb klappt:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Fritzbox 7490 - WLAN Geräte zugriff auf LAN Kamera hinter SONICWALL (25)

Frage von GoriBoy zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
WLAN LAN - Netzwerkproblem (6)

Frage von ovonet70 zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
gelöst Frage zum Netzwerksetup (Lan und Wlan) (10)

Frage von NetzNewbie zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
gelöst WLAN durch LAN Anschluss erweitern (9)

Frage von StefanT81 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(8)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(27)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...