Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Signal verstaerken

Frage Netzwerke LAN, WAN, Wireless

Mitglied: ceveto

ceveto (Level 1) - Jetzt verbinden

11.07.2006, aktualisiert 14.07.2006, 6126 Aufrufe, 3 Kommentare

Hallo Community!
Ich habe folgendes Problem. Bei mir in der Firma steht ein T-Com WLANRouter in einem alten Kellergewölbe, im Stockwerk darüber steht der Server, mit der WLAN-Karte.
Leider kommt es ständig zu Verbindungsabbrüchen beim WLAN.
Ich habe gelesen, dass die T-Com-Router Probleme hat mit WinXP SP2, da WinXP ständig nach neuen WLAN-Verbindungen sucht. Daraufhin habe ich das Tool WZShutdown installiert, was die Verbindungssuche unterdrückt. Aber das hat leider auch nicht geholfen.
Ein Kanalwechsel blieb ebenfalls ohne Erfolg.
Nun die Frage: Ist das Signal zu schwach?
Aber eigentlich müsste die Verbindung ja bestehen bleiben, wenn sie ja auch aufgebaut werden kann.
Hilft ein Repeater, oder ein Acces-Point?

Grüße,
ceveto
Mitglied: admin-edv
12.07.2006 um 14:45 Uhr
Hallo ceveto,

ich glaube das Problem liegt u.U. an den Verbindung die Gleichzeitig über die W-Lan Verbindung laufen und nicht an der Signalstärke.

Überprüfe mal wieviele Verbindung "gleichzeitig" aufgebaut werden. wenn es über 50 sind, dann brauchst Du einen Router mit mehr Cache. Die "normalen" (Home-Office) haben ca 2 MB. Ratsam wäre es, wenn man einen Server über W-Lan anbinden will min. 8 MB Cache im Router zu haben. Die andere Alternative meiner Meinung nach wäre dLAN über das hausinterne Stromnetz.

Ich hoffe ich konnte Dir da weiter helfen.

Gruss,

Eugen
Bitte warten ..
Mitglied: ceveto
12.07.2006 um 17:12 Uhr
Hallo Eugen, danke für die Antwort.
Prinzipiell hat nur der Server eine Verbindung zum WLAN, alle anderen Rechner (es sind nur 4) laufen über einen Proxy auf dem Server und gehen über ihn ins Netzwerk.
Noch eine Info:
Die Signalstärke ist komischerweise minimal bei ca. 54%. Also eigentlich ausreichend.
Was ich noch gelesen habe:
anscheinend erhöht sich die Reichweite, wenn man 100MBit Transfer und 54MBit Transfer ausschaltet und den Router sowie die Netzwerkkarte nur mit 11MBit betreibt, was ja für normales DSL immernoch mehr als ausreichend ist.
Allerdings kann ich mir nicht vorstellen, dass es daran liegen könnte.
Hat noch jemand Erfahrung mit so einem Problem?

Grüße,
ceveto
Bitte warten ..
Mitglied: aqui
14.07.2006 um 11:25 Uhr
108 Mbit solltest du in jedem Falle ausschalten, denn das ist KEIN 802.11 Standard sondern eine proprietäre Erweiterung einiger WLAN Chip Hersteller !!
Dieser Modus nutzt das gesamte WLAN Band mit seinen 13 Kanälen und ist ggf. inkompatibel zu deiner Client Karte sofern die nur WiFi Standard nach 802.11 supportet !
Begrenzen brauchst du dann die Bandbreite nicht mehr, denn der WLAN Standard sorgt selber automatisch dafür wenn die Feldstärke geringer wird. Das kannst du auch an der Connection Rate sehen, die ändert sich dynmaisch je nach Feldstärke.
Was sein kann ist das es Inkompatibilitäten zwischen deiner WLAN Karte und dem Router sind.
Hier solltest du als erstes darauf achten das du das neueste Firmware Image auf dem Router hast bzw. die neuesten Treiber auf der WLAN Karte. Normalerweise sucht XP nicht nach neuen Verbindungen sondern benutzt das Profil für das es eingestellt ist. Meistens ist es auch besser gerade nicht die XP eigenen Einstellungen zu benutzen sondern das mit den Utilities zu machen die der Kartenhersteller zur Verfügung stellt. In der Regel arbeiten die stabiler. Das funktioniert aber natürlich auch nur wenn solche Utilities in der KartenSW verfügbar sind.
Generell solltest du auch mal prüfen ob dein Verbindungsabbruch auch wirklich auf die WLAN Schnittstelle bezogen ist und nicht ggf. vom DSL herkommt.
Ein Dauerping (-t) mit etwas größerer Packetlänge über eine längere Zeit vom Client auf den Server (oder vice versa) sollte das verifizieren.
Was ebenfalls sein kann ist das du 2 DHCP Server aus Versehen betreibst, nämlich einen auf dem Server und einem auf dem Router.... Ist das der Fall musst du einen DHCP Server abschalten, da es sonst zu Überschneidungen bei den Leases kommen kann !! Besser ist es immer den auf dem Router zu nehmen, dann ist man nicht vom Server abhängig.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst W-LAN Hotspot ohne SIM um WLan Signal zu verteilen (8)

Frage von linkit zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst WLAN Signal wird gestört - Pings brechen ein (29)

Frage von BigSnakeye zum Thema LAN, WAN, Wireless ...

Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

Microsoft
HDMI Ausgang verliert Sound Signal

Link von runasservice zum Thema Microsoft ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...