Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke LAN, WAN, Wireless

WLAN -> Soft spinnt / funktioniert aber Trotzdem!

Mitglied: Carlos1966

Carlos1966 (Level 1) - Jetzt verbinden

25.12.2006, aktualisiert 27.12.2006, 3514 Aufrufe, 2 Kommentare

Netgearkarte macht Probleme

Hallo Forum!

Hatte bisher wenig Probleme, alles lief hervorragend:
Am "Speedport W 501V" der T-Com hatte ich meinen PC per Kabel angebunden und das Notebook (Benq Joybook -> http://www.benq.de/products/joybook/?product=665 ) per WLAN. Alles lief bestens. Da das Notebook immer Problemlos im WLAN funkte habe ich mich auch kaum um diese WLAN- Geschichte kümmern müssen und somit auch recht wenig Ahnung von dieser Sache.

Nun habe ich mir für den Rechner auch ne WLAN Karte gekauft: Netgear WG311T (http://www.netgear.de/Produkte/Wireless/802_11g/WG311T/index.html ) und dann ging es los: Der "Netgear WG311T Smart Wizard" verschwand gelegentlich aus dem Systray und dann war es auch nicht möglich auf den Router zu zu greifen. es half nur ein Neustart. OK, bei Netgear habe ich mir dann Version 4.3 runtergeladen ( ftp://downloads.netgear.com/files/wg311t_4_3_utility.zip ) und ordnungsgemäß installiert (mit ausbau der Karte!). Laut Smart Wizard habe ich nun die Treiber Version 4.1.2.130 vom 26 Aug. 2005 und die SoftwareVersion ist 4.3.16.306 vom 28. April 2006..

Anfangs lief die Soft auch. ich hatte ein Profil angelegt, mein Router wurde "gesehen", er war mit der Netgearkarte auch verbunden und ich konnte auf das I-Net zugreifen.
Inzwischen ist es so, das nach dem Booten von WinXP ne Fehlermeldung erscheint und der Netgear Smart Wizard beendet wird. Im Systray wiederum befindet sich aber ein (Win?) Icon "Status von Drahtlos NW" und ich kann auch Problemlos auf den Router oder das I-Net per WLAN zugreifen, *nur* ebend *NICHT* mit der Netgear Software!!!Auch erneute Neuinstallationen konnten das Problem nicht beseitigen. Ich habe den Verdacht das WinXP sich irgendwie "vordrängelt" in Bezug auf die Drahtlos NW Verwaltung und die Netgearsoft gar nicht zum Zuge kommt! Obwohl, gehen ich in diesem WinXP "Status von Drahtlos NW" Fenster auf "DrahtlosNW anzeigen" bejkomme ich die Meldung "diese Drahtlosverbindung
kann nicht konfiguriert werden.....)

So, hat jemand ne Idee *wie* ich es hinbekomme nur die Netgearsoft zu nutzen, am besten auch noch fehlerfrei?

Ein frohes Fest noch, Gruß Carlos
Mitglied: aqui
27.12.2006 um 13:52 Uhr
Die Lösung ist ganz einfach:
In den Eigenschaften der WLAN Verbindung (unter Netzwerkumgebung) kannst du den Haken in der Checkbox entfernen, das Windows sich um die WLANs kümmern soll. Danach "übernimmt" dann wieder deine NetGear SW !
Bitte warten ..
Mitglied: Carlos1966
27.12.2006 um 22:54 Uhr
Nabend.

Habe die Karte wegen Frust im moment ausgebaut. Morgen steck ich sie wieder ein und Prüfe das. Dann komm ich wieder durch.

Danke erst einmal, Carlos
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VPN mit Shrew Soft und FritzBox funktioniert nicht immer
Frage von MIlexxRouter & Routing7 Kommentare

Hallo :), ich habe eine FritzBox von Unitymedia und auch eine feste IP-Adresse. Kein Ds-Lite o.ä Von manchen Netzwerken ...

Multimedia & Zubehör
Soundausgabe spinnt
Frage von windowsboyMultimedia & Zubehör8 Kommentare

Hallo ich bins wieder mal. Diesmal habe ich das Problem das mein Mediacenter was ich ersteigert habe mit der ...

E-Mail
Mailserver spinnt
gelöst Frage von ModdryE-Mail4 Kommentare

Hallo, mein Mailserver will nicht so wie er soll. Hier die Configs: Postfix: Dovecot: Senden/Empfangen geht, aber laut dieser ...

Router & Routing
FritzBox Gastzugang spinnt
gelöst Frage von KleinProfiRouter & Routing6 Kommentare

Hallo, ich habe für einen Bekannten eine FB mit Gastzugang am LAN4 und WLAN Gast eingerichtet, was bei mir ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 17 MinutenRouter & Routing

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 6 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 11 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...