Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wlan stellt sich aus nach Start von Vista

Frage Netzwerke LAN, WAN, Wireless

Mitglied: schattenhacker

schattenhacker (Level 2) - Jetzt verbinden

29.11.2011, aktualisiert 15:21 Uhr, 4569 Aufrufe, 9 Kommentare

Hallo allerseits,

merkwürdiges Phänomen mit einem Vista Rechner.
Vista home edition
Sony Vaio PCG 7141 M mit integr. Wlan Karte von Intel

Der Rechner startet normal, an der LED kann man sehen, dass das Wlan aktiv ist.
Nach Anmeldung ( passwort ) schaltet das Wlan ab ( keine grüne Leuchte mehr) und das Teil ist nicht mehr zu aktivieren.
Treiber aktualisiert, Wlan Karte deaktiviert und wieder aktiviert. Nix.
Mit Kaspersky gebootet, der erkennt auch die Wlan Karte und möchte diese konfigurieren. Bart CD liefert blauen Bildschirm.
Ich tippe ja auf Virus ?
Hat jemand eine Idee? Internet über lan Kabel geht einwandfrei.


Danke Gruß Joachim
Mitglied: MathBue
29.11.2011 um 15:50 Uhr
Hallo,

irre ich mich oder handelt es sich hier um ein Notebook?
Wenn ja, die einfache Variante 1: An der Seite befindet sich ein Schalter für das WLAN, der auf 'off' steht -> eher unwahrscheinlich, sowas würde man ja bemekren
Variante 2: Ein Energiesparplan schaltet die Karte ab nach dem einloggen

Deshalb wäre noch interessant: Hast du dieses Problem schon immer oder trat es erst nach einiger Zeit auf?

Gruß,
Mathias
Bitte warten ..
Mitglied: NeoCrown
29.11.2011 um 16:46 Uhr
Zitat von MathBue:

Variante 2: Ein Energiesparplan schaltet die Karte ab nach dem einloggen


Servus,

Müsste ein Notebook sein ja..
Ich hatte genau mal dasselbe Problem.. Bei mir war es genau das Problem, mit dem Energiesparplan, der den WLAN Service ausgeschaltet hat, wie Mathias schon erwähnt hat.

grüsse
Bitte warten ..
Mitglied: schattenhacker
29.11.2011 um 16:46 Uhr
Hallo,

ja ein notebook vom Kunden.
Den Schalter kann man benutzen, funktioniert auch. Lampe an, aus, wenn man dran schaltet. nach Hochfahren des Windows bewirkt der Schalter nichts.

Energie-Modus habe ich abgeschaltet.
Problem seit neuerer zeit, ist ein älterer Herr, der manchmal auch irgendwas installiert oder auch nicht.
Lief aber seit 2 Jahren gut.
Bitte warten ..
Mitglied: mrtux
29.11.2011 um 18:08 Uhr
Hi !

Malware wird das eher nicht sein (und ausserdem kannst Du das ja relativ leicht prüfen) und dass Du mit der BartPE einen Bluescreen bekommst, sagt bei Sony Hardware auch nicht wirklich was aus. Verwende mal ein aktuelles Live-Linux und schaue ob es da auch so ist oder ob der WLAN-Adapter dort dauerhaft funktioniert....

mrtux
Bitte warten ..
Mitglied: 60730
30.11.2011 um 01:19 Uhr
moin,

ich vermute, du irrst....

Der Rechner startet normal, an der LED kann man sehen, dass das Wlan aktiv ist.
Nach Anmeldung ( passwort ) schaltet das Wlan ab ( keine grüne Leuchte mehr) und das Teil ist nicht mehr zu aktivieren.

  • Entweder startest du die Kiste - gehst mir ner anderen Kiste an deinen Wlan Router und siehst dann, das nicht nur die Lampe an ist - oder du mutmasst nur, das Wlan aktiv funktionierend ist.

  • Treiber aktualisieren - bringt da meistens nix - da ist eine Software dabei, die gerne mal spinnt - zumindestens macht das das Dell/Hp und Zonie erweiterte TastenZeugs, was ich kenne.
Manchmal sind die Dinger auch so verbugt, dass da keine Tuxlivecd anstinken kann.

Probier das oben beschriebene mal aus (ich vermute der bucht sich nirgendwo - auch nicht in ein ungeschütztes Wlan ein...)wie auch

Gruß
Bitte warten ..
Mitglied: psannz
30.11.2011 um 08:44 Uhr
Wie wird denn das WLAN verwaltet? Von Windows selbst, oder ist da eine spezielle Sony Software dafür installiert?
Ist eventuell ein Programm installiert (wahrscheinlich wieder von Sony) mit dem man die Drahtlosnetzwerke aktivieren bzw. deaktivieren kann? Kenne das von einem Lenovo Notebook bei dem nach jeder Treiberaktualisierung jeweils Bluetooth oder Wlan zwar theoretisch in Windows als Gerät aktiviert waren, aber eben jene Software die Geräte stehts deaktivierte und man es erst wieder manuell einschalten musste.
Bitte warten ..
Mitglied: schattenhacker
30.11.2011 um 17:27 Uhr
Hallo,

danke allerseits.

Grade schreibt mir der Kunde, dass es gestern Stunden ging, er im internet war. Dann wieder nicht.
Seit heute morgen läuft die Kiste ohne dass etwas gemacht wurde.

Kann sein, dass da irgendeine Software im Hintergrund läuft. Nach dem Start kommt eine Meldung, welches Internet man haben möchte:
wlan
lan
modem

Nur lan ist anklickbar, wenn ein Kabel drin steckt.
Stutzig macht mich ja, dass eine linux cd die Karte erkennt und das Lämpchen an ist.

Was ist denn eine Zonie erweiterte Tastenzeugs?

gruss jo
Bitte warten ..
Mitglied: psannz
30.11.2011 um 18:24 Uhr
Gibts denn auf den F-Tasten nen Wlan/Drahtlossymbol? (E.g. Fn+F5) Darüber ruft man bei z.B. bei den Lenovos den "Drahtlosmanager" auf, der quasi zwischen Windows und dem Treiber steht. Würde mal prüfen wie sich das Notebook damit verhält.
Wie sah es denn bei den installierten Programmen aus? Gabs es da eine Art Connection-/Netzwerk-/Drahtlosmanager der von Sony und anderen non-MS-Konsorten war?
Bitte warten ..
Mitglied: 60730
30.11.2011 um 19:49 Uhr
moin,

(OT)
Was ist denn eine Zonie erweiterte Tastenzeugs?
  • "Zonie" ist ein verhonepiepter Name eines japanischen Herstellers.
  • "erweiterte Tastenzeugs" ist ein allgemeinbegriff für diese in keiner Norm vorhandenen Zusatztasten, die von properitären Programmen angesteuert werden.

Ich habs bisher immer geschafft, nach einem sauberen Setup komplett auf diese Crapware verzichten zu können.
Wenn das Zeugs aber mal drauf war, nistet sich das meistens so tief im System ein, das man seine liebe Not damit hat (wenn das Zeug zum spinnen angefangen hat)
Und da nehmen sich die kleinen und oder großen Hersteller von tragbaren Computern gegenseitig nix
(/OT)
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

Informationsdienste
NSA-Ausschuss: Wikileaks stellt 90 Gigabyte an Akten ins Netz (1)

Link von Frank zum Thema Informationsdienste ...

LAN, WAN, Wireless
Datenbankverbindung über WLAN? (5)

Frage von flyingKangaroo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...