Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

wlan unter suse 10.1 Befehl wlan0 up muss jedesmal eingegeben werden

Frage Linux Suse

Mitglied: 27218

27218 (Level 1)

05.09.2006, aktualisiert 03.12.2006, 4879 Aufrufe, 1 Kommentar

moin moin,

ich habe das Problem, dass ich jedes mal bevor ich unter suse 10.1 ins Internet komme meine WLan Karte manuell mit " ifconfig wlan0 up"(in Console) starten muss. Auch der WEP Schlüssel kann unter dem knetworkmanager nicht gespeichert werden.

Wo liegt das Problem??? Was muss ich noch Konfigurieren???
Mitglied: 15187
03.12.2006 um 14:57 Uhr
hallo,
es ist lange her, dass Du diese Frage gestellt hast. Wäre möglich, dass Du das Problem daher schon gelöst hast.

Möglichkeit 1:
cd /etc/rc.d
joe rc.local (öffnet den Texteditor joe und die Datei rc.local)
am Ende eintragen: ifconfig wlan0 up
mit STRG-k-d speichern
mit STRG-k-q beenden

Möglichkeit 2:
Falls Du den ndiswrapper benutzt (sofern Du eine netgear oder andere Karte, die mit ndiswrapper funktioniert, eingebaut hast), kannst Du ihm mit
ndiswrapper -m den automatischen Start beibringen

Habe selbst gerade eine wg311v2 unter suse10.1 eingerichtet.
Funktioniert ganz einfach, sauber und schnell.
Falls es interessiert:
- suse 10.1 Standard Installation mit KDE
- danach manuell ndiswrapper installieren (2 Pakete)
- die XP-Treiber-Dateien in ein Verzeichnis (z.B. /tmp) kopieren (bei mir CD Version 1.0)
- ndiswrapper -i wg311v2.inf
- ndiswrapper -m
- rebooten (weiß nicht ob das notwendig ist - ich dachte mir: sicher ist sicher)
- mit yast/netzwerkgeräte hinzufügen mit:
1. traditioneller Methode
2. Gerätetyp drahtlos
3. Konfigurationsname 0
4. Modul wlan0
5. Einstellungen für SSID, WEP/WPA, DHCP oder IP, GW, DNS etc. wie gewünscht eintragen
6. Evtl. auf Interne Zone (in den Firewall-Optionen) stellen, je nach Konfiguration

Das war's...

Bei mir arbeitet jetzt ein P2/400 als Accesspoint zu meinem Richtfunkprovider. Braucht zwar mehr Strom als ein dlink dwl2000ap+, ist aber eine gescheite Alternative, da die dlinks grottenschlecht und viel zu langsam sind und dauernd die Verbindung abbrechen.
Möglicherweise ist der Atheros-Chip schuld. Die wg311v2 hat einen Chip von Texas-Instruments. Die scheinen mir an dem Punkt die besseren Chip-Hersteller zu sein.

Gruß,
tc
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Abfrage ob Daten eingegeben wurden (5)

Frage von Floki1 zum Thema Batch & Shell ...

Linux Netzwerk
gelöst Brücke br0 erstellen mit eth1 und wlan0 unter Ubuntu-server 16.04 (2)

Frage von dysti99 zum Thema Linux Netzwerk ...

Microsoft
Pop-Up Dialog in Batch erstellen (5)

Frage von batchx zum Thema Microsoft ...

CPU, RAM, Mainboards
Up Squared: Anschlussfreudiger Bastelrechner nutzt Intel-Prozessor (1)

Link von runasservice zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...