Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLan trennt sich stets nach 10-Minuten

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Monschi

Monschi (Level 1) - Jetzt verbinden

23.12.2006, aktualisiert 18:28 Uhr, 11083 Aufrufe, 1 Kommentar

Guten Tag,

ich habe jetzt ne ganze Menge gelesen hier und in anderen Foren - aber so recht finde ich keine Lösung für mein Problem - vielleicht bin ich auch nur blind. Wie auch immer ....

Ich habe insgesamt 3 Rechner - 2 norm PC's und 1 Laptop - seit etwa Anfang September stehen alle drei im WLan Netzwerk - seit etwa 3-4 Tagen hatte ich das Problem das ich nicht mehr auf die Rechner gegenseitig über WLan zugreifen kann, womit ja noch leben könnte.

Seit 2 Tagen passiert es nun das sich der Laptop alle 10 Minuten etwa vom Wlan trennt - und auch nicht automatisch wiederverbindet - deaktiviere ich jedoch ganz kurz das WLan und aktiviere es wieder so verbindet es sich wieder - zeigt zwar zunächst noch im Sys-Tray an er wäre nicht verbunden (ca. 2 Minuten lang) aber das I-net ist im vollem Umfang schon wieder nutzbar. Bis sich das WLan eben wieder trennt - ich habe dann versucht alles über feste Ip's zu regeln - was jedoch auch keine Erfolg brachte... also wieder lange lange Foren durchwüllt...
Habe schließlich einen Lichtblick gehabt - ein User hat ähnliches Problem gahabt und eine vorübergehende Lösung gefunden - er schrieb: "wenn ich Wlan wie gewohnt über Windows-Konfig verbinden lasse und nach erfolgreicher Verbindung die Option 'Windows zur Konfig von WLan nutzen' deaktiviere, bleibt das WLan stabil" - so denn machte ich mich ans Werk und versuchte es - siehe da - es hat geklappt - ich konnte ohne Probleme 6 Std. arbeiten ohne Unterbrechung.
Nur kann das ja nicht Sinn und Zweck sein!?

Habe auch gelsen das es durch wechseln der Kanäle zu regeln sein könnte - vorallem wenn in der Umgebung mehrere WLan auf gleichen Kanal nutzen - ich finde immer 2 andere Netzwerke als meine auch auf Kanal 6 und wollte dann den Kanal wechseln - in der Fritz!Box kein Problem nur wie ich das meinem WLAN im Laptop beibringen soll weiß ich nicht..

Also wer kann mir Lösungsansätze geben die mich weiterbringen ?
Wie passiert es, das es mehr als 2 Monate ohne Probleme läuft und schließlich auf einmal nichts mehr zu machen ist ?
Wie kann man die Kanäle im internen Adapter Atheros AR5005G ändern ?

Meine Daten:

Acer Aspire 9302WSi Laptop mit
WinXP SP-2 (vorinstall - Pro/Home ? - sry - KA)
Atheros AR5005G Wireless Network Adapter 54mbit über
WinXP Konfig
Kanal 6 in der Box voreingestellt
Fritz!Box Fon W-LAN 7050
Sendeleistung liegt meist bei 70-85% je nach Standort vom Laptop
1und1 dsl 6000

Falls noch was fehlt einfach fragen

Für eure Zeit die ich in Anspruch nehme, sag ich schon mal Danke - vielleicht gibt es ja jmd. der ähnliches Problem schon mal gelöst hat!?
Mitglied: Henne
23.12.2006 um 18:28 Uhr
hi,

den kanal brauchst du nur in der box ändern, die clients
können auf allen kanälen empfangen.

meine schwester hatte auch dieses unterbrechungsproblem.
ich habs einfach mal völlig neu konfiguriert, danach gings dann ohne
probleme.

probiers mal einfach..

gruss und frohes fest
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...