Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wlan verbindet nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Giusi1

Giusi1 (Level 1) - Jetzt verbinden

05.03.2014 um 17:14 Uhr, 1582 Aufrufe, 12 Kommentare

Ich habe Zwei Cisco 1142N Autonom konfiguriert, auf dem Mobile kommen auch die Anmeldungs Credential User/Gast, aber er bezieht keine IP Adresse. Der Radius Server ist separat und eingerichtet. kann mir jemand bitte ein tip geben? was falsch sein könnte? für die AP sind zwei separate vlan definiert.
Mitglied: aqui
05.03.2014, aktualisiert um 17:26 Uhr
Sehr oberflächliche und laienhafte Beschreibung die eine zielführende Hilfestellung unmöglich macht, sorry ! Hier müsste man tausend Dinge jetzt einzeln nachfragen um deine Konfig zu verstehen.

Wenn du mit Radius Client Authentisierung im WLAN arbeitest, dann lies dir bitte dieses Tutorial durch:
http://www.administrator.de/contentid/142241
Dort sind alle relevanten Schritte und Troubleshooting Optionen beschrieben !
Bitte warten ..
Mitglied: KowaKowalski
05.03.2014 um 19:16 Uhr
Zitat von Giusi1:
... kann mir jemand bitte ein tip geben? was falsch sein könnte?


ich tippe auf die Einstellungen.

Korrigiere die Einstellungen!
Wenn´s dann noch nicht geht ändere das "Autonom" und lass es jemanden machen der es kann.
Bitte warten ..
Mitglied: Giusi1
05.03.2014 um 20:48 Uhr
Bitte was heist machen lassen von jemad der es kann? Ich denke nicht dass jeder alles kann also sachlich bleiben
Bitte warten ..
Mitglied: Xaero1982
05.03.2014 um 22:31 Uhr
Zitat von Giusi1:

Bitte was heist machen lassen von jemad der es kann? Ich denke nicht dass jeder alles kann also sachlich bleiben

Aber statt darauf zu reagieren und sonst nichts zu schreiben hättest du dir mal den Beitrag von aqui zu Herzen nehmen sollen und mehr Informationen und vielleicht auch eine Begrüßung etc. ergänzen sollen.

Wir wissen nichts von den Einstellungen und sorry, aber Glaskugel lesen hilft hier nichts.

Also INFORMATIONEN!

auch keinen Gruß
Bitte warten ..
Mitglied: KowaKowalski
05.03.2014 um 22:50 Uhr
Hi Xaero,

dann lies Dir bitte mal meine restlichen Kommentare hier durch.
Wer hier höflich eintritt wird von mir eigentlich immer gegrüßt.

Aber wenn der TO mal abgesehen vom unhöflichen Auftreten seinen eigenen Beitrag mal halbweg aus der Sicht eines anderen durchgelesen hätte dürfte ihm klar sein das da niemand etwas handfestes antworten kann.

Und "jemand der es kann" zielte eigentlich auf jemanden der wenigstens das Problem so beschreiben kann das aqui ne Chance hat ihm zu helfen.

mfg
kowa
Bitte warten ..
Mitglied: sk-it83
06.03.2014 um 07:53 Uhr
Naja kann ja nur mit dem DHCP oder dem W-LAN Aufbau zusammenhängen, hoffe der Tipp hilft.

Mehr Tipps kann ich dir bei der Informationslage nicht geben ;)
Bitte warten ..
Mitglied: Giusi1
06.03.2014, aktualisiert um 10:08 Uhr
Guten Morgen allerseits
Sorry meine Reaktion war gestern Abend ziemlich heftig auf das schreiben von Herr KoKowalski. Trotzdem einen schönen Tag und vielleicht sieht jemand den Fehler auf meine Konfig. Wünsche Euch einen schönen Tag. Beste Grüsse Giusi1
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
service password-encryption 
hostname Wireless2 
logging rate-limit console 9 
enable secret 5 $1$GDlu$ZxW82tDe66UG1DnJ4hmJ51 
aaa new-model 
aaa group server radius rad_eap 
aaa group server radius rad_mac 
aaa group server radius rad_acct 
aaa group server radius rad_admin 
aaa group server tacacs+ tac_admin 
aaa group server radius rad_pmip 
aaa group server radius dummy 
aaa group server radius rad_eap1 
 server name dsvUatNAP1 
aaa group server radius rad_eap2 
aaa authentication login eap_methods group rad_eap 
aaa authentication login mac_methods local 
aaa authentication login eap_methods1 group rad_eap1 
aaa authentication login eap_methods2 group rad_eap2 
aaa authorization exec default local 
aaa accounting network acct_methods start-stop group rad_acct 
aaa session-id common 
clock timezone +0100 1 0 
no ip cef 
ip domain name xxxxxxxx.local 
ip name-server 192.168.2.71 
ip name-server 192.168.2.72 
 
 
 
 
dot11 syslog 
dot11 ssid Users 
   vlan 690 
   authentication open eap eap_methods1 
   authentication network-eap eap_methods1 
   authentication key-management wpa version 2 
   mbssid guest-mode 
   infrastructure-ssid optional 
dot11 ssid Visitors 
   vlan 691 
   authentication open eap eap_methods2 
   authentication network-eap eap_methods2 
   authentication key-management wpa version 2 
   mbssid guest-mode 
 
dot11 ssid Betrieb 
   vlan 650 
   authentication open eap eap_methods2 
   authentication network-eap eap_methods2 
   authentication key-management wpa version 2 
   mbssid guest-mode 
 
 
 
 
 
 
 
 
 
 
dot11 guest 
username Cisco password 7 112A1016141D 
bridge irb 
interface Dot11Radio0 
 no ip address 
 encryption mode ciphers aes-ccm 
 encryption vlan 690 mode ciphers aes-ccm 
 encryption vlan 691 mode ciphers aes-ccm 
 ssid Users 
 ssid Visitors 
 antenna gain 0 
 stbc 
 mbssid 
 station-role root 
 
 
 
interface Dot11Radio0.650 
 encapsulation dot1Q 650 
 bridge-group 1 
 bridge-group 1 subscriber-loop-control 
 bridge-group 1 block-unknown-source 
 no bridge-group 1 source-learning 
 no bridge-group 1 unicast-flooding 
 
interface Dot11Radio0.690 
 encapsulation dot1Q 690 
 bridge-group 90 
 bridge-group 90 subscriber-loop-control 
 bridge-group 90 block-unknown-source 
 no bridge-group 90 source-learning 
 no bridge-group 90 unicast-flooding 
interface Dot11Radio0.691 
 encapsulation dot1Q 691 
 bridge-group 91 
 bridge-group 91 subscriber-loop-control 
 bridge-group 91 block-unknown-source 
 no bridge-group 91 source-learning 
 no bridge-group 91 unicast-flooding 
interface Dot11Radio1 
 no ip address 
 shutdown 
 encryption mode ciphers aes-ccm 
 antenna gain 0 
 peakdetect 
 no dfs band block 
 channel dfs 
 station-role root 
 bridge-group 1 
 bridge-group 1 subscriber-loop-control 
 bridge-group 1 spanning-disabled 
 bridge-group 1 block-unknown-source 
 no bridge-group 1 source-learning 
 no bridge-group 1 unicast-flooding 
 
 
 
interface GigabitEthernet0 
 no ip address 
 duplex auto 
 speed auto 
interface GigabitEthernet0.650 
 encapsulation dot1Q 650 native 
 bridge-group 50 
 bridge-group 50 spanning-disabled 
 no bridge-group 50 source-learning 
interface GigabitEthernet0.690 
 encapsulation dot1Q 690 
 bridge-group 90 
 bridge-group 90 spanning-disabled 
 no bridge-group 90 source-learning 
interface GigabitEthernet0.691 
 encapsulation dot1Q 691 
 bridge-group 91 
 bridge-group 91 spanning-disabled 
 no bridge-group 91 source-learning 
interface BVI1 
 ip address 192.168.254.30 255.255.255.0 
 no ip route-cache  
 ipv6 address dhcp 
 ipv6 address autoconfig 
 
 
 
 
 
ip default-gateway 192.168.254.1 
ip forward-protocol nd 
ip http server 
ip http secure-server 
ip http help-path http://www.dolphin.ch 
ip radius source-interface BVI1 
radius-server attribute 32 include-in-access-req format %h 
radius-server vsa send accounting 
radius server dsvUatNAP1 
 address ipv4 192.168.6.56             
 auth-port 1812 acct-port 1813 
 key 7 071B245F5A1D1C1603 
bridge 90 route ip 
bridge 91 route ip 
line con 0 
line vty 0 4 
 transport input  
sntp server 10.20.0.1 
sntp broadcast client 
end
Bitte warten ..
Mitglied: Xaero1982
06.03.2014 um 11:04 Uhr
Zitat von KowaKowalski:

Hi Xaero,

dann lies Dir bitte mal meine restlichen Kommentare hier durch.
Wer hier höflich eintritt wird von mir eigentlich immer gegrüßt.

Aber wenn der TO mal abgesehen vom unhöflichen Auftreten seinen eigenen Beitrag mal halbweg aus der Sicht eines anderen
durchgelesen hätte dürfte ihm klar sein das da niemand etwas handfestes antworten kann.

Und "jemand der es kann" zielte eigentlich auf jemanden der wenigstens das Problem so beschreiben kann das aqui ne
Chance hat ihm zu helfen.

mfg
kowa

Kowa? Wer redet denn mit dir? ) Hab ich dich zitiert oder den TO?

Gruß
Bitte warten ..
Mitglied: aqui
LÖSUNG 06.03.2014, aktualisiert 12.03.2014
Soweit sieht die AP Konfig sauber aus !
Hast du mal mit einem Wireshark oder tcpdump nachgesehen am Radius Server ob dort eingehende Radius Pakete vom AP ankommen ?
Hier lauert of die lokale Firewall ! Die muss Radius Pakete aus dem AP Netz passieren lassen, vergiss dasnicht !
Hast du den Radius diesbezüglich mal mit dem NTRadping Tool getestet ?
Das o.a.Tutorial gibt dazu ja ein paar Tips.
Strategisch vorgehen...!
Bitte warten ..
Mitglied: Giusi1
06.03.2014 um 13:27 Uhr
Hallo Aqui

Vorab Danke für den Hinweis. Werde deinem tipp nachgehen.
Wünsche dir einen schönen Tag Gruss Giusi1
Bitte warten ..
Mitglied: Giusi1
12.03.2014 um 08:43 Uhr
Hallo allerseits

der Fehler lag bei dem Switch die Switchport auf tag gesetzt und schon läufts. Herzlichen Dank an alle für die Hinweise



Gruss
Giusi1
Bitte warten ..
Mitglied: KowaKowalski
14.03.2014 um 12:29 Uhr
Hi Xaero,


hast recht.
Hab mich querverlesen.



schönes WoEnd
kowa
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Notebook verbindet sich nicht mit WLan von Fritzbox 3170
Frage von FalaffelNotebook & Zubehör2 Kommentare

Hallo, ich habe gerade eine etwas kurioses Problem und komme nicht so recht weiter. Ich habe eine Notebook (Dell ...

Google Android
Smartphone verbindet sich dauerhaft neu mit dem WLAN
Frage von stolliGoogle Android4 Kommentare

Hallo liebe Gemeinde, ich habe ein sehr sehr komichsches Phänomen. Ich habe seit neustem ein Samsung A3 2016, welches ...

Netzwerke
LG 2 Mini - WLAN verbindet nur kurzzeitig
Frage von Mark.HNetzwerke1 Kommentar

Hallo zusammen, da mir in diversen Android, Computer und Smartphone Foren niemand weiterhelfen konnte, versuche ich nun hier mein ...

Drucker und Scanner
Samsung C480W Printer verbindet sich nicht automatisch mit WLAN
gelöst Frage von Arion941Drucker und Scanner2 Kommentare

Router: Asus DSL-AC68U Drucker: Samsung C480W Guten Tag, mein Problem ist das sich mein Samsung C480W Laserdrucker nicht automatisch ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 1 StundeLinux6 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing13 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Microsoft Office
Outlook Cache Mode Frage
Frage von GwaihirMicrosoft Office11 Kommentare

Hallo zusammen, bin gerade neu in der Firma und lerne hier einige neue Dinge kennen. Zum Beispiel, dass die ...

Windows Server
Windows Store Apps
gelöst Frage von PeterleBWindows Server11 Kommentare

Gibt es einen Weg, auf Windows Server 2016 Windows Store Apps wie zum Beispiel die HP Smart App zu ...