Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Verbindung aktiv, aber kein Internet bzw. Ping auf Router möglich

Frage Netzwerke LAN, WAN, Wireless

Mitglied: xubbux

xubbux (Level 1) - Jetzt verbinden

02.12.2012 um 00:31 Uhr, 5099 Aufrufe, 1 Kommentar

Hallo zusammen,
versuche nun schon mehrere Tage meinen Netbook wieder ins Netz zu bekommen.
Da es mir nicht wirklich gelingt, habe ich diese zum Anlass genommen, mich hier zu registrieren.
Ich hoffe Eurer geballtes Fachwissen kann mir, wie vielen anderen, auch bei meinem Übel helfen ;)

Mein Problem besteht aus folgender Hardware^^
- Alice WLan Router
- PC mit WLan-Stick
- Netbook mit int. WLan

Alle drei Kandidaten funktionierten bis vor kurzem noch einwandfrei miteinander.
Ich konnte mit beiden Geräten ins Internet und den Router ansprechen.
Erst als ich den Kleinen ein neues OS in Form von Bodhi Linux verpasst habe fingen die Probleme an.
Obwohl dies aber meiner Meinung nicht der Grund sein kann.
Aber lest selbst :/

Nach dem OS-Wechsel wollte ich mich im WLan-Netzwerk einwählen, was auch ohne zicken funktioniert.
Nur kam ich nicht ins Netz und konnte auch den Router nicht anpingen.
Ich versuchte verschiedene Varianten:
a) SSID verbergen und sichtbar
b) IP manuell vergeben
c) IP-Kreis am Router ändern
d) IPv4 erzwingen
e) Router neustarten und reseten
Aber alles half nicht :´(
Obwohl ich die Einstellungen mit dem Desktop-PC (bei dem funktioniert alles) abgeglichen habe und diese identisch sind.

Auch nachdem ich wieder das "alte" Xubuntu installierte und so den Ursprungszustand wieder herstellen wollte, brachte das keinen Erfolg.
Noch merkwürdiger war aber, das es manchmal für kurze Zeit doch eine Verbindung ins Netz gab (auch mit dem anderen Betriebssystemen). Ohne, dass ich wirklich etwas geändert hatte. Aber dies hielt nie lange an.

Bin mit mein Latein am Ende und hoffe auch Eure hilfreichen Kommentare.
Vielen Dank für jegliches Feedback.

Gruß
xubbux
Mitglied: aqui
02.12.2012, aktualisiert um 14:25 Uhr
Alle wichtigen Schritte zur Lösung dieses Problems bzw. bei der grundlegenden Einrichtung eines WLANs hast du leider wie so oft hier nicht befolgt.
  • Update des WLAN Routers auf die aktuellste Firmware und Restart des Routers
  • Das WLAN im Router sollte wie folgt eingerichtet sein:
  • Eigene individuelle SSID (WLAN Name) wie "Bitschleuder" oder "Wurstsemmel". Niemals den Default des Herstellers übernehmen !
  • Niemals Sonderzeichen im WLAN Namen (SSID) verwenden !
  • SSID immer auf sichtbar setzen bzw. den SSID Brodcast aktivieren. Die Inaktivierung erzeugt nur mehr Probleme !
  • Die WLAN Encryption auf WPA-2 setzen und zwingend TKIP deaktivieren und nur allein AES-CCMP verwenden.
  • Niemals Sonderzeichen im WLAN Schlüssel verwenden !
  • Mit einem kostenlosen WLAN Scanner wie dem inSSIDer http://www.metageek.net/products/inssider/ IMMER vorher sehen ob Nachbar WLANs vorhanden sind ! Du musst zwingend 4-5 Funkkanäle Abstand zu diesen anderen WLANs einhalten, damit dein WLAN störungsfrei arbeitet ! Also entsprechend das Funkkanal Setting im Router anpassen und niemals auf "Auto" belassen denn das funktioniert nie ! Grundlagen dazu siehe hier "Frequenznutzung, Kanalaufteilung": http://www.elektronik-kompendium.de/sites/net/0907051.htm

Wenn du diese grundlegenden Schritte ALLE befolgst dann kommt dein WLAN auch wieder zum Fliegen !
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless
Keine wlan verbindung mit bestimmtes netzwerk möglich (4)

Frage von VerruecktesPferd zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
2 WLAN Router, 1 für I-Net, ist das möglich? (6)

Frage von larado56 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (14)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...