Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Verbindung - Bekomme am Laptop nicht alle Internetseiten angezeigt

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 41894

41894 (Level 1)

19.01.2007, aktualisiert 20.01.2007, 5065 Aufrufe, 1 Kommentar

Hallo

ich habe folgendes Problem. Ich habe eine WLAN FreeTec MIMO 54MBit/s Router. Ich habe 2 PCs, einen den ich direk über ein Kabel angeschlossen habe. (Dort bekomme ich jede Seite angezeigt) Und ein Laptop mit dem ich über einen X-Micro WLAN Adapter die Verbindung aufbau.
Ich bekomme auf meinem Laptop auch mein Netz angezeigt, kann es auch ohne Probleme verbinden, nur bekomm ich den größten Teil der Seiten die ich im Internet aufrufe nicht angezeigt (z.b. gmx; lycos, usw...). Ich habe mein WLAN verschlüsselt, habe es aber auch schon als offenes System, versucht. Meine Verbindung unterbricht auch nicht, ich habe eine Dauerhafte Verbindung.

Ich vergebe mir die Adresse über DHCP, habe keine feste adresse vergeben.

Mein Router hat folgende Adresse 192.168.1.1

Mein Laptop hat sich folgende Adresse geholt: 192.168.1.3, DCHP ist Aktiviert, mein Gateway, DNS und DHCP Server ist auf die IP vom Router gestellt.

Nach dem ich nun schon ewig versucht habe das Problem zu finden, jedoch nichts erreicht habe wollt ich mal fragen ob mir evtl jemand ein paar Tips geben kann, wonach ich noch schauen kann.

Schon mal im voraus vielen Dank!
Andreas
Mitglied: aqui
20.01.2007 um 21:50 Uhr
Vermutlich ein Fehler in den MTU Settings deines Routers. Am DSL Port (Internet) kannst du den MTU (Maximum Transfer Unit) einstellen. Ein lästiger Fehler in den Default Einstellungen von vielen Billigherstellern... Dieser sollte auf den Wert von 1492 eingestellt sein.
Das sollte das Problem lösen !
Kannst du den Wert nicht customizen, dann hilft dir nur ein SW Update auf eine neue Firmware.
Die Firmware Datei für deinen Router sollte auf den Supportseiten des Herstellers zu finden sein !
Hilft das alles nicht kannst du nur noch testweise die MTU am Rechner selber runtersetzen. Ein Tool wie Dr.TCP bewerkstelligt das recht einfach.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Remote Desktop Verbindung: Lokaler Drucker wird angezeigt, druckt aber nicht (3)

Frage von offioffi zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
Android Smartphone Kurzfristige Trennung der WLAN-Verbindung (7)

Frage von Coreknabe zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Laptop über WLAN anmelden mit RADIUS im active directory (2)

Frage von tobivan zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Bekomme keine Verbindung zwischen zwei Bintec Routern hin (7)

Frage von DJBreezer zum Thema Router & Routing ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...