Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLan Verbindung bricht alle 60 min ab Speedport W700V

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Bahatt1n

Bahatt1n (Level 1) - Jetzt verbinden

15.07.2007, aktualisiert 11.12.2007, 18689 Aufrufe, 5 Kommentare

Hardware:

Speedport W700V mit neuester Firmware
Notebook mit integriertem Wlan

Seit einer knappen Woche benutze ich meinen Wlan, da durch Renovieren meines Arbeitszimmers mein Schreibttisch so steht das mein 10 Meter Patchkabel nicht mehr aussreicht Ich finde es auch eh sinnlos mir ein neues 15 Meter kabel anzuschaffen das mein Speedport im Nachbarraum ist un die Signalstärke alle 5 Balken hat also Hervoragend ist. Hab ne 16000 Leitung, aber kann sie wegen eines kleinen problems nicht ganz ausschöpfen, meine Wlanverbindung bricht wie beobachten immer so alle 60 minuten ab und wenn ich mein Notebook wieder verbinden will findet er zwar meinen Wlan aber verbindet nicht gleich
ich muss so 1 Minute warten und dann auf Verbinden Klicken da ansonsten es nicht verbindet und nur ein Fenster auftaucht wo drauf steht Netzwerkadresse wird bezogen und das bleibt dann auch so....Ich denke mir das dies eine Sicherheitseinstellung vom Speedport ist weil ich diese Probleme in anderen Netzwerken nicht hatte....

Könnet ihr mir weiterhelfen?



PS: Wir haben 5 Uhr und mein Hirn arbeitet nur noch fast im Standby modus also verzeiht mir meine Rechtschreibfehler, grad null kraft es zu korrigieren


lg

baha
Mitglied: adks
15.07.2007 um 22:39 Uhr
Welches Betriebssystem verwendest du?
Hast du einmal ein Firmwareupdate beim Speedport gemacht?
Wie sieht es mit einem Treiberupdate für deinen W-Lan Adapter aus?
Bitte warten ..
Mitglied: Bahatt1n
17.07.2007 um 19:17 Uhr
Welches Betriebssystem verwendest du? ---> XP Prof
Hast du einmal ein Firmwareupdate beim
Speedport gemacht? --> Hab oben schon erwähnt das die aktuellste drauf ist ;)
Wie sieht es mit einem Treiberupdate
für deinen W-Lan Adapter aus?----> Alles ist neu aufgespielt, ich hab selber alles versucht danach hab ich euch in erwägung gezogen, naja aber ich hab die antwort selber gefunden ;)


Hier für Leidensgenossen

Wenn mit Windows XP die WLAN-Verbindung in unregelmässigen Abständen abbricht und dann "Drahtlose Netzwerkverbindung" bei "Netzwerkadresse beziehen" stehenbleibt und nur Aus-/Einschalten des W700V hilft, dann hilft ggf. das Drahtlosnetzwerkclient-Update von Microsoft.


Wenn die WLAN-Verbindung abbricht und nach ca. 20 Sekunden wieder zur Verfügung steht, kann das Umstellen von WPA/WPA2 auf reines WPA2 in Sicherheit / Wireless LAN Einstellungen / Verschlüsselung / Betriebsart helfen. Dafür müssen aber alle Geräte im WLAN auch WPA2 unterstützen, Windows XP benötigt dafür ggf. das Drahtlosnetzwerkclient-Update von Microsoft.
Bitte warten ..
Mitglied: thl1966
13.08.2007 um 02:58 Uhr
Hallo

das könnte nach meinen Erfahrungen an einem Kanalproblem liegen.
Wechsele mal im Speedport den Kanal von Automatisch auf 6, 11 oder 13 ggfls. am Schluß
auf 1. Das hilft fast immer. Falls es WPA2 ist, bitte unbedingt bei Windows XP den WPA2 Patch bei Microsoft herunterladen und installieren. Firmware Update unbedingt beim Speedport durchführen, damit die 16000er Leitung auch voll ausgeschöpft wird.

Gruß

Thomas
Bitte warten ..
Mitglied: ULTRA-BIT
13.08.2007 um 21:42 Uhr
Hallo

das könnte nach meinen Erfahrungen an
einem Kanalproblem liegen.
Wechsele mal im Speedport den Kanal von
Automatisch auf 6, 11 oder 13 ggfls. am



Stimmt.
Es handelt sich um ein Kanal-Problem. Einfach von automatisch auf einen beliebigen Kanal stellen (aber bitte einen anderen, wie den der Nachbarn, und dann klappts auch schon...
WPA2-Patch und Firmware-Update verstehen sich von selbst, wurden aber wohl auch schon durchgeführt ...

Viel Spass noch
Bitte warten ..
Mitglied: Clubber5150
11.12.2007 um 20:55 Uhr
Hallo,

hab das fast das gleiche Problem. Ich habe seit kurzen auch den Router und bei mir verbindet er auch immer neu aber fast alle 5 min. Hab alle sachen die die User hier geschrieben haben auch gemacht alle Updates und ein Kanal eigenstellt!!
Kann das vielleicht daran liegen das ich einen Repeater an dem netzwerk haben!! Komm auch nicht auf den Repeat um da einstellungen vornehmen zu können!! Muss ich was mit dem Repeater machen??

Gruß
Clubber
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Nginx Reverse Proxy Exchange () Outlook Verbindung bricht immer ab (4)

Frage von ThePcSwagTogether zum Thema Exchange Server ...

LAN, WAN, Wireless
Android Smartphone Kurzfristige Trennung der WLAN-Verbindung (7)

Frage von Coreknabe zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst VPN-Verbindung zwischen zwei Fritzboxen bricht sehr häufig ab (14)

Frage von mabue88 zum Thema Router & Routing ...

SAN, NAS, DAS
gelöst Verbindung zwischen Windows2012 R2 und Fujitus Storage DX 60 via FC (3)

Frage von goaknecht zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...