Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN-Verbindung bricht unerwartet ab

Frage Netzwerke LAN, WAN, Wireless

Mitglied: derBogi

derBogi (Level 1) - Jetzt verbinden

19.01.2005, aktualisiert 27.02.2007, 77426 Aufrufe, 13 Kommentare

Ich habe einen Router (Zyxel Prestige 660-Hw67 oder so ähnlich)
WLAN-Karte (Conceptronic 54g WLAN)
der andere PC hat irgendeine Andere.
Folgendes Problem: Die Verbindung bricht allle paar Stunden unerwartet ohne ersichtlichen Grund einfach ab und ist manchmal nur nach einen Neustart des PCs wieder da (WIN XP Pro SP2, Nur die SP2 Firewall), das Netzwerk kann auch nicht gefunden werden. Also denke ich dass es am router liegt. Zyxel sagte ich solle auf einen anderen Kanal umstallen. Das klappte auch, bei manchen wars extrem schlimm, bei dem ich jetzt bin ist es zwar besser aber die Verbindung bricht trotzdem manchmal ab. Ich hab auch rausgefunden, dass der Router etwa alle 50 Std. restartet (oder abkackt und restartet?)

Könnt ihr mir helfen?
Mitglied: Atti58
19.01.2005 um 22:41 Uhr
... ich nehme an, ein Firmware- / Treiber-Update für beide Komponenten hast Du schon gemacht, oder?

Gruß

Atti
Bitte warten ..
Mitglied: LarsJakubowski
20.01.2005 um 10:22 Uhr
Hi,

hast Du vielleicht in den Energieoptionen für die Karte "Computer darf Gerät auschalten..." eingetragen?

Schau Dir mal die Energieverwaltung an. Versuch auch mal, den Stand by Modus zu deaktivieren.

Das mit dem Router restart kenne ich von meinem alten Belkin. Habe nachher den Router gewechselt.

Lars
Bitte warten ..
Mitglied: mcb
20.01.2005 um 11:36 Uhr
Kenne das Problem mit Zyxel AP's und Zyxel W-Lan Adaptern. Als Zyxel Partner in der Region natürlich ärgerlich.

Fakt: XP mit SP2 ist für Wireless problematisch, Abhilfe hat bei mir privat der neuste W-Lan Client gebracht, wobei der AP die Verbindung - speziell in der Nacht - immer noch abklemmt. Nach dem 5 AP bin ich recht ratlos. Einer der Notis mit einer Siemens PCMCIA Karte und W98 geht perfekt ...

Problem eventuell doch eher WXP / WLan ClientSW? Soweit sind jedenfalls die Leute von "Zyxel" hier in CH ...

Basteltrick war: alle ca. 15 Minuten ein Ping auf den AP/Router senden lassen ...

MCB
Bitte warten ..
Mitglied: derBogi
20.01.2005 um 15:59 Uhr
zum 1. Kommentar: Firmware ist die Aktuellste (3.40Q oder so ähnlich) (also auf der zyxel website gibts keine Neuere)

zum 2. Kommentar: StandBy-Betrieb ist deaktiviert.

3. hmm.. also ich hab das WLAN-Programm ausgeschaltet und lass es über Windows laufen. Das könnte ich mal probieren, das mit dem WLAN-Programm. Und wegen, dass der Router ca. alle 50 Stunden abkackt. Muss ich mich damit abfinden oder einen Neuen kaufen?

Vielen Dank an Alle für die schnelle Antwort =)
Bitte warten ..
Mitglied: motteck
20.01.2005 um 20:31 Uhr
Hab den gleichen Router und die gleichen Probleme
Werd das jetzt mal testen mit Kanal wechseln. Aber eins hab ich schon festgestellt, der Router mag die hohen Verbindungsraten von Filesharing Programmen nicht, die runter schrauben bringt schonmal ne Menge! Er kappt die Verbindung nurnoch recht selten und dann auch nur für ein paar Sekunden.
Ach ja, an der Netzwerkkarte liegts definitiv nicht, hier im Haus läuft noch ein andere Router und der wird immer angezeigt.
Bitte warten ..
Mitglied: derBogi
20.01.2005 um 20:37 Uhr
Hast du vielleicht Tiscali? Dann liegt das nicht am Router sondern an Tiscali, weil die, insbesondere Filesharing, drosseln.

Irgendwie bin ich blind. Normalerweise weiß ich wo "Gerät kann Computer ausschalten..." ist, aber jetzt irgendwie peil ich nicht so ganz wo das steht. Könnt ihr mir das genauer erklären?

Nach dem Kanalwechsel merke ich aber, dass es nicht mehr so schlimm ist wie vorher, aber trotzdem bricht die Verbindung manchmal zusammen, und es ist natürlich scheiße wenn ich grad mit jemandem am Texten bin oder so und bis der PC neugestartet hat, naja...

Hab gemerkt dass die Windows-Software eigentlich genauso gut/schlecht xD ist wie die Software, die bei der WLAN-Karte dabei war.
Bitte warten ..
Mitglied: derBogi
21.01.2005 um 13:07 Uhr
Ich hab bei Zyxel nochmal nach einem Firmware Update geguckt.

Download Version: 3.40 (Q5)
Meine Version: 3.40 (Q4)

das hieße ja, die downloadbare Version ist Neurer, aber bei der Downlaod-Version kann man sich das Menü und so schon mal angucken, da sah ich (bei Systemstatus):

Download Version: 9/30/2004
Meine Version: 11/1/2004

Also würde dann ja meins vom 1 November sein, oder nicht? Oder ist bei der neueren Version das Datum nur gedreht worden? Also MM/TT/JJJJ statt wie bei mir, wie ichs glaube TT/MM/JJJJ.
Ich weiß jetzt nicht ob ich die vom 11. Januar oder vom 1. November habe.
Bitte warten ..
Mitglied: derBogi
21.01.2005 um 13:17 Uhr
ich bins nochma ;)
Ich konnte es nicht abwarten bis jemand antwortet. Ich habe die Firmware einfach draufinstalliert und siehe da: Die Firmware Version ist vom 7. Januar 2005.
Mal sehen ob die besser klappt.
In soner Readme stand, dass es erforderlich ist, danach einen 7-Sekündigen Reset zu machen und das hieße ja, alles neu einrichten. Das brauchte man garnicht, läuft (bis jetzt) wunderbar. Ich meld mich nochma wenn ich mehr Erfahrungen mit der neuen Firmware gemacht habe. =)
Bitte warten ..
Mitglied: derBogi
24.01.2005 um 23:45 Uhr
Also, ich hab das jetzt mal 3 Tage lang getestet. Es ist eigentlich genauso schlimm wie vorher
Aber: Einmal lief es bestimmt 24 Std. am Stück gut, dafür aber heute tagsüber ist die Verbindung 3-4 mal abgebrochen. Ich war grad ne 700 MB Datei am Ziehen und 20 MB vor Schluss kappte die, das ist natürlich sehr ärgerlich.
Aber wenn ihr den selben Router habt und die selben Probleme, ist das ja Mist, dann nützt es mir ja nix, wenn die mir einen Neuen schicken.
Kann ich denn bei Tiscali den Router nicht gegen ein anderes Modell umtauschen, wobei nicht jedesmal die Verbindung kappt?
Oder was könnte ich euer Meinung nach noch probieren?
PS: Die Verbindungsabbrüche bei beiden PCs ist jetzt nicht mehr Zeitgleich sondern treten zu ganz verschiedenen Zeiten auf.
Bitte warten ..
Mitglied: mind
14.02.2005 um 09:18 Uhr
also wie es ja scheint, liegt das problem ausschliesslich am router von zyxel. deshalb auf zu zyxel, mailen und problem beschreiben.... und das ganze bis zyxel reagiert.

hf dabei
Bitte warten ..
Mitglied: rossinie
28.03.2006 um 01:57 Uhr
Hallo,
ich habe das gleiche Problem. Beim spielen bricht mein Wlan ab, stellt sich aber schnell wieder her.
Ich glaube ich habe die Ursache gefunden. Ich habe einen 3700+ AMD Prozessor, und bekomme ihn im "Desktopbetrieb" fast nie ausgelastet. Aber beim Spielen von Battleflied2 kommt die CPU schon auf ihre 100%. Und dann schmiert das Wlan ab. Das gleiche Problem habe ich, wenn ich lange nach Dateien suche, schwups ist es weg, bis die Suche beendet ist.
Kann ich irgendwie die Priorität des WLANs höher stellen? Es ist echt nervig.
Danke!
Bitte warten ..
Mitglied: derBogi
28.03.2006 um 17:28 Uhr
Kann ich irgendwie die Priorität des
WLANs höher stellen?


Eigentlich nur im Taskmanager unter Prozesse, wo du dein WLAN-Programm auswählst und die Priorität um EINE Stufe höher setzt.

Dieser Beitrag ist schon sehr alt, inzwischen habe ich einen Router von T-Online und siehe da? Ich habe auf Einmal bis zu 98% Verbindungsstärke. Es bricht kein einziges Mal mehr WLAN ab, höchstens wenn ich ne neue Sicherheitseinstellung am Router veränder (für WLAN), aber das ist ja normal, weil ja alle die neuen Einstellungen übernehmen sollen. Und selbst das ist so kurz, dass ich z. B. bei ICQ etc. nicht fliege.
(Jaja, das liegt am Haus *wechlach*)

Was WLAN angeht, ist der Zyxelrouter wirklich mist, ansonsten mit Wortfitersperre und als 'Switch' eigentlich ziemlich gut. (Aber das sind Andere genauso!)
Bitte warten ..
Mitglied: gamer0815
27.02.2007 um 11:18 Uhr
Ich hatte das gleiche Problem bei Battlefield 2! Nur das Problem liegt hier nicht am Router oder am Netzwerk, sondern am Spiel.

--> Wenn ihr beim Spielen dauernt einen 999er Ping habt oder totalen Netzausfall würde ich folgendes versuchen:
Während ihm im Spiel seid: In den Task Manager gehen -> Auf das besagte Spiel mit rechts klick:

PRIORITÄT festlegen: NIEDRIG!

Dann weiter Spielen. Das funktioniert normalerweise.
--> Falls es klappt kann man eine .bat datei erstellen und über diese das Programm öffnen und in der Bat datei einstellen, dass das Programm sofort mit niedriger Priorität startet.
Funktioniert bei mir bei allen Online Spielen.


Das Problem, dass Der Zyxel Router dauernd abbricht habe vorher auch noch gehabt allerdings durch ein UPDATE der Firmware hat es bei mir danach funktioniert.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Nginx Reverse Proxy Exchange () Outlook Verbindung bricht immer ab (4)

Frage von ThePcSwagTogether zum Thema Exchange Server ...

LAN, WAN, Wireless
Android Smartphone Kurzfristige Trennung der WLAN-Verbindung (7)

Frage von Coreknabe zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst VPN-Verbindung zwischen zwei Fritzboxen bricht sehr häufig ab (14)

Frage von mabue88 zum Thema Router & Routing ...

Windows Netzwerk
gelöst WLAN AP verlieren Verbindung nach unbestimmter Zeit (15)

Frage von 113726 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...