Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Verbindung bricht weg obwohl Signalstärke ok

Frage Netzwerke LAN, WAN, Wireless

Mitglied: chris05

chris05 (Level 1) - Jetzt verbinden

29.11.2005, aktualisiert 10:39 Uhr, 9036 Aufrufe, 1 Kommentar

Seid gegrüßt.

Ich habe bei einem Kunden folgendes Problem:

- 2 PCs mit 3Com OfficeConnect Wireless 11g Compact USB Adaptern
- 1 PC mit D-Link AirPlus G+ DWL-G520+ Wireless PCI Adapter (Dieser PC ist der "Server")
- Zyxel Prestige 334WT als Access Point / Router

Nach einer ganzen Weile ist eine Netzwerkverbindung nicht mehr möglich (kein Zugriff auf Freigaben usw.). Alle WLAN-Adapter zeigen aber in der Zeit über 90 % Signalstärke und Verbindung zum Access Point an. Leider trat der Fehler noch nicht auf wenn ich beim Kunden war was die Fehlersuche natürlich sehr erschwert. Beim letzten Mal hatte ich kontrolliert ob alle Energiesparoptionen für die WLAN Adapter deaktiviert sind (was der Fall war) und beim Access Point hatte ich u.a. das Zeitfenster für den Idle Timeout erhöht.
Leider tritt das Problem wohl immer noch auf. Diese Woche versuche ich neue Treiber für die Adapter und eine neue Firmware für den Access Point.

Hat jemand noch eine Idee was es sein könnte?
Mitglied: der-poet
29.11.2005 um 10:39 Uhr
dwl-g520+ mein magen dreht sich um
i hab se weggeben weil sie mir nur probleme gemacht hat.
durch die Karte ist ständig mein w-lan router abgestürzt.
bei nem kunden von mir ist durch diese karte der pc immer eingefroren.
also i kann nur stark davon abraten.
mal ganz abgesehen davon das ich nicht den orginal d-link treiber nehmen würde weil der macht das ganze noch schlimmer.
hab damals ein robotics (glaub) treiber verwendet da gings a bissle besser und stabiler

seit dem ich ohne d-link im w-lan schaff hab i keine probs mehr.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
W-LAN-Verbindung bricht ab, LAN bleibt stabil (8)

Frage von max.webbing zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
MACs im Windows Netzwerk, LAN Verbindung bricht ab (1)

Frage von da-muc zum Thema Windows Netzwerk ...

Peripheriegeräte
gelöst EC Terminal - Keine WLAN-Verbindung (aber nur bei uns.) (15)

Frage von BirdyB zum Thema Peripheriegeräte ...

Netzwerke
WLAN Verbindung über Richtantenne aufbauen (11)

Frage von bosser zum Thema Netzwerke ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (13)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...