Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN Verbindung geht nicht vor Benutzeranmeldung

Frage Netzwerke

Mitglied: dasfranky

dasfranky (Level 2) - Jetzt verbinden

28.08.2008, aktualisiert 30.08.2008, 5368 Aufrufe, 6 Kommentare

folgender Aufbau:

- Windows 2003 Server mit IAS und AD, über Kabel an Switch angeschlossen
- AP von Cisco an Switch
- Client Laptop mit Windows 2000
- Client Adapter von Cisco (WLAN Karte)
- Zertifizierung Client-Server über PEAP MSChap v2

folgendes Problem:

Benutzeranmeldung am Client geht nicht. (Die Domäne wurde nicht gefunden)
liegt anscheinden daran, dass wenn noch kein Benutzer angemeldet ist keine WLAN-Verbindung besteht, und der Client daher nicht auf die Domäne und das Active Directory zugreifen kann.

Wenn ich ein Kabel anstöpsel an den Laptop geht alles einwandfrei.
Melde mich über Kabel an, dann WLAN verbinden und Kabel abziehen vom Client. Dann geht auch alles, aber ich möchte ja nicht beim einschalten des Laptops immer ein Kabel anschließen.

Gibt es eine Möglichkeit das WLAN vor der Benutzeranmeldung zu verbinden?
Mitglied: kugelschreiber
28.08.2008 um 08:54 Uhr
Hallo oohlala,

Du musst die W-Lan Software/Programm als Dienst einrichten, so dass es bereits läuft, wenn noch die Anmeldemaske zu sehen ist. Schau mal bei Google. Gib ein W-Lan als Dienst -> http://www.nickles.de/c/a/archiv2002-537289053.htm. Dort hat es jemand geschafft.

Gruß Kuli
Bitte warten ..
Mitglied: dasfranky
28.08.2008 um 08:59 Uhr
dankeschön, werd mich jetzt mal damit beschäftigen und hoffe dass es mit dem Cisco Util auch geht
Bitte warten ..
Mitglied: dasfranky
28.08.2008 um 09:33 Uhr
so das geht jetzt, nur neues problem:
Authentication failes. gestern ging noch alles einwandfrei, heute nicht mehr.
Bitte warten ..
Mitglied: kugelschreiber
28.08.2008 um 22:45 Uhr
Zitat von dasfranky:
so das geht jetzt, nur neues problem:
Authentication failes. gestern ging noch alles einwandfrei, heute
nicht mehr.

Ui, wenn es aber schon mal ging....

Da kann ich Dir jetzt leider auch nicht weiter helfen. Jedenfalls sagt mir die Nachricht Authentication failes, dass die Anmeldedaten fehlerhaft sind. Nochmals prüfen und melden...

Sorry...dass ich keine bessere Antwort für Dich habe.

Gruß Kuli
Bitte warten ..
Mitglied: dasfranky
29.08.2008 um 08:08 Uhr
anmelde daten waren richtig, geht aber, der IAS hatte sich beendet, keine ahnung wieso.
Bitte warten ..
Mitglied: kugelschreiber
30.08.2008 um 09:48 Uhr
Zitat von dasfranky:
anmelde daten waren richtig, geht aber, der IAS hatte sich beendet,
keine ahnung wieso.

Na dann ist ja supi....

Gruß und viel Spaß mit dem W-LAN.
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
gelöst EC Terminal - Keine WLAN-Verbindung (aber nur bei uns.) (15)

Frage von BirdyB zum Thema Peripheriegeräte ...

LAN, WAN, Wireless
Keine wlan verbindung mit bestimmtes netzwerk möglich (4)

Frage von VerruecktesPferd zum Thema LAN, WAN, Wireless ...

Netzwerke
WLAN Verbindung über Richtantenne aufbauen (11)

Frage von bosser zum Thema Netzwerke ...

Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...