Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN-Verbindung kann nicht hergestellt werden

Frage Netzwerke LAN, WAN, Wireless

Mitglied: UFP

UFP (Level 1) - Jetzt verbinden

07.07.2008, aktualisiert 09.07.2008, 10814 Aufrufe, 5 Kommentare

Ich habe Windows XP mit Service Pack 3 und versuche nun schon länger, eine Verbindung über WLAN mit meinem Netgear Router herzustellen - das ganze über WPA-PSK.
Wenn ich auf verbinden gehe, wird nach Eingabe des Keys immer angezeigt:

"Warten auf das Netzwerk..." Das Fenster bleibt eine ganze Weile und letztendlich kann keine Verbindung hergestellt werden. Merkwürdigerweise kann ich mich aber ohne Verschlüsselung problemlos verbinden. Die Keys habe ich schon mehrfach gewechselt und kontrolliert.

Ich habe den DHCP-Server aktiviert und habe es dennoch auch mit einer manuellen IP-Adresse (192.168.0.2) versucht, leider auch ohne Erfolg. Auch habe ich einfach mal mehrfach den Funkkanal gewechselt. Mehr fällt mir nun wirklich nicht ein und brauch dazu eure Hilfe. Woran könnte es noch liegen?


Der Router unterstützt leider kein WPA2 und auch kein WPA ohne PSK, sonst hätte ich es natürlich damit probiert.
Ich habe einen Netgear WGR614. Ich hatte auch früher schon einen Laptop, mit dem ich problemlos zum selben Router verbinden konnte (mit WPA-PSK).

Übrigens: Über LAN komme ich auch problemlos ins Netzwerk.

Gruß
Mathias
Mitglied: LordGurke
07.07.2008 um 17:02 Uhr
Versuch mal neue Treiber für deinen WLAN-Adapter zu bekommen, möglcherweise kann der jetzige nicht korrekt mit WPA-PSK umgehen.
Bitte warten ..
Mitglied: UFP
07.07.2008 um 17:34 Uhr
Das dachte ich auch schon. Habe einen aktuelleren Treiber installiert, aber leider auch ohne Erfolg.
Bitte warten ..
Mitglied: aqui
07.07.2008 um 20:55 Uhr
Was ist mit einem aktuellen Firmware Update für den Netgear ??

http://www.netgear.de/de/Support/download.html?func=Detail&id=10786

Achtung ! Der Link gilt nur für den 614. Wenn du einen 614v(x) hast musst du den entsprechenden Link wählen:

http://www.netgear.de/de/Support/download.html?func=search&producti ...

Hast du Sonderzeichen im Schlüssel ?? Das solltest du möglichst vermeiden !
Falls du zwischendurch einmal den Schlüssel gewechselt hast lösche dein WLAN Profil vorher.

Achte ferner darauf das du eine eindeutige und individuelle SSID (WLAN Kennung) eingibst die für dein WLAN steht. Niemals hier den Default des Herstellers beibehalten !!
Besser sowas wie Bitschleuder oder Wurstsemmel wählen !
Bitte warten ..
Mitglied: UFP
08.07.2008 um 17:43 Uhr
Danke an alle, die mir geantwortet haben!
Das Problem hat sich nun zum Glück endlich erledigt. Ich habe mir einen neuen Router geholt, der auch WPA2 unterstützt und siehe da, alles klappt einwandfrei.
Womöglich hatte mein alter Router eine Macke mit der WLAN-Funktionalität.

Mathias
Bitte warten ..
Mitglied: aqui
09.07.2008 um 13:00 Uhr
Vermutlich nur weil du ein altes Firmware Image auf dem Router hattest ??!!

Gut wenns jetzt klappt. Dann bitte auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Peripheriegeräte
gelöst EC Terminal - Keine WLAN-Verbindung (aber nur bei uns.) (15)

Frage von BirdyB zum Thema Peripheriegeräte ...

Netzwerke
WLAN Verbindung über Richtantenne aufbauen (11)

Frage von bosser zum Thema Netzwerke ...

LAN, WAN, Wireless
Problem mit RDP bei VPN-Verbindung per WLan oder Breitbandverbindung

Frage von Preacher0102 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Sicheres Gäste WLAN mit pfsense Firewall, mikrotik AP und VLAN Verbindung (19)

Frage von Kubus0815 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (19)

Frage von Winuser zum Thema Hyper-V ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (14)

Frage von ProfessorZ zum Thema Router & Routing ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (13)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...