Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Trotz WLAN Verbindung kann IE8 keine Websiten anzeigen

Frage Netzwerke LAN, WAN, Wireless

Mitglied: derElefant

derElefant (Level 1) - Jetzt verbinden

11.09.2009, aktualisiert 18.10.2012, 6859 Aufrufe, 9 Kommentare

Was ist den da los?

Hallo Community,

hab da folgendes Problem an einem Acer Aspire 8930G.
Habe eine aktive WLAN Verbindung zu unserem Router, also Verbindung steht nur der IE8 keine Website anzeigen.
Habe dann mal einfach den WLAN Traiber aktualiesiert, immer ncoh das selbe Problem. Proxy ist keiner aktiviert, auch keiner eingetragen.
Das Betriebssystem ist Windows Vista.
Könnt ihr mir da eventuell Tipps geben wie cih das Problem beheben kann?
Das WLAN funktionert aber, mit meinem iPhone besteht auche ine Verbindung und cih kann auch Webseiten anzeigen, sprich ich kann ganz normal surfen.

Jede Hilfe ist gern gesehen!
Danke jetzt schon mal

Grüße Eike
Mitglied: mrtux
11.09.2009 um 16:52 Uhr
Hi !

Zitat von derElefant:
Könnt ihr mir da eventuell Tipps geben wie cih das Problem
beheben kann?

Das von dir beschriebene Problem, wurde in diesem Forum schon bis zum letzten Erbrechen diskutiert, darum wette ich mit dir hier in aller Öffentlichkeit um zehn (!) Kästen Bier, dass Du mit der Suchfunktion des Forums die nötigen Tipps findest, um dich zumindest dem Problem annähern zu können!

Jede Hilfe ist gern gesehen!

Gut ich will ja mal nicht so sein: Was sagt denn ipconfig oder mal andersherum gefragt, sagt DIR ipconfig überhaupt was?

mrtux
Bitte warten ..
Mitglied: aqui
11.09.2009 um 17:46 Uhr
Und das naheliegenste: Passiert das auch mit einem Firefox ????
Bitte warten ..
Mitglied: 60730
11.09.2009 um 17:54 Uhr
Servus,
Zitat von aqui:
Und das naheliegenste: Passiert das auch mit einem Firefox ????

Oder andersherum,

wenn die verbindung zum Router steht und der Router ein Webfrontend hat, dann?

Gruß
Bitte warten ..
Mitglied: brammer
11.09.2009 um 20:11 Uhr
Hallo,

nach dem die werten Herren Kollegen schon ein paar Anmerkungen gemacht haben, erlaube ich mir noch eine Anmekrung.

Bist du dir Sicher das dein iPhone über die WLAN Verbindung ins Internet geht oder vieleicht doch über UMTS?
Und hast du mal überprüft ob du sowas wie einen DNS Server unter ipconfig findest ?

brammer

@mrtux
können wir noch ausdiskutieren welches Bier es gibt??
brammer
Bitte warten ..
Mitglied: mrtux
13.09.2009 um 19:08 Uhr
Hi !

Zitat von brammer:
@mrtux
können wir noch ausdiskutieren welches Bier es gibt??

Wieso willst Du das mit mir besprechen? :-P

mrtux
Bitte warten ..
Mitglied: brammer
13.09.2009 um 20:23 Uhr
Hallo,

@mrtux

10 kisten willst du ja wohl nicht alleine trinken und da wollte ich nur klären welches Bier es gibt.

brammer
Bitte warten ..
Mitglied: derElefant
14.09.2009 um 09:45 Uhr
Also,

habs dann selber herrausgefunden,
mal mit ein bisschen Köpfchen anstrengen und so.

Lag am DHCP. Bisher habe ich den DHCP über den Server gemanaged, sprich die Clients, die via LAN angeschlossen sind bekommen eine zugewissen aber übers WLAN funktioniert das ganze noch nicht so ganz wie es sein sollte.
Kurzerhand mal den DHCP auf dem Router aktiviert und den Server mal vom Router getrennt.
Somit ging es, es fehlt mir nur noch die Lösung, damit der DHCP von meinem Win 2k3 SS RC2 auch mit dem WLAN funktioniert.
Weiß da jemand von euch, wie man das und wo man das konfiguieren muss?

Grüße
Bitte warten ..
Mitglied: derElefant
14.09.2009 um 09:46 Uhr
Zitat von brammer:
Bist du dir Sicher das dein iPhone über die WLAN Verbindung ins
Internet geht oder vieleicht doch über UMTS?

Muss ich dir Recht geben, mein iPhone hat mich verarscht :D
Bitte warten ..
Mitglied: aqui
14.09.2009, aktualisiert 18.10.2012
Da muss man gar nichts konfigurieren, denn das sind UDP Broadcasts die ganz normal von einem WLAN Accesspoint übertragen werden, denn der arbeitet ja als simple Bridge und muss diese Pakete forwarden !
Beim Konfigurieren ist natürlich folgendes zu beachten:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Bitte warten ..
Ähnliche Inhalte
RedHat, CentOS, Fedora
gelöst Die Website hat die Anzeige dieser Webseite abgelehnt - SePolicies - Linux (1)

Frage von rainergugus zum Thema RedHat, CentOS, Fedora ...

Peripheriegeräte
gelöst EC Terminal - Keine WLAN-Verbindung (aber nur bei uns.) (15)

Frage von BirdyB zum Thema Peripheriegeräte ...

Apache Server
gelöst Anzeige der falschen Website Apache2 vHotsts (3)

Frage von m.reeger zum Thema Apache Server ...

LAN, WAN, Wireless
Keine wlan verbindung mit bestimmtes netzwerk möglich (4)

Frage von VerruecktesPferd zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Rechtliche Fragen
gelöst Geschäftsführer Email gefaked (18)

Frage von xbast1x zum Thema Rechtliche Fragen ...

Vmware
VMware ESX - Start einer VM verhindern (16)

Frage von emeriks zum Thema Vmware ...

iOS
IPhone wird ferngesteuert Hacker? (15)

Frage von Akcent zum Thema iOS ...

Vmware
gelöst Update auf ESXI 6.5 Installieren (15)

Frage von zeroblue2005 zum Thema Vmware ...