Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Verbindung wird immer schlechter

Frage Netzwerke LAN, WAN, Wireless

Mitglied: atvatar

atvatar (Level 1) - Jetzt verbinden

20.03.2007, aktualisiert 12:43 Uhr, 7942 Aufrufe, 1 Kommentar

Während des Betriebes wird die WLAN-Verbindung immer langsamer. Am Anfang läuft alles einwandfrei, aber nach einer Stunde ist die Ping zum Router eingebrochen und auch die Übertragungsgeschwindigkeit aus dem Internet

Hallo,

ich kämpfe momentan mit einem sehr seltsamen Problem: Seit einer Windows XP Neuinstallation funktioniert meine WLAN-Verbindung nicht mehr richtig. Ich nutze WLAN zur Vebindung mit dem Router, von dort aus geht es dann über ein Kabelmodem ins Internet.

Wird der PC eingeschaltet, funktioniert erst einmal alles einwandfrei. Ping zum Router ist 1ms, Geschwindigkeitstests im Internet zeigen volle Bandbreite (4Mbit). Läuft der PC dann aber eine Weile verschlechtert sich die Qualität der Internetverbindung immer mehr. Erstens wird die Ping zum Router schlechter: Erst 2ms, 3ms und später dann auch >100ms. Auch die Speedtests geben immer langsamere Ergebnisse zurück und man merkt es auch beim Surfen: Die ganze Internetperformance wird ausgebremst.

Die WLAN-Verbindung bricht aber nicht komplett ab. Die Empfangsqualität wird weiterhin als gut angezeigt. Allerdings simmt eben die Performance nimmer.

Ich verwende eine D-Link 624+ WLAN PCI Karte zusammen mit einem D-Link-Router. Neuester Treiber ist installiert. Ich habe die Karte auf einen speziellen PCI-Steckplatz gepackt, so dass sie sich keinen Interrupt mit anderen Geräten teilen muss. HijackThis meldet keinerlei Infizierung durch verdächtige Programme o.ä. Bei anderen PCs im Netzwerk tritt das Problem nicht auf, bei mir erst seit der Neuinstallation. Ich vermute mal dass irgend eine Windows-Einstellung bzw. ein Dienst hier querschießt. System ist WinXP + SP2.

Hat jemand eine Idee, bzw. schon mal ein ähnliches Problem gehabt?

Danke,
Stefan
Mitglied: landshuterloewe
20.03.2007 um 12:43 Uhr
Hallo,

ich würde folgendes machen:

- aktuelle Firmware auf dem Router
- wenn Du den DLINK-Client verwendest, dann wechsel mal auf den XP-Client (ab SP2 dabei) bzw. umgekehrt (aktueller Client?!)
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
gelöst EC Terminal - Keine WLAN-Verbindung (aber nur bei uns.) (15)

Frage von BirdyB zum Thema Peripheriegeräte ...

Netzwerke
WLAN Verbindung über Richtantenne aufbauen (11)

Frage von bosser zum Thema Netzwerke ...

LAN, WAN, Wireless
Problem mit RDP bei VPN-Verbindung per WLan oder Breitbandverbindung

Frage von Preacher0102 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Sicheres Gäste WLAN mit pfsense Firewall, mikrotik AP und VLAN Verbindung (19)

Frage von Kubus0815 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (17)

Frage von Ammann zum Thema Windows Server ...

Vmware
gelöst Wie würdet Ihr eine ESXi Cluster Farm managen? (11)

Frage von AlFalcone zum Thema Vmware ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...