Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wlan Verbindung zu langsam...

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Maxim

Maxim (Level 1) - Jetzt verbinden

25.02.2006, aktualisiert 17.10.2012, 20169 Aufrufe, 14 Kommentare

Internet Downloads mit max 300 kb/sec per Wlan, Per lan 600 kb/sec

Hallo,

also ich hab folgendes Problem.
Ich besitze eine 54 mbit wlan karte von Linksys.
Wlan Router ist von Fritz. (Fritz.box 7050) bzw 54 mbit Router von Linksys.

Ich hab jetzt festgestellt, dass Downloads und diverse Geschwindigkeitstest mit meinem Wlan Rechner keine höhre Geschwindigkeit als ca 280 kbit/sec erreichen. Während der Lan Rechner locker die 600 kbit/sec packt.

Allerdings hab ich absolut keine Ahnung woran das liegen könnte.

Die Wlan verbindungs wird als 54 mbit und die Signalstärke als "Sehr Gut" bezeichnet.
Ich benutze Windows XP Prof , SP2.
Das Problem besteht sowohl mit dem Linksys als auch mit dem Fritzbox router


vielen Dank für eure Hilfe

Mit freundlichen Grüßen
Maxim
Mitglied: 10545
25.02.2006 um 14:11 Uhr
Moin,

das könnte an der Verschlüsselung liegen. Je stärker die Verschlüsselung, desto langsamer kann die Datenrate werden.

Deine derzeitige DL-Rate entspricht ca. einer 2,3 MBit/s-Leitung

Prüfe mal, ob es besser wird, wenn Du testweise mal komplett die VErschlüsselung abstellst.

Ferner würde ich mal einen GROßEN Dateitransfer im Netzwerk (WLAN-PC-zu LAN-PC) machen, um zu sehen, welche Daterate hierbei rauskommt.

Hier kann das Tool <a href="http://www.raccoonworks.com/Products.htm#SpeedTest" target="_blank">RACOONWORKS Speedtest</a> hilfreich sein!

Gruß, Rene
Bitte warten ..
Mitglied: Maxim
25.02.2006 um 14:32 Uhr
Hi,
erstmal danke für deine Antwort. Ich habe jetzt mal eine größere Datei vom Lan auf den Wlan Rechner gezogen. Im Schnitt 1,7 mb/sec....

Jetzt bin ich gleich mal noch ratloser

Achja und Verbindung ist bereits unverschlüsselt...

grüße
Maxim
Bitte warten ..
Mitglied: Bierkistenschlepper
25.02.2006 um 14:51 Uhr
Am WLAN kann es eigentlich nicht liegen, da selbst sehr langsames WLAN immernoch vielfach schneller ist als DSL.

54 MBit/s/8 = 6,75 Mbyte/s
Dein Internet nutzt also nur ~1/3 davon und das auch nur wenn es voll ausgelastet ist, was selten der Fall ist.

Ich tippe da auch auf irgendein Verbindungsproblem, vielleicht die Kabel nicht fest genug drin? Oder stimmt was mit den IPs nicht? Manchmal kommt es vor, dass trotzdem alles zu funktionieren scheint.

Wenn du aus ner Tauschbörse saugst, liegts vielleicht am Portforwarding?

Was auch sein kann: Mikrowelle bzw Fernseher oder sonstwas stört die Wellen extrem...
Bitte warten ..
Mitglied: 10545
25.02.2006 um 15:14 Uhr
Moin,

Ich tippe da auch auf irgendein
Verbindungsproblem, vielleicht die Kabel
nicht fest genug drin?
Beim WLAN??!
Der iss nicht schlecht Erinnert mich an das Wireless-LAN-Kabel 8-)
Sorry ...., konnt ich mir nicht verkeifen

LAN läuft, WLAN "nicht richtig". Die Idee mit Störquellen (Mikrowelle DECT-Telefone etc.) finde ich sehr gut!

Oder stimmt was mit
den IPs nicht? Manchmal kommt es vor, dass
trotzdem alles zu funktionieren scheint.

Wenn du aus ner Tauschbörse saugst,
liegts vielleicht am Portforwarding?

Wie gesat, das interne Netz iss ja schon zu langsam.

Gruß, Rene
Bitte warten ..
Mitglied: Maxim
25.02.2006 um 15:18 Uhr
So also das mit den Störquellen denke ich jetzt nicht,
da ich ja von PC zu PC 1,7 megabyte/sec habe und nur wenn ich dann vom Internet etwas herunter lade nicht über 300 kbit/sec komme...

Hab ja auch schon mehrere Kanäle ausprobiert
Bitte warten ..
Mitglied: Bierkistenschlepper
25.02.2006, aktualisiert 17.10.2012
Nicht vergessen: Es gibt trotzdem Kabel, zum Beispiel beim WLAN-Empfänger, beim Access Point.

Ich weiß jetzt nicht wie schnell mein Heimnetz überträgt (Wo steht das denn genau?) Im Task-Manager erhalte ich jedoch häufig nur 25% beim Kabelnetz. Selbst bei sehr großen Dateien.

Ist einer deiner Rechner vielleicht etwas älter und kann die Daten nicht schnell genug liefern/verarbeiten oder ist die Platte zu stark defragmentiert?Kann man aber eher ausschließen, denn selbst die langsamsten Platten sind zigfach schneller als ein LAN-Kabel.

Störquellen können dein Funknetz beeinträchtigen. Das solltest du zuerstmal probieren, bevor du dann an die Frage gehst, warum das Internet noch viel langsamer läuft. Bei mir wars z.B. mal so, dass ein Kabelstrang (Monitor, Lautsprecher, Tastatur, WLAN) das Funknetz derart gestört hat, dass es dauernd zusammenbrach: http://www.administrator.de/forum/stromkabel-b%c3%bcndel-st%c3%b6rt-wla ...

Ich würde erstmal überall neue Treiber draufmachen (besonders Mainboardtreiber =>LAN). Dann alle IPs löschen, den Access Point resetten und neueinrichten...
Bitte warten ..
Mitglied: Maxim
25.02.2006 um 16:13 Uhr
so danke nochmal für die zahlreichen antworten! Doch das Problem habe ich jetzt anders gelöst.

In einem andern Forum hat mir jemand den Tipp gegeben den "T-DSL Speed Manager" zu installieren. Und siehe da... Alles funktioniert jetzt wunderprächtig.. Auch mit meinem 1&1 Zugang. Download raten jetzt bei 650 kb/sec. So wie es seien sollte.

Nur was genau das Toll umstellt weiß scheinbar keiner
Habt ihr da ne idee?
Auch nach deinstallation des Speed Manager funktioniert weiterhin alles besten.

grüße
Maxim
Bitte warten ..
Mitglied: MagicM
25.02.2006 um 20:50 Uhr
Der Speedmanager kann den MTU-Wert umstellen, wenn Du auf "DSL Optimierung" klickst.
Bitte warten ..
Mitglied: aqui
25.02.2006 um 21:30 Uhr
Bitte warten ..
Mitglied: aqui
25.02.2006 um 21:34 Uhr
@ Rene_D: DECT Telefone musst du rausnehmen die arbeiten nicht im 2,4 Ghz ISM Band !!!
Sondern im Bereich 1,8 - 1,9 Ghz

http://www.elektrosmog.de/Frequenzplan-Funktelefone.htm
Bitte warten ..
Mitglied: Bierkistenschlepper
25.02.2006 um 22:30 Uhr
Was ist denn der MTU-Wert??

Würde mich auch mal interessieren wie das Tool geht
Bitte warten ..
Mitglied: MagicM
25.02.2006 um 22:45 Uhr
Der MTU-Wert definiert die Paketgröße. Der Wert beeinflusst die Fragmentierung der Datenpakete. Der (angeblich) optimale Wert z.B. bei DSL liegt bei 1492. In fast jeden DSL-Router gibt es auch einen Parameter, um dies zu ändern.

Ich schätze, dass der Speedmanager dies auch nur entsprechend im XP anpasst. Zaubern können die bei der T-Com ja auch nicht.

Mehr Infos: http://de.wikipedia.org/wiki/Maximum_Transfer_Unit
Bitte warten ..
Mitglied: Maxim
25.02.2006 um 23:49 Uhr
So also ich glaube nicht dass es am MTU Wert lag, der war vorher und nachher gemäß des TCp Analyzier von www.speeguide.net 1492.

Der ausschlaggebende Wert scheint folgener zu sein : Default TCP Receive Window (RWIN)

nur was sagt dieser aus? bzw bewirkt dieser?

grüße
Maxim
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
Android Smartphone Kurzfristige Trennung der WLAN-Verbindung (7)

Frage von Coreknabe zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
über Wlan keine Anhänge mailen u. Netzwerkdrucker langsam (9)

Frage von i-projekt zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
WLAN nach einer gewissen Zeit unerträglich langsam (28)

Frage von MetaPHOR zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...