Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN Verbindung nicht möglich bei Windows Vista

Frage Netzwerke LAN, WAN, Wireless

Mitglied: stang

stang (Level 1) - Jetzt verbinden

24.10.2010 um 10:52 Uhr, 13219 Aufrufe, 6 Kommentare

Folgendes Problem:

Eine alte WLAN-Verbindung zu einem passenden Router ist ohne Probleme möglich und funktioniert einwandfrei. Nun hat meine Freundin einen neuen T-Online Anschluss erhalten und nun wollten wir eine WLAN-Verbindung zu diesem Router einrichten (Sie verwendet Windows Vista). Eine Verbindung wird auch hergestellt, jedoch "nur lokal" und als "nicht identifizierbares Netzwerk" eingestuft. Bei den Netzwerkverbindungen wird grafisch auch nur die Verbindung bis zum Router angezeigt, nicht jedoch bis zum Internet.

Mein Laptop (Windows XP) habe ich ebenfalls nur die Zugangsdaten eingegeben und eine Verbindung wurde sofort hergestellt. Leider komme ich nicht mehr weiter und weiß nicht wo das Problem liegt.
Mitglied: Crusher79
24.10.2010 um 11:17 Uhr
Hi,

"Internet" machen ja andere Sachen aus. DNS-Auflösung, Gateway.... Fehlt da was, wird meist Internet-Verbindung durchtrennt angezeigt.

Wurde mal im Adapter irgendwelche Einstellungen manuell hinterlegt? Ggf. mal die harte Methode:
1. Gerätemanager öffnen
2. WLAN Adpater suchen und mit re. Maustaste drauf klicken: Das Ding entfernen.
3. Rechner mal neu starten
4. Durch die vorh. Treiber sollte automatisch die Karte wieder eingebunden werden.

Generell: mitunter sind die Sofware-Suiten der WLAN Adapter besser, als nur die Verbindung mit Vista Boardmitteln herzustellen. Lad mal das aktuelle Tool von der Hersteller HP runter. Dazu musst du natürlich den kennen! Z.B. Intel liefert WLAN Adapter aus....

Welches Modell hat sie genau? Name, Bezeinung und genauer Typ.

Ggf. statt oben stehender Methode erstmal die Treiber aktualisieren. Später dann mit dem WLAN-Adapter Tool des Herstellers Verbindung einrichten.

Mit freundlichen Grüßen Crusher
Bitte warten ..
Mitglied: stang
24.10.2010 um 11:48 Uhr
Also ich gerate hier gerade wirklich an meine Grenzen. Ich habe entsprechend die "harte Tour" gefahren und die Netzwerkkarte inklusive Treiber komplett deinstalliert. DEn Laptop neu gestartet und wieder installieren lassen. Mich versucht mit dem WLAN-Netz zu verbinden und es ging, jedoch wieder keine Verbindung über den Router ins Internet.

HP selbst hat jetzt für mich keine vernünftige Software für diesen Laptop angeboten und der letzte Treiber ist ebenfalls aktuell.

Laptop: HP pavilion dv7-1112eg
WLAN: Atheros AR5007 802.11 b/g
Bitte warten ..
Mitglied: Crusher79
24.10.2010 um 13:14 Uhr
Mach mal bitte ein "ipconfig /all"

Bist du denn mit dem Router verbunden? Also kommst du auf das Webinterface via WLAN? Poste hier mal kurz das Ergebnis von ipconfig.
Bitte warten ..
Mitglied: stang
24.10.2010 um 13:26 Uhr
Also für den WLAN-Adapter kommen folgende Einstellungen:

Hostname: PC...
Knotentyp: Hybrid
Ip-Routing: nein
Wins-Proxy: nein
DNX-Suchliste: Speedport W 504V

WLAN-Adapter:

DNS-Suffix: Speedport...
Beschreibung: Atheros AR5007 802 b/g Wifi Adapter
DHCP aktiviert: Ja
Autokonfiguration aktiviert: ja
IPv4-Adresse: 192.169.2.100 (bevorzugt)
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.2.1
DHCP-Server: 192.168.2.1
DNS-Server: 192.168.2.1
NetBIOS über TCP/IP: aktiviert


Leider stelle ich fest, dass sie auch nicht auf den Router zugreifen kann, eine Verbindung aber laut WLAN-Verbindungen bis zum Router hergestellt wurde und existiert. Entsprechend wird ja auch die IP vom Router vergeben.
Bitte warten ..
Mitglied: KennyNet
24.10.2010 um 13:37 Uhr
Steht dort wirklich bei IPv4: 192. 169 .2.100 oder ist das nur ein Tippfehler ?
Müßte ja 168 sein !!!

Andernfalls organisier ein LAN-Kabel, logg Dich auf den Router ein und kontrollier dort mal die Einstellungen im Konfigmenü.
Wenn alles korrekt sein sollte teste mal ob Du per Kabelverbindung ins WWW kommst. Ansonsten würde ich vielleicht mal den Router reseten oder probieren per manuell festgelegter IP eine Verbindung zu bekommen.

Ein weiter Punkt wäre dann noch die Verschlüsselung. Es gibt ja 2 Möglichkeiten - AES oder TKIP. Zur Verschlüsselung fehlen hier jegliche Angaben oder bedeutet das nur, daß der Router noch in den Werkseinstellungen läuft ? Konnte ich jetzt leider nicht genau herauslesen.


Gruss....
Bitte warten ..
Mitglied: schattenhacker
24.10.2010 um 13:54 Uhr
Hallo,

Schau mal bei der Verschlüsselung nach, also hinter der Verbindung. Authentifizierung!

Ein oder ausschalten.


Gruß Jo
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 10
gelöst RDP Verbindung zu Windows 10 Prof. mit Zertifikat sichern (2)

Frage von Windows11 zum Thema Windows 10 ...

Switche und Hubs
gelöst HP Procurve Switch 2650 J4899B Hängt, keine Verbindung möglich (7)

Frage von duke1212 zum Thema Switche und Hubs ...

Windows Server
RD Session Host - keine Verbindung möglich, da Log voll (9)

Frage von DerWoWusste zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...