Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLan Verbindung TV Center nach Fritzbox scheitert

Frage Microsoft Windows Netzwerk

Mitglied: Manic69

Manic69 (Level 1) - Jetzt verbinden

26.01.2012 um 23:35 Uhr, 4917 Aufrufe, 8 Kommentare

Ich habe vor, mein TV Center (Vodafone) per WLAN an mein netzwerk anzubinden. Erste Versuche sind aber gescheitert, da ich den Fehler nicht lokalisieren kann.

Nachdem das TV Center kein WLan besitzt hatte ich die Idee den noch vorhandenen AP (wa601g TP-Link) zu nutzen und diesen als Client am TV Center zu betreiben. Dieser soll Verbindung aufnehmen zu meiner Fritzbox 3270. Die Fritzbox selbst stellt nicht den Internetzugang her, sondern meine EasyBox 803. Alle Handys und Laptops kommen ohne Probleme ins Internet. In der letzten Zeit ist mir aufgefallen, dass bei der fritzbox das Phänomen besteht, dass ich keine neuen WLan Geräte hinzufügen kann da ich dies über die MAC-adresse selbst freigebe. Wenn ich auf Hinzufügen klicke, dann wird das Gerät nicht in die Liste übernommen. Mit dem Problem hab ich mich schon an den Support von AVM gewandt, jedoch dort nur Schulterzucken, jedoch ist das ein anderes Problem.

NAchdem hier in der Nachbarschaft die Kanalwahl chaotisch ist, habe ich meinen Kanal fest vergeben (Kanal 12) und den Standard dazu. Die Fritzbox hat statisch die IP .2 und die Easybox .1 am Ende. Jetzt dachte ich zunächst, dass ich den AP erst mal per Kabel auf Kanal 12 stelle und den dort als Client einstelle. Die MAC der Fritzbox ist dort eingetragen. Als Standard kann ich dort leider nur g angeben, denn sonst wird mit die Kanalwahl verwehrt. Auf allen beiden Geräten ist die gleiche SSID eingetragen. In die Fritzbox hat sich die MAC des TP-Link nur einmal eintragen lassen, nur war das nach einem herauslöschen der MAC leider nciht mehr möglich den AP nochmals einzutragen?!?!?!?!?!?! (Hab die Fritzbox heute mal auf Werkseinstellungen zurückgesetzt, deswegen gings mal wieder)

Was mache ich hier falsch oder an was hab ich nicht gedacht?

Nachdem der TP-Link konfiguriert war hab ich diesen nicht als Teilnehmer in der Fritzbox sehen können. Sehe ich den TP-LInk dann auch nur wenn ein tatsächliches Gerät dran hängt oder sollte ich das Gerät als Client konfiguriert auch stand alone sehen können?

Gruß

Manic
Mitglied: StefanKittel
27.01.2012 um 00:12 Uhr
Hallo,

warum sollte denn der AP als Range-Extender funktionieren?
Die meisten können das nicht.

Stefan

PS: Keine Zeit für ein Hallo?
Bitte warten ..
Mitglied: Manic69
27.01.2012 um 08:08 Uhr
Hallo,

das erste "Hallo" ist verschluckt worden, da ich dachte der Text über meinem Thread erscheint auch... Fehler meinerseits, denn soviel Zeit sollte ja schon sein.

Nicht dass ich das jetzt mißverstehe mit dem "Range-Extender". Ich habe nicht vor die Reichweite der Fritzbox zu vergrößern. Ich hab lediglich vor über das WLan der Fritzbox ein paar Meter weiter zu kommen an eine Stelle wo ich nur mit viel Auwfand ein Lankabel hinbekomme. Sprich, am TV Center (der bei Fernseher steht und keines der beiden hat WLan) soll das Teil von TP-Link ran damit dies als Client fungiert und den Brückenschlag zwischen TV Center und Fritzbox ermöglicht.

Gruß

Manic
Bitte warten ..
Mitglied: StefanKittel
27.01.2012 um 08:36 Uhr
Moin,
und das eben, "WLAN Client" können viele APs nicht.
Stefan
Bitte warten ..
Mitglied: Manic69
27.01.2012 um 08:46 Uhr
Hallo,

im Menüpunkt "Wireless Mode" habe ich folgende Optionen:

Disable Wireless
Access Point
Client
Repeater
Universal Repeater
Bridge (Point to Point)
Bridge (Point to Multi-Point)

Sollte doch dann machbar sein?


Gruß

Manic
Bitte warten ..
Mitglied: Manic69
27.01.2012 um 12:53 Uhr
Habs hinbekommen, hat an der Verschlüsselung gelegen letztendlich. Mußte wpa/PSK anstatt wpa2/PSK. Stellt das hier an der Stelle ein Sicherheitsrisiko dar?

Welche Möglichkeiten gibt es ein anderes Gerät zu nehmen? Ich meinte hier vielleicht Gerätevorschläge.

Danke!

Gruß

Manic
Bitte warten ..
Mitglied: aqui
27.01.2012 um 16:33 Uhr
WPA benutzt TKIP als Schlüsselprotokoll was nicht mehr als ganz sicher gilt. Zudem ist TKIP nur auf Datenraten bis 54 Mbit spezifiziert und zwingt deinen AP damit in diesen Modus.
Gut ist das also nicht !!
Besser du stellst auf WPA-2 mit AES/CCMP um dann bist du sicher und hast auch keine Bandbreitenlimitierung was bei dir un TV ja nicht unerheblich ist !

Wenns das denn war bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Mitglied: Manic69
27.01.2012 um 20:33 Uhr
Hallo,

danke für Deinen Tipp, denn die Datenrate war in der tat zu niedrig. Jetzt hab ich aber trotzdem noch ein Problem bei der Konfiguration. Nachdem ich mich auf dem TL-WA601G eingeloggt hatte und die Verschlüsselung auf WPA2/AES gestellt habe und dann die Datenrate auf 108Mbps gestellt habe, ist das Feld für den Kanal in dem zuvor meine 12 stand jetzt ausgegraut und es steht die 6. Bin ich jetzt auf Kanal 6 festgelegt, oder ist das ne Eigenheit vom Client? Wird einer sagen was spricht gegen Kanal 6. Da muß ich sagen das sind meine Nachbarn. Die oberern Bereiche der Kanäle waren bisher von dem wilden Kanalwechseln immer verschont geblieben und die Störeinflüsse die meine Fritzbox anzeigt sind auch in den oberen Bereichen sehr viel weniger.

Würde sonst auf nen anderen Client ausweichen wenn der andere Kanäle zulassen würde (z.B. Netgear WNCE2001)?!?!?!? Kann das jemand bestätigen dass der funktioniert auch auf Kanal 12 so wie ich es brauch?

Gruß

Manic

Edit:

Hatte grad noch eine Idee. Neben der Fritzbox steht noch meine EasyBox, die das DSL Modem darstellt inkl. dem weiterreichen der Telefonie an meine Telefonanlage. Wenn ich das WLAn das bisher aus war anschalte für Kanal 6 und hier nur den Client für IPTV bediene, wie wäre das? EasyBox und Fritzbox stehen unmittelbar nebeneinander, würden die sich gegenseitig die Leistung nehmen/stören?

Edit 2:

Oh man. NAch nem Neustart ist der Ap auch auf Kanal 12 gelaufen, jedoch hat er mir wieder die 54Mbps (g) angezeigt, da ich ja dynamisch wählen mußte dass alle Standards auf den Client zugreifen können. Static funktioniert leider nicht, da komm ich erstmal nicht mehr auf den Client. Der Versuch über die EasyBox zu gehen verlief erfolglos, da auch hier nur 54Mbps im Client angezeigt wurde obwohl dort static und in der EasyBox 802.11n only eingestellt wurde. Ist es nicht hier dann doch auf das Gerät von Netgear umzusteigen?
Bitte warten ..
Mitglied: aqui
28.01.2012 um 23:21 Uhr
Du solltest immer zwingen nur 802.11g Modus einstelln KEINEN Mischbetrieb mit b/g !
Wichtig ist auch bei 2 APs das die immer 5 Kanäle Abstand haben um sich nicht selber zu stören was man als 1, 6, 11er Regel bezeichend (Abstand)
http://www.elektronik-kompendium.de/sites/net/0907031.htm
Siehe Kanalaufteilung !
Dann funktioniert das auch problemlos ?
Die Kanaleinstelkung macht man in den Wireless Settings der WLAN Router.
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Router & Routing
VPN in LAN-LAN Verbindung zwischen zwei Fritzbox-Netzwerken in DMZ (3)

Frage von Molar88 zum Thema Router & Routing ...

Netzwerkmanagement
gelöst Kunde stellt neue VPN-Verbindung zur Verfügung - RemoteVerbindung scheitert jedoch (17)

Frage von 122967 zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
Android Smartphone Kurzfristige Trennung der WLAN-Verbindung (7)

Frage von Coreknabe zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Fritzbox 7490 - WLAN Geräte zugriff auf LAN Kamera hinter SONICWALL (25)

Frage von GoriBoy zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...