Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine WLAN-Verbindung Win7

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Redfranko

Redfranko (Level 1) - Jetzt verbinden

24.10.2011 um 12:42 Uhr, 5257 Aufrufe, 17 Kommentare

Laptop mit Win7 verbindet sich nicht mit Vodafone Easybox

Hallo zusammen!

Ihr seid mal wieder meine letzte Hoffnung ...

Eine Bekannte kommt seit einer Notebook-Reparatur nicht mehr per WLAN ins Internet. Nach dem Einschalten des Notebooks werden diverse WLANs angezeigt. Wenn ich ihr eigenes auswähle und versuche zu verbinden, ändert sich nur die Anzeigen in "Verbinden ...". Das kann ich dann irgendwann erfolglos abbrechen. Anschließend erscheint ihr Router mit einem roten x statt dem Empfangsbalken.

Mein Notebook verbindet sofort und ohne Probleme. Also erster Cross-Check o.k.

Dann habe ich ihr Notebook mit zu mir genommen. Dort erkennt das System meinen Router (FritzBox) sofort und verbindet auch sauber. 2. Cross-Check = o.k.

Nur die Kombination mit ihrem Notebook & ihrem Router klappt nicht. Egal welche Verschlüsselung ich nehmen.

Dann habe ich mal alle Drahtlosnetzwerke gelöscht und Neustart. Wieder wird ihr Router mit dem vollem Empfangsbalken angezeigt, aber keine Verbindung möglich. Nach dem ersten Versuch wieder das rote x.

Anruf bei Vodafone, Aussage: Router ist in Ordnung.

Ich habe auch schon per LAN-Kabel die Routerkonfiguration geprüft, Password Verschlüsselung etc. Das passt alles "eigentlich" zusammen.

Hat noch irgendjemand eine Idee? (mein Standardschlusssatz hier ... *g*)

Vorab schon mal vielen Dank

Gruß, Redfranko
Mitglied: Coreknabe
24.10.2011 um 12:50 Uhr
Moinsen,

Standardmaßnahmen:
1. Sämtliche Verschlüsselung beidseitig ausschalten. Geht's dann?
2. WLAN-Treiber auf den neuesten Stand bringen, ggf. Routerfirmware updaten.
Bitte warten ..
Mitglied: Redfranko
24.10.2011 um 12:57 Uhr
Zitat von Coreknabe:
Moinsen,

Standardmaßnahmen:
1. Sämtliche Verschlüsselung beidseitig ausschalten. Geht's dann?
2. WLAN-Treiber auf den neuesten Stand bringen, ggf. Routerfirmware updaten.

Danke für die Antwort

Zu 1.: nein, dann geht es auch nicht
Zu 2.: WLAN-Treiber ist aktuell, Router kein update gemacht
Bitte warten ..
Mitglied: Coreknabe
24.10.2011 um 13:11 Uhr
Noch 'ne Idee:

MAC-Adressfilterung auf Router aktiv?
Bitte warten ..
Mitglied: Pago159
24.10.2011 um 13:14 Uhr
Moin Reffranko,

Zu 2.: hast du es mal mit einem älteren Treiber versucht?
Bitte warten ..
Mitglied: brammer
24.10.2011 um 13:20 Uhr
Hallo,

ich würde Testweise den pre shared key mal gegen einen einfachen ändern.
Einfach um einen Schreibfehler oder Sonderzeichen (die falsch interpetiert werden können) auszuschließen.

brammer
Bitte warten ..
Mitglied: Coreknabe
24.10.2011 um 13:21 Uhr
ich würde Testweise den pre shared key mal gegen einen einfachen ändern.
Einfach um einen Schreibfehler oder Sonderzeichen (die falsch interpetiert werden können) auszuschließen.

Mach wenig Sinn, wenn es ohne Verschlüsselung auch nicht funktioniert?
Bitte warten ..
Mitglied: brammer
24.10.2011 um 13:23 Uhr
Hallo,

sorry, das habe ich überlesen!

brammer
Bitte warten ..
Mitglied: Redfranko
24.10.2011 um 13:29 Uhr
Vielen Dank für alle Hinweise!

Treiberproblem kann ich mir nicht vorstellen, weil mit meiner FritzBox alles super funktioniert

MAC-Adressfilterung ist deaktiviert

Ich vermute weiterhin irgendetwas in Win7, bin aber zur Zeit echt ratlos. Hatte schon die Idee, die Kiste tuto-completo neu aufzusetzen. Aber dafür erhalte ich bislang kein ok.

Gibt es evtl. bei Win7 noch irgendwelche Dateien, die alte Einstellungen "halten"? Geht die WLAN-Konfiguration in die registry?
Bitte warten ..
Mitglied: Coreknabe
24.10.2011 um 14:04 Uhr
Da gibt es mit ziemlicher Sicherheit noch was, die Interfaces liegen hier:

HKLM \ SYSTEM \ CurrentControlSet \ Services \ Tcpip \ Parameters \ Interfaces

Evtl. liegt hier noch Müll...

Oder es sind noch alte WLAN-Adapter im System?
Gib mal in der Eingabeaufforderung "set show_nonpresent_devices=1"
Dann in den Gerätemanager und "Ausgeblendete Geräte anzeigen" lassen.
Bitte warten ..
Mitglied: cardisch
24.10.2011 um 16:17 Uhr
Was ist denn am Laptop gemacht worden ?!
Neues WIndows drauf, neues Mainboard , etc. pp..
Ist vielleicht die Stanortbstimmung falsch, sprich:
er hält das WLAN für neu (warum auch immer) und er hat das als öffetnlich einsortiert..
Und da schützt Win7 sich so weit als möglich.
Was passiert im abgesicherten Modus mit Netzwerk, kann man sich dann verbinden ?!

Gruß

Carsten
Bitte warten ..
Mitglied: XxDarkAngelxX
24.10.2011 um 16:25 Uhr
Hat das Notebook vll. noch irgendwo das Profil liegen??
Bitte warten ..
Mitglied: Redfranko
24.10.2011 um 16:36 Uhr
Es wurde nur repariert wg. einem Hardwarefehler. Nicht neu installiert. Das überlege ich halt jetzt, stosse aber noch auf Widerstand.

Ich werde noch mal ein bißchen "suchen", habe ja hier noch ein paar Tipps bekommen.

Vielen Dank schon mal an alle!

Und wenn noch jemand die ultimative Lösung hat, dann her damit ... *g*
Bitte warten ..
Mitglied: Pago159
25.10.2011 um 08:52 Uhr
Hallo Redfranko,

könntest du mal bitte nähere Informationen zu der Rep. des Laptops geben?
Vll lassen sich daraus irgendwelche Rückschlüsse ziehen.

Lg Grapper
Bitte warten ..
Mitglied: Coreknabe
25.10.2011 um 08:55 Uhr
Moin,

was mir noch bzgl. der WLAN-Treiber einfällt: Du sagst, Du hast die neuesten Treiber installiert. Woher hast Du die? Homepage des Notebook-Herstellers?
Bitte warten ..
Mitglied: Redfranko
25.10.2011 um 09:00 Uhr
Moin aus dem Norden!

Es wurde das WLAN-Modul ausgetauscht und dann gleich bei der Reparatur die aktuellen Treiber installiert.

Jetzt kommt bestimmt die Idee hoch "Ahhhh! Doch das WLAN!!"

Aber wie gesagt: an meiner Fritzbox habe ich Null-Probleme.
Bitte warten ..
Mitglied: Coreknabe
25.10.2011 um 09:08 Uhr
Es wurde das WLAN-Modul ausgetauscht und dann gleich bei der Reparatur die aktuellen Treiber installiert.

Aha. Und evtl. ist genau das das Problem, dass es eben NICHT der aktuellste Treiber ist. Die Notebook-Hersteller frieren irgendwann den Stand einer Treiberversion ein und aktualisieren diesen nicht weiter. Was definitiv nicht heißt, dass der Treiber auch automatisch der aktuell verfügbare ist. Also: Die Treiber beim Chipsatz-Hersteller suchen, herunterladen und installieren...
Bitte warten ..
Mitglied: Pago159
25.10.2011 um 12:08 Uhr
Was für ein W-LAN Modul hast du denn jetzt in dem Laptop verbaut und was war vorher verbaut?
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Keine wlan verbindung mit bestimmtes netzwerk möglich (4)

Frage von VerruecktesPferd zum Thema LAN, WAN, Wireless ...

Peripheriegeräte
gelöst EC Terminal - Keine WLAN-Verbindung (aber nur bei uns.) (15)

Frage von BirdyB zum Thema Peripheriegeräte ...

Linux Netzwerk
Keine IPsec Verbindung über LTE zu StrongSwan (5)

Frage von momai zum Thema Linux Netzwerk ...

Exchange Server
gelöst Keine dauerhafte Verbindung mit Outlook 2010 bzw 2013 (4)

Frage von it-fraggle zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows 10

Plattformdienst für unbekannte Geräte (7023)

Tipp von KMUlife zum Thema Windows 10 ...

Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Windows Server Komplettspiegelung (15)

Frage von pdiddo zum Thema Windows Server ...

Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...