Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN Verbindung unter Win7 bricht immer wieder ab

Frage Hardware Notebook & Zubehör

Mitglied: IceAge

IceAge (Level 1) - Jetzt verbinden

07.04.2010, aktualisiert 18.10.2012, 10391 Aufrufe, 6 Kommentare

Mahlzeit an alle fleißigen Admins,

ich habe ein ziemlich nerviges Problem, welches wir bisher nicht lösen konnten. Wir haben ein Kunden-Netzwerk (Router = Fritzbox), welches aus verschiedenen Notebooks besteht, welche alle über WLAN mit dem Internet verbunden sind. Bei allen anderen Notebooks tritt das folgende Problem aber nicht auf:

Wenn der User mit seinem Notebook (Win7 Prof. 32bit) ins Internet geht, wird die Verbindung wie bei allen anderen recht flott aufgebaut. Allerdings wird diese Verbindung dann regelmäßig unterbrochen (ein paar Sekunden). Im Logfile wird dann vereinzelt nicht z.b. google sondern warum auch immer eine interne IP angepingt

Auszug:

Antwort von 74.125.39.105: Bytes=32 Zeit=54ms TTL=55
Antwort von 74.125.39.105: Bytes=32 Zeit=53ms TTL=55
Antwort von 192.168.178.112: Zielhost nicht erreichbar.
Antwort von 74.125.39.105: Bytes=32 Zeit=54ms TTL=55
Antwort von 74.125.39.105: Bytes=32 Zeit=52ms TTL=55

Signalqualität zum Router ist sehr gut, andere Rechner (XP Prof) im gleichen Netzwerk (egal ob per WLAN/LAN) haben keine Probleme. Auf dem Notebook ist auch noch eine WinXP Partition (dualboot) welche ebenso problemlos funktioniert. Ein Hardwaredefekt kann also ausgeschlossen werden. Das Problem tritt auch unabhängig davon auf, ob das Notebook per Akku oder Strom betrieben wird.

Jemand ne Idee warum die Verbindung unter Win7 immer wieder abbricht & warum der ping zwischendrin einen anderen Host sucht?? Antivirus + Firewall sind aktiv, logs weisen keine besonderen Einträge auf.

Bin über jede Hilfe dankbar,

Grüße Ice
Mitglied: Connor1980
07.04.2010 um 13:04 Uhr
Zitat von IceAge:
Antwort von 74.125.39.105: Bytes=32 Zeit=53ms TTL=55
Antwort von 192.168.178.112: Zielhost nicht erreichbar.

Da die Fritzboxen m.W. 192.168.178.1 als Standard-IP verwenden und DHCP Server betreiben ist das die IP vom Notebook selber. Somit sagt es, dass es keinen Weg mehr zum Ziel findet.
Kontrolliere die Windows Protokolle und probiere mal andere Treiber für die NIC aus. Wenn es unter XP funktioniert, kann es nicht an der Hardware liegen, dann muss es ein Software Problem unter Win7 sein, ob von der Konfiguration oder der Software selber.
Bitte warten ..
Mitglied: Fitzcarraldo
07.04.2010 um 13:09 Uhr
Bleibt die Verbindung zum Router bestehen und ist nur kein Internetzugang mehr vorhanden? Oder wird tatsächlich auch die Verbindung zum Router getrennt? Welche Verschlüsselung wird eingesetzt?

Grüße,
Fitzcarraldo
Bitte warten ..
Mitglied: IceAge
07.04.2010 um 13:20 Uhr
Hallo,

der IP des Notebooks ist eine andere, die 112 ist in diesem Netzwerk nicht belegt. Der Router trägt die 192.168.178.1. Ich vermute, dass die Verbindung zum Router ebenfalls abbricht, werde dies aber heut nachmittag probieren. Als Verschlüsselung wird die WPA2 verwendet.

Habe auch Energiesparfunktionen unter Win7 vermutet, konnte bisher aber nix verdächtiges finden.

Danke für eure Unterstützung.
Bitte warten ..
Mitglied: aqui
07.04.2010, aktualisiert 18.10.2012
Das Umfeld ob das WLAN nicht von Nachbar WLAN gestört wird hast du mit einem kostenlosen WLAN Scanner wie
WLANINFO:
http://www-pc.uni-regensburg.de/systemsw/TOOLS/wlaninfo.htm
oder inSSIDer:
http://www.metageek.net/products/inssider
VORHER abegprüft ??
Du musst auf Grundlage der 1,6, 11er Regel (siehe HIER ) zwingend diesen Abstand einhalten !
Ansonsten gilt immer was hier steht:
http://www.administrator.de/forum/w-lan-auf-ibm-lenovo-t60-funktioniert ...
Bitte warten ..
Mitglied: edvmokel
07.04.2010 um 14:57 Uhr
Hallo Ice!

Ist deine dein WLAN Treiber aktuell?

oder Wie alt ist dein BIOS update?
Bitte warten ..
Mitglied: IceAge
07.04.2010 um 21:46 Uhr
Hallo @all,

lt. ping bricht die Verbindung zum Router ebenfalls ab. Auch hier stehen sporadisch die 192.168.178.112 als Ziel im Logfile, warum auch immer.... BIOS & WLAN Treiber sind aktuell, da das Notebook (Sony Vaio SR4x) erst vor kurzem mit neusten Treibern/Firmware installiert wurde.

In der Nachbarschaft gibt es mehrere WLAN Netze, die surfen aber alle auf unteren Kanälen (meist 6) und dieses Netz läuft auf dem Kanal 11.

Was kann noch geprüft werden?

Grüße Ice

EDIT: So mir ist noch was aufgefallen. Hab nochmal die WinXP Prof. Partition gebootet & mind. 30min ohne Verbindungsabbruch pingen können. Auch der sporadische Ping auf die 192.168.178.112 blieb aus.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
Android Smartphone Kurzfristige Trennung der WLAN-Verbindung (7)

Frage von Coreknabe zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst VPN-Verbindung zwischen zwei Fritzboxen bricht sehr häufig ab (14)

Frage von mabue88 zum Thema Router & Routing ...

Exchange Server
gelöst Nginx Reverse Proxy Exchange () Outlook Verbindung bricht immer ab (4)

Frage von ThePcSwagTogether zum Thema Exchange Server ...

Notebook & Zubehör
gelöst WLAN Treiber für Medion NB 32 bit WIN7 (5)

Frage von Marcys zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...