Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Wlan-Verbindung zwischen Sony VAIO und Sinus 154 DSL Basic 3

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Wlan-Cookie

Wlan-Cookie (Level 1) - Jetzt verbinden

25.02.2007, aktualisiert 27.02.2007, 9289 Aufrufe, 10 Kommentare

Hallo,

ich habe ein kleines Netzwerk mit Sinus 154 DSL Basic 3 als DSL-Router, ein Pc ist über Lan und ein Panasonic Laptop per Wlan angeschlossen. Die Wlan-Verschlüsselung ist auf WPA2/PSK eingestellt. Das vorhandene Netzwerk funktioniert einwandfrei.

Neu habe ich einen Sony VAIO VGN-FE Serie, welchen ich ebenfalls per Wlan ins Netz integrieren wollte -- leider ohne Erfolg.

Der Sony findet die vorhandenen Drahtlosnetzwerke (auch mein eigenes) und zeigt auch an, das es verschlüsselt ist. Wenn ich auf Verbinden gehe und die Kennfolge eingebe, kommt die Meldung das verbunden wird, nach einiger Zeit allerdings der Hinweis, dass eine Verbindung nicht möglich war.

Ich habe daraufhin meine Verschüsselung des Routers ausgeschalten - ohne Erfolg
Ich habe der Wlan-Karte des Sony eine feste IP-Adresse gegeben - ohne Erfolg
Ich habe den Sony bei einem Bekannten versucht einzubinden - ohne Erfolg

Momentan bin ich mit meinem Latein am Ende und wäre froh, wenn mir jemand helfen könnte.

Viele Grüße Gunther
Mitglied: aqui
25.02.2007 um 14:24 Uhr
Wenn mit fester IP (aßerhalb der DHCP Range des Sinus !) und ohne Verschlüsselung auf dem Sinus weiterhin keine Verbindung möglich ist, es aber parallel auf dem Panasonic klappt, dann bleibt eigentlich nur ein Firewall Problem zu dem Adapter übrig (ggf. temporär mal ausschalten) oder ein Hardwaredefekt !
Das der Vaio immer nur mit Kupfer ODER WLAN (aber niemals beidem parallel) am Sinus angeschlossen werden kann, sollte klar sein !
Bitte warten ..
Mitglied: Wlan-Cookie
25.02.2007 um 14:45 Uhr
Auf dem Sony ist Norton Internet Security / Norton Protection Center und Norton Ghost.
Die beiden ersten habe ich bereits deaktiviert - ohne Erfolg

Vielleicht sonst noch eine Idee?
Bitte warten ..
Mitglied: aqui
25.02.2007 um 15:01 Uhr
Wahrscheinlich ist trotz der Abschaltung noch etwas aktiv. Das ist bei Produkten wie Zone Alarm auch hier immer wieder das Problem. Ich würde dort sonst ggf. nochmal die Policies dieser FW editieren und trotzdem alles vom WLAN Adapter erlauben...nur um sicherzugehen !
Bitte warten ..
Mitglied: Wlan-Cookie
25.02.2007 um 15:47 Uhr
Ich habe im Norton alles auf erlauben gestellt und anschließend alles deaktiviert.

Immer noch das Gleiche. Nachdem ich auf Verbinden gehe kommt das Fenster mit: "Warten sie bis die die Verbindung zum Netzwerk (SSID) hergestellt wird"

Danach verließen sie ihn wieder.
Bitte warten ..
Mitglied: aqui
25.02.2007 um 17:02 Uhr
Allerletzte Chance ist dann noch ein Treiberupdate für den WLAN Adapter auf die aktuelleste Version von der Sony Support Seite.
Bitte warten ..
Mitglied: aran67
25.02.2007 um 19:26 Uhr
Hallo @Wlan-Cookie,

hast du den Schiebe Regler (für Wlan Adapter!) angeschaltet? Bei meinem Sony NB habe wir ein

ganzen Tag darüber gerätselt! Bis ich zufällig so "neben bei" den Schiebe Regler an geschaltet

habe und es lief einwandfrei

aran67
Bitte warten ..
Mitglied: Wlan-Cookie
25.02.2007 um 19:36 Uhr
Das war das erste was ich gemacht habe!!! Trotzdem danke.
Machmal sieht man vor lauter Bäumen den Wald nicht.
Bitte warten ..
Mitglied: Wlan-Cookie
25.02.2007 um 19:49 Uhr
Also:

Ich habe jetzt sämtliche Windowsupdates gefahren und mir den aktuellen Intel Chipsatz Treiber geladen und installiert.

Ich habe somit jetzt die Intel Pro Wireless Software zum Konfigurieren des Wlan, es hat sich aber leider an dem Problem nichts geändert.

Es ist zum verzweifeln
Bitte warten ..
Mitglied: aqui
27.02.2007 um 00:02 Uhr
Dann ab zum Händler und schnell tauschen oder Garantie reklamieren ! Das legt dann einen vermutlichen Defekt der mini PCI WLAN Karte im Gerät nahe !!!
Bitte warten ..
Mitglied: Wlan-Cookie
27.02.2007 um 20:41 Uhr
Das ist denke ich auch die letzte Möglichkeit, bevor das Gerät an der Wand landet.

Wenn der Fehler bekannt ist, werde ich es posten.

Trotzdem vielen Dank für die Tips.
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
SONY VAIO Defekt eingrenzen
Frage von MezzoDONotebook & Zubehör3 Kommentare

Hello! Ich habe hier ein Sony Vaio pcg71211m mit folgenden Symptomen: Rechner lässt sich einschalten, nach ca. 10 Sekunden ...

Notebook & Zubehör
Sony Vaio FN Taste
gelöst Frage von MarkowitschNotebook & Zubehör4 Kommentare

Hallo, bei meinem Sony Laptop VPCEC4M1E funktionieren nach einer Windows7 Neuinstallation die Heller Dünkler FN Tasten nicht mehr. Ich ...

Festplatten, SSD, Raid
Sony Vaio VPCSA2Z9E SSD Tausch
gelöst Frage von TezzlaFestplatten, SSD, Raid2 Kommentare

Hallo zusammen, ich habe eine Frage zu einer Notebookumrüstung, wo ich nun etwas ins Straucheln komme. Wir haben ein ...

Notebook & Zubehör
Probleme mit Sony Vaio VPCCB4C5E - Windows 10
Frage von HenereNotebook & Zubehör7 Kommentare

Hallo zusammen, ich habe einen Sony Vaio VPCCB4C5E einer Bekannten hier, der von mir eine SSD statt der lahmen ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...