Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Wlan-Verbindung zwischen Sony VAIO und Sinus 154 DSL Basic 3

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Wlan-Cookie

Wlan-Cookie (Level 1) - Jetzt verbinden

25.02.2007, aktualisiert 27.02.2007, 9259 Aufrufe, 10 Kommentare

Hallo,

ich habe ein kleines Netzwerk mit Sinus 154 DSL Basic 3 als DSL-Router, ein Pc ist über Lan und ein Panasonic Laptop per Wlan angeschlossen. Die Wlan-Verschlüsselung ist auf WPA2/PSK eingestellt. Das vorhandene Netzwerk funktioniert einwandfrei.

Neu habe ich einen Sony VAIO VGN-FE Serie, welchen ich ebenfalls per Wlan ins Netz integrieren wollte -- leider ohne Erfolg.

Der Sony findet die vorhandenen Drahtlosnetzwerke (auch mein eigenes) und zeigt auch an, das es verschlüsselt ist. Wenn ich auf Verbinden gehe und die Kennfolge eingebe, kommt die Meldung das verbunden wird, nach einiger Zeit allerdings der Hinweis, dass eine Verbindung nicht möglich war.

Ich habe daraufhin meine Verschüsselung des Routers ausgeschalten - ohne Erfolg
Ich habe der Wlan-Karte des Sony eine feste IP-Adresse gegeben - ohne Erfolg
Ich habe den Sony bei einem Bekannten versucht einzubinden - ohne Erfolg

Momentan bin ich mit meinem Latein am Ende und wäre froh, wenn mir jemand helfen könnte.

Viele Grüße Gunther
Mitglied: aqui
25.02.2007 um 14:24 Uhr
Wenn mit fester IP (aßerhalb der DHCP Range des Sinus !) und ohne Verschlüsselung auf dem Sinus weiterhin keine Verbindung möglich ist, es aber parallel auf dem Panasonic klappt, dann bleibt eigentlich nur ein Firewall Problem zu dem Adapter übrig (ggf. temporär mal ausschalten) oder ein Hardwaredefekt !
Das der Vaio immer nur mit Kupfer ODER WLAN (aber niemals beidem parallel) am Sinus angeschlossen werden kann, sollte klar sein !
Bitte warten ..
Mitglied: Wlan-Cookie
25.02.2007 um 14:45 Uhr
Auf dem Sony ist Norton Internet Security / Norton Protection Center und Norton Ghost.
Die beiden ersten habe ich bereits deaktiviert - ohne Erfolg

Vielleicht sonst noch eine Idee?
Bitte warten ..
Mitglied: aqui
25.02.2007 um 15:01 Uhr
Wahrscheinlich ist trotz der Abschaltung noch etwas aktiv. Das ist bei Produkten wie Zone Alarm auch hier immer wieder das Problem. Ich würde dort sonst ggf. nochmal die Policies dieser FW editieren und trotzdem alles vom WLAN Adapter erlauben...nur um sicherzugehen !
Bitte warten ..
Mitglied: Wlan-Cookie
25.02.2007 um 15:47 Uhr
Ich habe im Norton alles auf erlauben gestellt und anschließend alles deaktiviert.

Immer noch das Gleiche. Nachdem ich auf Verbinden gehe kommt das Fenster mit: "Warten sie bis die die Verbindung zum Netzwerk (SSID) hergestellt wird"

Danach verließen sie ihn wieder.
Bitte warten ..
Mitglied: aqui
25.02.2007 um 17:02 Uhr
Allerletzte Chance ist dann noch ein Treiberupdate für den WLAN Adapter auf die aktuelleste Version von der Sony Support Seite.
Bitte warten ..
Mitglied: aran67
25.02.2007 um 19:26 Uhr
Hallo @Wlan-Cookie,

hast du den Schiebe Regler (für Wlan Adapter!) angeschaltet? Bei meinem Sony NB habe wir ein

ganzen Tag darüber gerätselt! Bis ich zufällig so "neben bei" den Schiebe Regler an geschaltet

habe und es lief einwandfrei

aran67
Bitte warten ..
Mitglied: Wlan-Cookie
25.02.2007 um 19:36 Uhr
Das war das erste was ich gemacht habe!!! Trotzdem danke.
Machmal sieht man vor lauter Bäumen den Wald nicht.
Bitte warten ..
Mitglied: Wlan-Cookie
25.02.2007 um 19:49 Uhr
Also:

Ich habe jetzt sämtliche Windowsupdates gefahren und mir den aktuellen Intel Chipsatz Treiber geladen und installiert.

Ich habe somit jetzt die Intel Pro Wireless Software zum Konfigurieren des Wlan, es hat sich aber leider an dem Problem nichts geändert.

Es ist zum verzweifeln
Bitte warten ..
Mitglied: aqui
27.02.2007 um 00:02 Uhr
Dann ab zum Händler und schnell tauschen oder Garantie reklamieren ! Das legt dann einen vermutlichen Defekt der mini PCI WLAN Karte im Gerät nahe !!!
Bitte warten ..
Mitglied: Wlan-Cookie
27.02.2007 um 20:41 Uhr
Das ist denke ich auch die letzte Möglichkeit, bevor das Gerät an der Wand landet.

Wenn der Fehler bekannt ist, werde ich es posten.

Trotzdem vielen Dank für die Tips.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(1)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Notebook & Zubehör
gelöst Sony Vaio FN Taste (4)

Frage von Markowitsch zum Thema Notebook & Zubehör ...

Festplatten, SSD, Raid
gelöst Sony Vaio VPCSA2Z9E SSD Tausch (2)

Frage von Tezzla zum Thema Festplatten, SSD, Raid ...

Router & Routing
gelöst VPN-Verbindung zwischen zwei Fritzboxen bricht sehr häufig ab (14)

Frage von mabue88 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...