Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wlan Verbindungsprobleme IPTV Kamera,Fritz!Box und Netgear AP WG103

Frage Netzwerke Router & Routing

Mitglied: Christian86

Christian86 (Level 1) - Jetzt verbinden

07.04.2011, aktualisiert 23:20 Uhr, 10016 Aufrufe, 3 Kommentare

Hallo,

ich komme mal gleich zur Sache. ;)

Folgender Aufbau:
1. Fritz!Box 72 weiß nicht genau da nicht vor Ort (192.168.178.1) SSID ABC
DHCP verteilt die FritzBox

2. Netgear WG103 Access Point in anderer Etage (192.168.178.229) SSID XYZ
hat statische IP, betrieben über PoE auf PoE Switch auf FritzBox, DHCP aus, Gateway und DNS auf FritzBox gesetzt

3.Abus IPTV WLAN Kamera


Die Kamera möchte ich erstmal auslassen, da ich diese Privat an einer Fritz!Box mit WPA 2 Verschlüsslung bereits erfolgreich betrieben habe.

Nun zu meinem Problem.

Die Kamera ist einfach nicht erreichbar, Sie hat laut FritzBox Protokoll mal die IP 192.168.178.45 bekommen und sich mit
selben Zeitstempel auch wieder abgemeldet, was Sie scheinbar immer zu machen scheint.

Ich habe vom Bridging im Netgear AP bis zum Repeaten auch unverschlüsselt schon alles versucht und bin so ziemlich am Ende.
Da ich meiner Ansicht nach eigentlich nichts Repeaten oder Bridgen muss, da der AP ja eh über LAN an der FritzBox hängt und
der PC, der zur Steuerung der Kamera dienen soll über LAN verbunden ist.

Die Fritzbox und der Accesspoint sind aus dem Netz erreichbar. Wo liegt der Fehler ich ralls irgendwie nicht? Kompatibilitätsprobleme?
Aber was soll an einem AP der über LAN ins interne Netz geht nicht funktionieren?

Ich möchte das Thema hier trennen, beide Probleme hängen jedoch zusammen.

Ursprünglich hatte ich der Box und den Netgear AP dieselbe SSID samt WPA2 Key gegeben und dachte das, dass irgendwie die Ursache
ist aber ich habe wirklich schon viele Einstellungsmöglichkeiten an beiden Geräten probiert, das Ergebnis bleibt immer das gleiche wie oben beschrieben.

Dies habe ich gemacht da noch ein 2. Netz im selben Bereich existiert welches aber vollkommend unabhängig von dem oben genannten FritzBox Netz ist.
Dieses besteht aus 2 weiteren Netgear AP´s desselben Typs WG103.
Hier haben beide dieselbe SSID sowie WPA2 Key, Dies habe ich so gemacht, da ich es so verstanden habe, dass diese Router dies als sogenannte
BSSID verstehen und so das WLAN quasi Roaming fähig wird. Ich weiß nicht ob ich mit der Annahme richtig liege interessiere mich jedenfalls auch dafür.

Das ganze habe ich mit einem IPAD samt App RDP light oder so getestet und die Remote Verbindung hält kurz an und geht dann weiter ohne Disconnect,
hierbei weiß ich nicht ob das Zufall ist oder es an meiner obigen Annahme liegt. Mit einem Samsung Galaxy Tab funktioniert es wiederum nicht ohne Disconnect
und scheinbar ziemlich langen Netzwechsel. Was doch aber beim Roaming nicht der Fall sein sollte oder ist der WLAN Client vom IPAd einfach nur besser?

Also ein neues WLAN muss man beim Samsung auch nicht erst auswählen und bestätigen das macht er schon so aber ich dachte halt das beim richtigen Roaming die Authentifizierung einfach an den nächsten AP weitergegeben wird und es so ja eigentlich zu keinen Abbrüchen kommen sollte oder?

Über schnelle Antworten würde ich mich freuen.

Mit freundlichen Grüßen
Christian
Mitglied: mrtux
08.04.2011 um 00:17 Uhr
Hi!

Zitat von Christian86:
Ich habe vom Bridging im Netgear AP bis zum Repeaten auch unverschlüsselt schon alles versucht und bin so ziemlich am Ende.
Da ich meiner Ansicht nach eigentlich nichts Repeaten oder Bridgen muss, da der AP ja eh über LAN an der FritzBox hängt

Richtig! Kein Bridging, kein Repeating! Gleiche SSID und Sicherheitseinstellungen! Unterschiedliche Kanäle, mit mindestens 4-5 Kanälen Abstand! Auf keinen Fall darfst Du bei beiden APs die Kanalvergabe auf "Auto" stehen haben....Lade dir WLANINFO, INSSIDER oder Netstumbler und schaue ob noch andere WLANs in der Nähe sind, die evt. stören könnten. Und evt. hat die Cam einen eigenen DHCP-Daemon - Den dann natürlich auch deaktivieren....Und das nächste Mal kaufst Du richtige Hardware: Nix gegen die Fritzbox aber den Namen des anderen Teils nehme ich nicht in den Mund, geschweige denn so ein Teil jemals wieder in die Hand... :-P

mrtux
Bitte warten ..
Mitglied: Christian86
08.04.2011 um 09:36 Uhr
Hmm ok ich werd mich jetz auf den weg machen und hoffen, und die Sachen nochmal überprüfen.

Ist Netgear echt so schlimm? Ich meine es geht halt nur um eine ziemlich unbelastete WLAn Verbindung, da denk ich mir was soll so ein Gerät das groß falsch machen ;)
Bitte warten ..
Mitglied: Christian86
11.04.2011 um 17:48 Uhr
Hi,

also ich habe die Kamera jetzt schon mal ins WLAN Netz bekommen indem ich der FritzBox und dem Netgear AP den gleichen Kanal zum Funken gegeben habe.

Ist das richtig, dass man gleiche Netze unter mehreren AP auf einen Kanal legt? Ich dachte man geht immer so um 5 Kanäle weiter?
Aber wo Sie auf unterschiedlichen waren wollte die Kamera gar nicht ins Netz.

Ich habe dafür die 2 Hauptnetze in dem Haus weiter getrennt d.h. Netz1 mit 2 AP´s auf Channel 1 und das Netz2 auf Channel 12 jedoch wie gesagt in jedem Netz wurde immer der selbe Kanal vergeben die AP´s hängen dafür immer weit auseinander.

Bitte kurze Info ob das so i.O. geht.
Das ganze regt mich zunehmend auf, die AP´s sind alle an zugekauften Antennen (Außen-> so Dicke Rundstrahler,-> Innen Kugelantennen unter der Decke) angeschlossen.
Die Antennen sind ziemlich hochwertig meiner Meinung nach, Marke Omni diese sind mit höchsten 1,5 Metern guten Anschlusskabel an den Netgear samt Kupplung (von klein auf groß, SMA zu xxx?! ka) angeschlossen.
PS: habs gerade mit der Serienantenne nochmal spaßhalber probiert, da ist der Empfang eher schlechter scheinbar bringen die Dinger doch was.

Ganz schön frustrierend diese WLAN Technik wenn nicht mal das einfachste funktioniert am besten ich leg einfach ein Kabel zur Kamera.

Dazu eine Frage: Nicht weit davon liegt ein POE CAT was aber für den andern AP benötigt wird. Ich kann also nur am Ende des CAT verteilen.

Ist das möglich 1 POE Kabel am Ende nochmal auf 2 aufzuteilen ohne Strom natürlich. Also ein POE Switch benötigt ja Strom oder gehen die auch vom POE Kabel an? (Toller Allnet POE Switch ;) )

Mit freundlichen Grüßen
Chris
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
TK-Netze & Geräte
Panasonic KX-TG6811 an Fritz Box 7490 (21)

Frage von bytetix zum Thema TK-Netze & Geräte ...

Router & Routing
Cisco langsam hinter Fritz!box (5)

Frage von PharIT zum Thema Router & Routing ...

LAN, WAN, Wireless
Langsame Verbindung zu FRITZ!Box (1)

Frage von eQuest zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Fritz!Box 6490 Cable hängt in Dauerreboot Schleife (5)

Frage von ketanest112 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...