Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wlan Verschlüsselung WEP mit Vista

Frage Netzwerke LAN, WAN, Wireless

Mitglied: SPecialTube

SPecialTube (Level 1) - Jetzt verbinden

16.05.2007, aktualisiert 18.05.2007, 19240 Aufrufe, 4 Kommentare

Ich versuche verzweifelt mit einem Notebook, auf dem Vista installiert ist, auf einen WLAN Router zu connecten. Wenn ich die Verschlüsselung ausgeschaltet habe geht es. Ich habe alles diverse male geprüft. Die Webphrase 1 kopiert und eingefügt sowie alle anderen Einstellungen identisch auf dem Router und den WLAN Karte eingestellt. Als Verschlüsselungstyp habe ich WEP 128 Bit ausgewählt. Ich habe schon diverse WLANs eingerichtet aber die Betriebssystemen waren immer Windows2000 oder Windows XP da funktionierte alles auf Anhieb.

Kann einer helfen?
Mitglied: beamenwaerschoen
16.05.2007 um 14:59 Uhr
Genau das gleiche hatte ich vor 2 Wochen bei einem Freund auch.

Kannst Du auf WPA umstellen? Nach der Umstellung auf WPA fand Vista das Netz sofort, und alles klappte wunderbar.
Bitte warten ..
Mitglied: SPecialTube
16.05.2007 um 15:04 Uhr
Ja kann ich der Router unterstützt das. Aber ich habe auch ggf Router die das nicht können. Das muss doch auch per WEP funktionieren!!
Bitte warten ..
Mitglied: beamenwaerschoen
16.05.2007 um 19:25 Uhr
Vista hatte uns das Netz zuerst nicht angezeigt. Erst als Wir die SSID senden liesen sah Vista zumindest mal was. Aber verbinden wollte er dennoch nicht.

Bin mal gespannt ob jemand dazu was sagen kann!!
Bitte warten ..
Mitglied: SPecialTube
18.05.2007 um 08:44 Uhr
Genau so sieht es aus. Man sieht die SSID zuerst nicht. Dann muss man versuchen zu connecten. Danach sieht man die SSID und dann erst kann er connecten, besser gesagt versucht er das.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...

Batch & Shell
gelöst Base64 Decode (Batch,VBS) (16)

Frage von clragon zum Thema Batch & Shell ...

LAN, WAN, Wireless
Wie Gäste ins Internet bringen? (15)

Frage von xSiggix zum Thema LAN, WAN, Wireless ...