Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLan (Vista) und Kabel (XP) Internet Verbindung über Router ?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Grauerkurt

Grauerkurt (Level 1) - Jetzt verbinden

03.08.2008, aktualisiert 04.08.2008, 6927 Aufrufe, 1 Kommentar

hatte ein laufende Wlan Verbindung, nachdem ich mein Notebook (Vista) über Kabel mit dem Router verbunden habe kann ich keine Wlan Verbindung herstellen. Wieso ?
Mein Desktop XP Ethernet hat seitdem auch kein Verbindung mehr zum Internet.

Und wieso werde ich immer nachem ich eine Breitbandverbindung herstelle immer nach einem Bunutzernamen und Password gefragt?

Gruß
Mitglied: malwaremerker
04.08.2008 um 05:07 Uhr
Hallo Grauerkurt,

warum das jetzt mit dem Vista Notebook und dem XP Desktop nicht mehr so ist wie vorher, weiß ich auch nicht. Aber du kannst es folgendermaßen wieder hinkriegen:

Lösche die Breitbandverbindung(en) unter 'Systemsteuerung' - 'Netzwerkverbindungen'. Da du einen Router hast, in dem Bunutzername und Password drinstehn, brauchst du keine Breitbandverbindung anlegen. Die stört nur.

Überprüfe, ob das Ethernetkabel am XP Desktop richtig steckt und eine eventuell vorhandene Leuchtidiode an der Netzwerkkarte leuchtet/blinkt. Überprüfe, ob das Ethernetkabel im richtigen Anschluß (LAN) des Routers steckt.

Starte deinen Browser und gib die IP-Adresse deines Routers in die Adresszeile ein (Je nach Routermarke sind das z.B. bei Fritz!Box 192.168.178.1 oder bei Siemens Gigaset Routern 192.168.2.1 oder bei Netgear Routern 192.168.0.1 oder 192.168.1.1 u.s.w. (oft steht die IP-Adresse des Routers auf der Unterseite, bestimmt aber im Handbuch))

Überprüfe, ob dein Bunutzername im Router eingetragen ist (das kennwort ist ja nur dur Sternchen oder Kreise symbolisiert. Wenn nicht, gib diese Daten ein und speichere sie.

Überprüfe, ob die WLAN Daten im Router eingegeben sind. Wenn nicht, aktiviere WLAN, gib eine SSID an, aktiviere eine Verschlüsselung und gib ein Kennwort für die WLAN Verbindung ein. Speichere diese Änderungen ab.

Jetzt solltest du am Router überprüfen, ob deine DSL Leuchtdiode beständig leuchtet (dann hat die Synchronisation mit DSL geklappt) und die Online Diode beständig leuchtet (dann solltest du wieder Zugang zum Internet haben.)

Jetzt habe ich mir zwar die Finger wundgetippt, aber mir fiel grad ein, dass es manchmal/oft/häufig hilft, den Stromstecker des Routers aus der Steckdose zu ziehen, eine Minute zu warten und wieder reinzustecken. Hilft bei vielen AVM Fritz!Boxen und Arcor DSL WLAN Routern.

Viel Erfolg!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

Windows Server
gelöst Windows Server 2012R2 mit 2 Nics - Clients bekommen keine Internet Verbindung (15)

Frage von GoForIt zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...