Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN wackelig

Frage Hardware Notebook & Zubehör

Mitglied: tsunamitsunami

tsunamitsunami (Level 1) - Jetzt verbinden

14.06.2014, aktualisiert 16.06.2014, 3923 Aufrufe, 12 Kommentare, 1 Danke

Hallo,
ich habe ein kleines Problemchen. Mein WLAN bricht laufend für wenige Sekunden zusammen.
Also ping auf googles DNS (8.8.8.8.8) geht 100 x 1000 x oder nur 3x durch oder halt 100, 1000 x nicht.
Kanal manuell und Auto. Fritzbox 72xx ist nur 5 m weg. Keine Mikrowelle etc. Via Kabel geht alle s super. Treiber ist der neuste drauf. Computer kann Gerät abschalten ist auch aus.
IP ist fest. In der Fritzbox gibt es keien Abbrüche. WLAN auf 2,4 GHz Band limitiert brachte auch nichts. Verwaltung durch Intel statt Windows brachte nichts.
Windows 7 pro 64 Bit 8 GB RAM
Any idea?
Danke im vorraus tsunamitsunami
Mitglied: Lochkartenstanzer
14.06.2014 um 08:35 Uhr
Moin,

passiert das auch, webnn Du mit Kabel arbeitest?

lks
Bitte warten ..
Mitglied: aqui
14.06.2014, aktualisiert um 10:00 Uhr
.@lks
Zitat oben " Via Kabel geht alles super. ---"

Fragen wir mal die anderen Punkte im Detail nach:
  • Ganz wichtig: Hast du mit einem WLAN Scanner die Kanäle genau ausgemessen ??? http://www.administrator.de/wissen/inssider-nicht-mehr-kostenlos-231231 ... Wichtig: Immer da messen wo sich die Clients aufhalten ! Du musst einen Mindestabstand von 4 Funkanälen von allen Nachbar WLANs halten um störungsfrei zu sein ! Kanal also manuell mit diesem Absatnd anpassen ! http://www.elektronik-kompendium.de/sites/net/0907051.htm
  • Deine SSID (WLAN Name) sollte ein individuelle SSID sein. Niemals die Default SSID der Herstellers verwenden sondern sowas wie "Wurstsemmel" oder "Bitschleuder". SSID sollte keine Sonderzeichen enthalten !
  • Im 2,4 Ghz Band die Bandbreite fest auf 20 Mhz einstellen ! Kein "Auto" Betrieb.
  • Als Schlüsselprotokoll fest AES-CCMP einstellen. Kein TKIP und auch kein Mischbetrieb mt TKIP machen !
  • Den WLAN Modus bei 2,4 Ghz fest auf .11n oder .11g/n festlegen und kein .11b mehr zulassen.
  • WPS an der FB immer deaktivieren !
  • Stromspar Mechanismen deaktiviert am WLAN Adapter ?!!

Treiber ist der neuste drauf.
Welche ??
Wenn du einen Intel WLAN Chipsatz hast verwende IMMER auch die originalen Treiber von Intel und niemals die vom Laptop oder Mainboard Hersteller !
https://downloadcenter.intel.com/SearchResult.aspx?lang=deu&ProductF ...
Entsprechend wenn du einen anderen Chipsatz Hersteller hast.
Treiber ist ja nur die halbe Miete ! Wie sieht es mit der Firmware der Fritzbox aus ? Ist die auf dem aktuellsten Stand ?
Sollte sie sowieso sein, denn wie wir alle wissen sind ältere Firmware Stände der FB ja gehackt worden.

Wenn du all das genau beachtest kommt das auch problemlos ans fliegen.
Bitte warten ..
Mitglied: Dobby
14.06.2014, aktualisiert 15.06.2014
Hallo,

Any idea?
Hört sich eventuell blöd an aber dann lieber Kabel!

Gruß
Dobby
Bitte warten ..
Mitglied: ipvau6
15.06.2014 um 11:17 Uhr
1. Stelle sicher, dass es die SSID Deines Routers im Funkradius nur 1 x gibt. Das siehst Du in der Fritz!Box unter ... WLAN ... Funkkanal.
2. Probiere einen anderen Treiber. Der Neueste muss nicht der stabilste sein.
Bitte warten ..
Mitglied: tsunamitsunami
15.06.2014 um 12:22 Uhr
Hallo,
waow, schon wieder was gelernt! ;)
Danke!
Also:
"Im 2,4 Ghz Band die Bandbreite fest auf 20 Mhz einstellen ! Kein "Auto" Betrieb.
Als Schlüsselprotokoll fest AES-CCMP einstellen. Kein TKIP und auch kein Mischbetrieb mt TKIP machen !"
Wo stelle ich das ein?
Treiber sind von Intel, Energiesparmodus ist aus. Mit den 4 Kanälen Abstand wird es schwierig, da ich in einem Hochhaus wohne.
Da kriege ich nicht mal einen als Abstand hin...
Geändert habe ich es jetzt. Hoffe mal dass ich nun auch den Drucker und das Telefon noch betreiben kann...
WPS aus OK
Standard auf g und n OK
SSid war tatsächlich mit einem "-"
Nun erstmal abwarten?!
Die letzten Minuten sind OK. Aber das ist ja das vertrakte. ;)
Gruß
tsunamitsunami
Bitte warten ..
Mitglied: aqui
LÖSUNG 15.06.2014, aktualisiert 16.06.2014
Als Schlüsselprotokoll fest AES-CCMP einstellen. Kein TKIP und auch kein Mischbetrieb mt TKIP machen !"
Wo stelle ich das ein?
In den WLAN Settings des Routers !
Mit den 4 Kanälen Abstand wird es schwierig, da ich in einem Hochhaus wohne. Da kriege ich nicht mal einen als Abstand hin...
Dann hast du ein ziemliches Problem und es wundert dann nicht das es zu Abbrüchen kommt !
Nimm 10 Leute mit einem Funkgerät und lass 9 zu gleicher Zeit senden und dann fragst du den 10ten was er verstanden hat....! Du verstehst vermutlich das Problem ?!?
Das beste ist dann du suchst einen Bereich wo wenig andere WLANs sind und deren Signal sehr schwach sind und setzt dich auf den Kanal mit dem schwächsten Signal.

Erheblich besser ist es dann gar kein 2,4 Ghz zu benutzen und abzuschalten im Setup und komplett rein auf 5 Ghz zu gehen sofern du solche Clients hast. Da dürftest du weitgehend ungestört sein. Der entsprechende Kanalabstand gilt dort aber auch !!
Hier gilt also auch VORHER mit inSSIDer oder WiFiInfovie messen und Kanal entsprechend einstellen !
Bitte warten ..
Mitglied: tsunamitsunami
16.06.2014 um 08:59 Uhr
Erstmal ein fettes Dankeschön!
so bislang läuft alles tutti. Mit Hinblick auf den Verlauf der letzten Tage, würde ich gerne ein paar Tage abwarten.
Das waren doch wirklich mal qualitative Antworten!
2,4 Ghz abschalten geht nicht weil der Drucker und das Handy kein 5 GHz.
Bitte warten ..
Mitglied: tsunamitsunami
17.06.2014 um 08:32 Uhr
Ahrg. Zu früh gefreut.
Vorhin ists wieder zusammengebrochen. Diesmal bereits seit einigen Minuten.
Und das ist auich anders. Diesmal zeigt sogar Windows an, dass keine Internetverbindung da ist. Die WLAN Verbindung selber wird aber als hervorragend angezeigt.
Bisland zeigte windows immer alles ok an.
In der Fb zeigt mir das WlAN auch nur eine Rate von 1 MBIT an...
Bis vor wenigen Minuten war alles OK.
Das Telefon welches Radio via WLAN empfängt hat keine Aussetzer. Kabel ebenfalls nicht...
Bitte warten ..
Mitglied: tsunamitsunami
17.06.2014 um 08:43 Uhr
Und das habe ich gerade in der FB gefunden...

Dies ist eine Ereignismeldung aus dem Bereich "WLAN".

Gemäß der europäischen Vorschriften für die WLAN-Nutzung im 5-GHz-Frequenzbereich überprüft die FRITZ!Box in regelmäßigen Abständen, ob der verwendete 5-GHz-Funkkanal auch von einer bevorrechtigten Radarquelle genutzt wird. Ist dies der Fall, muss die FRITZ!Box einen automatischen Kanalwechsel durchführen (Dynamische Frequenzwahl, DFS).

Die Statusmeldung informiert Sie darüber, dass die FRITZ!Box gerade überprüft, ob eine bevorrechtigte Radarquelle den verwendeten 5-GHz-Funkkanal ebenfalls nutzt. Diese Prüfung erfolgt automatisch und dauert je nach eingestelltem Funkkanal bis zu 10 Minuten. Während dieser Zeit kann die FRITZ!Box das 5-GHz-Frequenzband nicht nutzen. Ist die Prüfung abgeschlossen, baut die FRITZ!Box das 5-GHz-Funknetz automatisch wieder auf. Sofern kein bevorrechtigter Nutzer gefunden wurde, verwendet die FRITZ!Box denselben Funkkanal wie zuvor, andernfalls wechselt sie in einen anderen 5-GHz-Funkkanal.

Sie können die DFS-Wartezeit und einen erzwungenen Kanalwechsel vermeiden, indem Sie in der FRITZ!Box für das 5-GHz-Frequenzband einen Kanal einstellen, der kein DFS verwendet (Kanäle 36, 40, 44, 48).
Bitte warten ..
Mitglied: tsunamitsunami
17.06.2014 um 09:02 Uhr
Neustart und wlan auf Kanal 44 gepackt. WLAn unsichtbar geschaltet. Nun geht s wieder...
Komisch Komisch...
Bitte warten ..
Mitglied: tsunamitsunami
02.07.2014 um 09:58 Uhr
Hm, nach einiger Zeit das selobe Problem.
Im Router die Kanalwahl auf Auto gestellt. Trotzdem habe ich nach einiger Zeit (~20 Minuten - 1 Stunde) einen Totalabbruch. Erst werden die Pingzeiten immer länger, dann wars das.
Lösung bislang:
WLAN trennen und neu verbinden.
Danach gehts (zumindest für einige Stunden, länger habe ichs noch nicht probiert).
Bitte warten ..
Mitglied: aqui
02.07.2014 um 17:16 Uhr
Im Router die Kanalwahl auf Auto gestellt.
Das sollte man niemals machen !!
Immer mit einem freien WLAN Scanner : http://www.administrator.de/wissen/inssider-nicht-mehr-kostenlos-231231 ...
einen freien Kanalbereich suchen der mindestens 4 Funkkanäle zu evtl. vorhandenen Nachbar WLANs hat und den AP fest auf diesen Funkkanal einstellen.
Machst du das nicht musst du mit erheblichen Störungen und Performanceeinbussen rechnen. Die Auto Funktion funktioniert bei keinem Hersteller nicht mal den premium Herstellen im WLAN Bereich.

Wenn du im Hochhaus mit zig anderen Netzen wohnst ist es immer besser den AP zu entspregen und einen Dual Band AP zu beschaffen der im ungestörten 5 Ghz Bereich funkt !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Datenbankverbindung über WLAN? (5)

Frage von flyingKangaroo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...