Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN (Win XP) zeigt plötzlicher keinerlei Funktion mehr

Frage Netzwerke LAN, WAN, Wireless

Mitglied: TitusLEEE

TitusLEEE (Level 1) - Jetzt verbinden

22.03.2007, aktualisiert 25.03.2007, 3059 Aufrufe, 3 Kommentare

Moin zusammen!

Beim Laptop meiner Frau funktioniert seit gestern das WLAN nicht mehr.
Sie sagt, dass sie nichts geändert hat. Das glaube ich ihr, da sie für gewöhnlich an so grundlegenden Sachen nicht ändert.
Ich habe daraufhin mal den Treiber runtergeschmissen und neu installiert. Keine Reaktion. Auch ein Entfernen der WLAN-Hardware aus dem Gerätemanager hat nach Neustart nur dazu geführt, dass das Dingen wieder neu installiert wurde, jedoch nicht in Betrieb geht.
Was mir sehr spanisch vorkommt, ist die Tatsache, dass nach rechtem Mausklick auf das Icon im Infobereich nicht mal die Option "Verfügbare drahtlose Netzwerke anzeigen" angeboten wird. Die wird bei mir auch dann angezeigt, wenn ich das WLAN hardwaremäßig ausschalte. Kann es sein, dass die WLAN-Hardware am Notebook die Grätsche gemacht hat?
An meinem NB funktioniert alles wie gehabt, so dass von einer fehlerhaften Router-Konfiguration nicht auszugehen ist. Die würde ja sowieso erst zum Tragen kommen, wenn überhaupt mal irgendwas WLAN-mäßiges gefunden und angeschmissen würde.
Kann eventuell ein Windows-Update, das im Hintergrund installiert wurde, schuld am jetzigen Zustand sein?

Über jeglichen Tipp würde ich mich sehr freuen!
Danke
Marco
Mitglied: thekingofqueens
22.03.2007 um 10:13 Uhr
Mal versucht deine Hardware in das Notebook deiner Frau zu tun und es dann mal zu probieren? Vielleicht liegt ja wirklich ein Hardware Defekt vor.
Bitte warten ..
Mitglied: TitusLEEE
22.03.2007 um 10:16 Uhr
Hm, ich glaube, das käme nicht so gut, wenn ich anfangen würde, die Notebooks zu zerlegen, um den WLAN-Chip umzubauen
Es handelt sich um integrierte WLAN-Hardware...
Ich könnte höchstens mal probieren, so WLAN-USB-Teil dranzuhängen. Dazu müsste ich aber erstmal sowas haben...

Danke für den Tipp.
Marco
Bitte warten ..
Mitglied: TitusLEEE
25.03.2007 um 13:23 Uhr
Hallo zusammen,

der neueste Stand:
Nachdem die Installation eine WLAN-USB-Sticks (scheinbar) dazu führte, dass die Kiste beim Boote n hängenblieb, habe ich den Treiber über den abgesicherten Modus deinstalliert. Effekt: Keiner. Kiste hängt immer noch beim Booten.
Nach kurzer Rücksprache mit meiner Frau die Daten gesichert und versucht, das System neu aufzusetzen. Bei dem Versuch bin ich leider gescheitert. Habe die Recovery-CD eingelegt und er hat auch fleißig gemacht und getan. Nach ca. 30 Minuten kam dann der Reboot-Versuch...wieder hängen im Schacht. Der Start des Abgesicherten Modus ging auch schief, da er bemäkelte, dass die Installation noch nicht abgeschlossen sei und ich das gefälligst nachholen solle. Guter Witz. Ein zweiter Versuch scheiterte ebenso.
Hat irgendjemand eine Vorstellung, was das sein könnte? Ein Softwareproblem möchte ich fast ausschließen, da ja komplett neuinstalliert. Bleibt also nur noch die Hardware. Kann die WLAN-Hardware (die uns ja zuerst geärgert hat) dazu führen, dass der Rechner sich beim Booten weghängt? Gibt es die Möglichkeit, zu sehen, welcher Treiber gerade geladen wird und das Problem verursacht?

Grüße
Marco
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

Windows Server
Dateifreigabe plötzlich weg (7)

Frage von windows10 zum Thema Windows Server ...

Drucker und Scanner
Randlosdruck ist plötzlich versetzt (7)

Frage von DT1234 zum Thema Drucker und Scanner ...

LAN, WAN, Wireless
gelöst LAN Plötzlich langsam (12)

Frage von KodaCH zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (17)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (12)

Frage von shearer9 zum Thema Voice over IP ...