Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wlan mit windows 2000

Frage Netzwerke LAN, WAN, Wireless

Mitglied: petesampras

petesampras (Level 1) - Jetzt verbinden

09.01.2005, aktualisiert 25.11.2005, 29614 Aufrufe, 6 Kommentare

Ich kann nach der Installation nicht surfen

Hi,

ich brauche Hilfe.
Ich habe bei mir Fritz Box sl wlan als router.
Ich habe 2 Pc
PC 1 mit xp und Pc 2 mit Windows 2000.
Ich benutze der Gigaset Usb Adapter 54 von Siemens.
Mit windows xp funktioniert die Verbindung einwandfrei.
Bei Windows 2000 habe ich zwar die Verbindung kann aber nicht surfen. Muss ich noch etwas bei win2000 in dem Browser einstellen?

Vielen Dank
Mitglied: 2368
10.01.2005 um 13:12 Uhr
hallo,

also erstmal solltest du schauen, ob du überhaupt eine ipadresse bekommen hast. dann solltest du mal veruschen den router und den anderen rechner zu pingen.

wenn das alles geht versuche erstmal ein anderes toll (ftp oder mail) für einen trip nach draußen.

viel erfolg
Bitte warten ..
Mitglied: pudelpointer
12.01.2005 um 00:53 Uhr
Hi Pete,

zwei Möglichkeiten aus eigener Erfahrung:

Während XP WLAN-Netze erkennt und den Zugang in einfache ungesicherte Netze praktisch selbständig erledigt, musst Du bei 2000 den Zugang konfigurieren. Deinem WLAN-Adapter liegt sicherlich Software bei. Nach der Installation kanst Du dort Funkkanal, SSID, WEP-Schlüssel, usw. manuell eintragen.

Eventuell ist der Abstand zwischen Adapter und Router zu groß. Das Funknetz wird zwar erkannt, taugt aber auf Grund zu großer Entfernung oder zu starker Abschirmung (Stahlbeton usw.) nicht mehr zur Datenübertragung.

Gib mal Feedback, wenn Dein Problem gelöst ist.

CU
Pudelpointer
Bitte warten ..
Mitglied: Thomastradamus
08.02.2005 um 21:34 Uhr
Hallo Pete,

habe exakt das gleiche Problem.

3 Rechner mit XP mehr oder weniger problemlos verbunden - einer mit Win2k kann zwar ne Verbindung aufbauen (angeblich), kommt aber nicht ins INet.
Auch ein vollständiges Abschalten der McAfee-FW hat nichts bewirkt...

Gruß,
ein Leidensgenosse
Bitte warten ..
Mitglied: Thomastradamus
18.02.2005 um 08:23 Uhr
Hallo ihr Lieben,

ich hatte gestern einen sehr aufschlussreiches und erfolgreiches Telefonat mit dem 1&1 Support.

All diejenigen, die eine Firewall installiert und ein ähnliches Problem haben, sollten diese nicht nur deaktivieren sondern DEINSTALLIEREN. Ich weiß nicht, warum, aber sie scheint bei mir dennoch die Einrichtung des Netzwerks blockiert zu haben, auch wenn sie nicht scharf war!
Erst nach der Einrichtung der WLAN-Verbindung sollte die FW wieder installiert werden.

Allen, denen dies hier nicht hilft, wünsche ich gutes Gelingen und viel Erfolg.

Gruß,
T.
Bitte warten ..
Mitglied: EXXON
09.06.2005 um 21:24 Uhr
jetzt weis ich endlich warum meine firewall kaputt gegangen ist nachdem ich die karte installiert hab

thx
Bitte warten ..
Mitglied: DekenFrost
25.11.2005 um 21:30 Uhr
Horrido, die Browsersettings sollten wenn der Router DHCP Aktiviert hat eigentlich nicht extra gesetzt werden außer es soll einer der Clients als Proxyserver verwendet werden was ich nicht annehme bei der Anzahl der Clients.

Geben Sie einfach unter START>Ausführen folgenden Befehl ein um Ihre Brosersettings zu checken: control inetcpl.cpl

Jetzt sollte sich ein Dialog öffnen der die Internetoptionen anzeigt, hier bitte auf die Registerkarte Verbindungen klicken und im unteren teil des Fensters, im Bereich LAN Einstellungen, jetzt auf "Einstellungen" klicken. Ein neuer Dialog öffnet sich, hier bitte alle Kontrollkästchen deaktivieren und den Dialog mit OK wieder beenden.
Bitte warten ..
Ähnliche Inhalte
Windows Tools
Xcopy Windows 2000
gelöst Frage von deniska93Windows Tools5 Kommentare

Hallo liebes Forum, a) gibt es den xcopy Befehl unter Windows 2000? wenn ja, b) wie lautet der Befehl ...

Windows Server
Windows Update WLan GPO
Frage von MickiWindows Server1 Kommentar

Kann man via GPO festlegen, dass Windows 10 Updates nur erfolgen, wenn der Table nicht mit einem bestimmten WLAN ...

Windows 10
Windows 10 TP und WLAN
gelöst Frage von zzbaronWindows 109 Kommentare

Hallo an alle, ich teste gerade auf meinem Laptop Windows 10 TP. Nun habe ich ein Problem mit dem ...

Router & Routing
WLAN Hotspot unter Windows 10
Frage von reinsalaRouter & Routing4 Kommentare

Hallo, habe mit der Anwendung Hotspot unter WIN8 gute Erfahrungen gemacht meinen Rechner als mHotspot einzusetzen. Bei WIN 10 ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...