Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLan unter WinXP verbindet nicht, läuft aber auf Vista

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 26126

26126 (Level 1)

27.10.2009 um 21:25 Uhr, 6524 Aufrufe, 3 Kommentare

WirelessLan läuft auf einem Vista-Laptop, wird auf dem XP-PC aber nur eingeschränkt angezeigt und verbindet nicht. Es wird nichtmal eine Fehlermeldung gegeben -.-

Hey Leute

Habe seit Sonntag ein Problem mit dem Internet bei mir. Bin wegen meinem Studium nach Osnabrück gezogen und alle Computer mitgenommen. Das ist ein Laptop, auf dem Vista läuft und ein PC auf dem XP läuft. Ich muss aber unbedingt an beiden Computern Internetzugang haben, um richtig arbeiten zu können. Am Sonntag gab es hier Probleme mit den Telefonleitungen. Andauernd kam ein lautes Knacken, das WLan (am Laptop) ist ab und zu ausgefallen und am PC wurde es nichtmal gefunden. Ich hab mir gedacht, dass es vielleicht an den Telefonleitungen liegt. Aber seitdem hat sich nichts getan, obwohl die Telefonleitungen wieder einwandfrei ihren Zweck erfüllen.

Wenn ich bei dem PC nach drahtlosen Netzwerken suche, findet er einige WLans, aber nicht meins^^. Ich hab versucht, alles manuell einzustellen. Dann wurde das Netz auch gefunden mit voller Empfangsleistung, dadrüber aber ein Stern (wie bei Favoriten) und der Text "Automatisch". Das Netz hat den Namen WLAN-001F3... u.s.w.
Also es folgen einige Zahlen und Buchstaben. Der Netzwerkschlüssel, der auf dem Router steht ist noch schlimmer - ein Zahlencode mit 16 Stellen. Wenn ich unter den Eigenschaften des Netzwerkes den Schlüssel eingebe, dann alles schließe und versuche zu verbinden, passiert gar nichts. Er zeigt zwar ein Fenster an, in dem der PC anzeigt, dass er sich gerade mit dem Netzwerk verbindet. Aber dann ist das Fenster weg, die Verbindung steht nicht und ein Fehler wird auch nicht angezeigt. Anschließend hab ich mir oft schon die Einstellungen angesehen, um alles zu überprüfen und immer festgestellt, dass der Netzwerkschlüssel mit einem Mal halbiert wurde. Es ist also irgendwie die Hälfte weg...

Ich verzweifel hier so langsam noch. Firewall ist nicht dran schuld, ab und zu findet er das Netzwerk zwar, aber es geht einfach irgendwie nicht.

Vielen Dank im Vorraus für eure Hilfe.
Mitglied: mrtux
28.10.2009 um 02:27 Uhr
Hi !

Die Telefonleitungen haben erstmal nichts mit WLAN zu tun. Wenn Du den PC mit einem Kabel an die Router-Hardware anschliesst, kommst Du dann ins Internet? Welchen Service-Pack hat das XP installiert? Welche WLAN/Router-Hardware? Ein paar genauer Angaben solltest Du schon machen, damit dir hier jemand helfen kann.

mrtux
Bitte warten ..
Mitglied: 26126
28.10.2009 um 07:51 Uhr
Ich kann leider nicht sagen, ob ich mit Kabel ins Internet komme, weil ich kein Kabel habe und den PC dafür abbauen müsste. Das aktuelle SP 3 ist installiert. WLAN Software habe ich nicht bekommen - als das WLan hier von Telecom eingerichtet wurde, war nur meine Mitbewohnerin da und die kam danach mit ihrem Vista Laptop auch ohne Probleme rein. Nur mein PC ist neu dazu gekommen und macht halt die Probleme.

Mein WLan Empfänger hat den aktuellen Treiber installiert und sonst hat es auch nie Probleme damit gegeben (war davor in einem FritzBox-WLan).
Bitte warten ..
Mitglied: aqui
28.10.2009 um 18:56 Uhr
Du solltest als allererstes dem WLAN erstmal eine individuelle SSID (WLAN Kennung) im Setup des Routers oder Accesspoints verpassen und nicht dieses kryptische "WLAN-001F3..." verwenden was vermutlich die Default Einstellung des Herstellers ist.
Also nimm etwas individuelles wie "Bitschleuder" oder "Wurstsemmel" !!
Einen Namen der keine Sonderzeichen enthält.
Zudem solltest du prüfen ob Nachbar WLANs in der Nähe sind und ob die ggf. auf deinem eingestellten Funkkanal senden und damit dein WLAN überlagern und stören !
Du musst mindestens einen Abstand von 5 Funkanälen zu diesen evtl. vorhandene Nachbar WLANs haben !! Siehe hier:
http://www.elektronik-kompendium.de/sites/net/0907031.htm
Stichwort 5er oder 6er Regel !!
Ein freies Tool was dir die Kanalbelegung deiner Umgebung anzeigt ist WLANINFO:
http://rrznt1.uni-regensburg.de/systemsw/TOOLS/wlaninfo.htm

Das sind die minimalsten Grundvoraussetzungen die du erfüllen bzw. einstellen musst an deinem AP oder Router. Das weiss eigentlich jeder der ein WLAN betreibt !!
Ob das geschehen ist beschreibst du mit keinem Wort

Der zweite Schritt ist die Festlegung der Verschlüsselung, damit dein Nachbar nicht deine Emails und Bank TANs mitlesen kann !
Nach deiner Beschreibung des Schlüssels benutzt du das absolut unsichere WEP was mittlerweile Laien und Kiddies in Sekunden knacken können !!
Das solltest du also besser nicht verwenden und im Web Setup deines APs oder Routers WPA einstellen und ein individuelles Passwort dafür wählen.
Auch das WPA Passwort sollte KEINE Sonderzeichen enthalten !!

Ist das alles passiert solltest du zu guterletzt prüfen ob du nicht eine individuelle WLAN SW verwendest um die Parameter einzustellen und NICHT dwas Windows Setup.
Ist das der Fall zeigt Windows dir das an und dann musst du zwingend diese Setup SW verwenden statt des Windows Setup.
Auch kein Wort von dir dazu geschweige denn der Info zu deiner WLAN hardware im Rechner.
So hätte man hier wenigsten für dich dann nochmal die handbücher lesen können da du damit ja vermutlich überfordert bist...

Wenn das alles so sauber eingerichtet ist dann funktioniert dein WLAN mit XP auch problemlos !!
Nun bist du dran deinen AP oder Router erstmal sauber zu konfigurieren in den WLAN Einstellungen bevor du überhaupt weitermachst !!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Wlan verbindet nicht
gelöst Frage von Giusi1LAN, WAN, Wireless12 Kommentare

Ich habe Zwei Cisco 1142N Autonom konfiguriert, auf dem Mobile kommen auch die Anmeldungs Credential User/Gast, aber er bezieht ...

Notebook & Zubehör
Notebook verbindet sich nicht mit WLan von Fritzbox 3170
Frage von FalaffelNotebook & Zubehör2 Kommentare

Hallo, ich habe gerade eine etwas kurioses Problem und komme nicht so recht weiter. Ich habe eine Notebook (Dell ...

Google Android
Smartphone verbindet sich dauerhaft neu mit dem WLAN
Frage von stolliGoogle Android4 Kommentare

Hallo liebe Gemeinde, ich habe ein sehr sehr komichsches Phänomen. Ich habe seit neustem ein Samsung A3 2016, welches ...

LAN, WAN, Wireless
Wlan: Laptop läuft, Smartphone nicht
gelöst Frage von DaveDaveLAN, WAN, Wireless13 Kommentare

Huhu, total verrückte Sache. Neuen Router (Asus N66U) eingerichtet und mit dem Laptop keine Probleme zu surfen, aber mein ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 7 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 9 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 23 StundenInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server12 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...