Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN unter XP- Profilabhängige Probleme

Frage Netzwerke LAN, WAN, Wireless

Mitglied: windows77

windows77 (Level 1) - Jetzt verbinden

29.09.2009 um 18:06 Uhr, 2616 Aufrufe, 2 Kommentare

Hallo liebe Administrator Gemeinde !

Ich habe ein profilabhängiges WLAN Problem unter XP.

Folgendes Szenario:

Mehrere Asus f3m Notebooks haben ein und das gleiche Problem:

Wenn sich ein Benuter der Domäne anmeldet, besteht kein WLAN Problem, es werden alle anderen Netzwerke in Reichweite angezeit, und der Client verbindet sich sofort mit dem Firmen-wlan.

Wenn sich ein Admin, egel ab lokaler oder Domänenadmin, anmeldet, zeigt Windowsw "Kein Drahtlosnetzwer in Reichweite" an", der Client wird NICHT mit dem Firmen-lWlan verbunden.

Ich vermutete ein Treiberproblem, da es auf der Asus Seite nur einen veralteten Treiber gab sucht ich den neusten Atheros Treiber. Der neue Treiber behebt das Problem nicht. Besser gesagt nur kurzfristig, da nach der Treiberinstallation das WLAN läuft, nach booten nicht mehr...bzw. wieder nur als User mit Domänenbeutzerrechten.
Natürlich habe ich nur den Treiber, kein WLN Utility von Asus etc., auf den Notebooks installiert.

Als System läuft XP SP 3, alle Patches, mit Standardsoftware, welche in identischer Konfiguration auf vielen Clients, auch in Verbindung mit WLAN gut läuft.
Die Notebooks sind in einer Windows Domäne mit MS 2003 Server.
Es läuft kein Radiusserver oder Mac- Filterung...

Hat jemand eine Idee?

Viele Grüße
windows77
Mitglied: bundlerteufl
29.09.2009 um 20:46 Uhr
hi du

das ganze klingt merkwürdig:

user darf
admin nicht

hast du mal in den gruppenrichtlinien gesucht ob irgendwo für die admins die wlan-karte/verbindung ausgeschalten wird??
Bitte warten ..
Mitglied: windows77
29.09.2009 um 23:04 Uhr
Hallo bundlerteufl,

in den Gruppenrichtlinien hab ich dies nicht konfiguriert.
Wie erwähnt, auch bei der loakalen Adminanmeldung das gleiche Spiel...
Zudem funktionieren andere Clientnotebooks in der gliechen Umgebung und gleicher Konfiguration problemlos.
Bin ratlos...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Router & Routing
gelöst 3 WLAN AP in einem Netzwerk (6)

Frage von georg4540 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (17)

Frage von oel-auge zum Thema Router & Routing ...