Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein WLAN-Zugriff über den Repeater!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: siriusXT

siriusXT (Level 1) - Jetzt verbinden

08.03.2010, aktualisiert 10:27 Uhr, 6802 Aufrufe, 11 Kommentare

Ein W700V soll mit einem Netgear WG 602v4 eine Reichweitenerhöhung erhalten. Dabei gibt es aber ein kleines Problem!

Hallo zusammen,

der Router W700V soll mit einem Netgear WG 602v4 eine Reichweitenerhöhung erhalten.
Allgem. Daten:
Beide Geräte haben den selben Kanal (1), die gleiche SSID und das selbe Passwort.

Daten Router:
IP: 192.168.2.1 Verschlüsselung: WEP 64Bit
Repeater Mode aktiviert
DHCP: 192.168.2.4 bis 192.168.2.254 (somit liegt der Repeater auserhalb diese Bereiches)

Daten Repeater:
IP: 192.168.2.2 Verschlüsselung: WEP 64Bit
Im Repeater Mode
DHCP aus (lässt sich anscheinend im Repeater Mode eh nicht einschalten)

Momentanes Ergebnis ist, das ich auf jedem Gerät die jeweiligen Einträge des anderen Gerätes sehe (MAC-Adresse, Stärke des Signals etc.), aber ich kann mich über den Repeater nicht mit dem Netzwerk verbinden. Ich bekomme immer eine APIPA-Adresse zugeteilt. Allerdings nimmt der WLAN-Client (Notebook) immer brav den am nächsten stehende Zugriffspunkt. Mir ist ein wenig schleierhaft, wo hier das Problem liegt.

Wenn ich die umgebenden Netzwerke bzgl. des Kanals absuche, hab ich keine 5 Kanäle Differenz zu diesen (maximal 2 Kanäle). Kann es daran liegen?

Muss man die beiden Geräte erstmal mit einem Kabel verbinden damit das funktioniert? Hab ich irgendwo gelesen, kann ich mir aber nicht recht vorstellen.

Hat irgendwer eine Idee?

mfg
Mitglied: KowaKowalski
08.03.2010 um 11:04 Uhr
Hi sirius,

also bei Geräten die Bridgemodus unterstützen kenne ich es eigentlich so das Du die Mac-Adresse des jeweiligen Gegenübers eintragen musst. So eine Art "Vertrauensstellung" sozusagen.
Bei Soho-Geräten kannst Du meistens bis zu 4 Mac´s angeben.

Und bis sich die beiden kennen kannst Du auchnoch die sowieso extrem unsichere (Wep)Verschlüsselung ausschalten.
Und prüf auch nochmal ab das beide den selben Standard bedienen. Nicht das Du einen mit -b/g und den anderen mit -n laufen lässt.

schau mal nach


mfg
kowa
Bitte warten ..
Mitglied: m3adow
08.03.2010 um 11:35 Uhr
Beim W701V ist es definitiv so, dass man noch irgendwo eine MAC-Adresse eintragen muss.
Da würde ich an deiner Stelle nochmal im Routermenü gucken.
Bitte warten ..
Mitglied: mrtux
08.03.2010 um 14:48 Uhr
Hi !

Zitat von KowaKowalski:
also bei Geräten die Bridgemodus unterstützen kenne ich es eigentlich so das Du die Mac-Adresse des jeweiligen

Der der echte Bridge-Modus hat aber mit dem was er vor hat nicht viel zu tun....

@to
lass den Mist mit dem "Repeater lieber sein, es bringt nur Nachteile mit sich. Verwende ein Kabel und verbinde die beiden APs/Router damit oder falls ein Kabel nicht möglich ist, dann verwende Powerline um sie zu verbinden.1

mrtux
Bitte warten ..
Mitglied: siriusXT
08.03.2010 um 14:48 Uhr
Hallo kowa,

die MAC-Adressen sind ja auch gegenseitig eingetragen. Der W700V zeigt mir im Repeater-Menü die MAC-Adresse des WG 602v4 an und umgekehrt. Im Menü des W700V habe ich einfach den Haken hinter dem Eintrag des WG 602v4 gesetzt und beim WG 6020v4 die MAC-Adresse des W700V in dem Menü Wireless Bridging angegeben.

Die Systeme laufen ebenfalls mit dem gleichen Standard.

Ich werde das mal ohne Verschlüsselung testen.

mfg
siriusXT
Bitte warten ..
Mitglied: siriusXT
08.03.2010 um 14:50 Uhr
OK, Danke für den Tip m3adow, ich schaue nochmal genauer hin.

mfg
siriusXT
Bitte warten ..
Mitglied: siriusXT
08.03.2010 um 14:59 Uhr
Den Mist kann ich leider nicht lassen, da es sich nicht um mein Netzwerk handelt, sondern um das eines Bekannten. Der will einfach kein Kabel ziehen, sonst hätten wir das schon längst gemacht und Powerline kommt auch nicht in Frage.

mfg
siriusXT
Bitte warten ..
Mitglied: KowaKowalski
08.03.2010 um 15:07 Uhr
Zitat von mrtux:
Der der echte Bridge-Modus hat aber mit dem was er vor hat nicht viel zu tun....


hast ja recht
aber um den wiedererkennungswert in seinem Menü ein wenig zu erhöhen wählte ich diesen "Ausdruck"
heißt ja nicht selten: "Wireless Bridging"
;)

mfg
kowa
Bitte warten ..
Mitglied: siriusXT
08.03.2010 um 15:15 Uhr
Habe gerade noch etwas in einem PDF von Netgear gefunden. Interessant ist der letzte Punkt:
Für alle Bridging-Varianten bzw. die Repeater-Funktion gilt:
• Alle beteiligten Access Points müssen mit der gleichen SSID und dem gleichen Channel konfiguriert werden.
• Wenn eine Funkverbindung zu einem Wireless Router aufgebaut werden soll muß dieser die Funktion WDS
(Wireless Distribution System) unterstützen.
• Es kann weder WEP- bzw. WPA-Verschlüsselung noch das MAC-Address Filtering verwendet werden.
Wenn dem wirklich so ist, dann kann man das Ganze aber getrost vergessen. Ich hab noch einen D-Link Router herum liegen und werde mal schauen, ob das funktioniert.

Wieso baut man eine solche Funktion ein, wenn die das ganze Netz zur "Schießbude" macht, oder sehe ich da was falsch?

mfg
siriusXT
Bitte warten ..
Mitglied: dualhead
10.03.2010 um 17:21 Uhr
Hi,
ich hatte vor einiger Zeit ein ähnliches Problem und wollte ein WLAN mit Netgear Produkten "verlängern", also repeaten.
Meine Erkentnisse von damals waren:
1. Megaprobleme mit DHCP, ich habe es über den Repeater nie zum Laufen gekriegt. Ich hatte den Eindruck, dass die DHCP Pakete einfach nicht weitergeleitet wurden. Mit fest eingestellten IP-Adressen (bei den Clients) hat es dann funktioniert, war aber nicht praktikabel.
2. WEP Verschlüsselung geht meistens (hängt vom Firmware Release ab), WPA gar nicht.

Fazit: Nicht benutzbar! Ich habs dann auch über Kabel gelöst.

Vielleicht nützt es was...

Gruß D.
Bitte warten ..
Mitglied: siriusXT
10.03.2010 um 19:20 Uhr
Hallo zusammen,

danke für die hilfreiche Unterstützung, ich hab jetzt mal ein bischen getestet und dabei bin ich zu folgendem Ergebnis gekommen:

1. Alle Versuch mit WEP Verschlüsselung sind gescheitert (WPA sowieso).
2. Der Versuch das ganze ohne Verschlüsselung aufzuziehen ist gelungen, aber nicht praxistauglich.
Ich würde mich ja auf eine WEP-Verschlüsselung einlassen, wie bereits erwähnt, aber ganz ohne einen Funken Sicherheit mach ich das bestimmt nicht.

Ergebnis: Netgear Router fliegt raus und kommt wieder zum Händler.

Und nun: Welchen Router kann man denn Eurer Meinung nach für ein solches Szenario nutzen?
Wie gesagt im Bestand befindet sich ein W700V.

mfg
siriusXT
Bitte warten ..
Mitglied: siriusXT
11.03.2010 um 20:07 Uhr
So, hab jetzt eine 25 EUR Router der Marke TP-Link erstanden.

10 Minuten Konfigurieren und das System läuft, incl. MAC-Filterung.

Herzlichen Dank nochmals für die Unterstützung.

mfg
siriusXT
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN Repeater Halbierung Bandbreite
gelöst Frage von TomJonesLAN, WAN, Wireless13 Kommentare

Hallo zusammen, halbiert sich bei einem reinen 2.4 GHZ WLAN beim Einsatz eines Repeaters (auch nur 2.4) die gesamte ...

LAN, WAN, Wireless
WLAN-Repeater für Wifispot?
gelöst Frage von BVBneunLAN, WAN, Wireless11 Kommentare

Ich hätte mal eine frage bezüglich dem Unitymedia Wifispot. Ist es möglich mit einem WLAN-Repeater oder Raspberry Pi das ...

LAN, WAN, Wireless
WLan Router als Repeater
gelöst Frage von mike7050LAN, WAN, Wireless7 Kommentare

Hallo, versuche eine Fritz!Box 7360 WLan mit einem Netgear WGR614 v9 WLan Router zu verbinden. Letzterer soll der Repeater ...

Multimedia & Zubehör
WLAN Repeater Problem mit Verbindung
Frage von misterkelmMultimedia & Zubehör7 Kommentare

Hallo zusammen, Ich habe ein kleines Problem in unserem Firmennetzwerk. Wir haben mehrere große Büroräume und dementsprechend reicht das ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 5 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 18 StundenMac OS X3 Kommentare

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 1 TagDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 1 TagWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell25 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1019 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen18 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...