Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Zugriffsproblem nach Update auf SP2 von Vista

Frage Microsoft Windows Netzwerk

Mitglied: Philippus

Philippus (Level 1) - Jetzt verbinden

09.07.2009, aktualisiert 12:43 Uhr, 7615 Aufrufe, 7 Kommentare

Hallo zusammen,

Nach dem Update auf VISTA SP2 tritt bei allen meinen Rechnern dasselbe Problem auf:
Kein Rechner findet nach einem Neustart oder nach dem Aufwecken aus dem Energiesparmodus mehr den Router oder die Verbindung ist nur "mit eingeschränkter Konnektivität" möglich. Dies tritt auch dann auf, wenn der Rechner neu gestartet wird. Erst wenn auch der Router zusammen mit de Rechner neu gestartet wird, kommt wieder eine Verbindung zustande.

Daß das Phänomen mit dem Update auf das Service Pack 2 von Vista zusammenhängt, konnte ich gut beobachten, da einige Rechner englischsprachig sind und daher auf ihnen das SP2 früher installiert war. Die, die SP2 installiert hatten, hatten alle das Verbindungsproblem, die Rechner ohne konnten wunderbar und ohne Probleme Surfen - egal ob neu gestartet oder aus dem Energiesparmodus aufgeweckt.

Jetzt habe ich (leider) auch auf den deutschsprachigen Rechnern SP2 und das Problem ist dasselbe. Ich hatte noch gehofft, es läge am Rechnermodell der englischsprachigen Rechner - weit gefehlt, alle anderen haben es jetzt auch - unterschiedliche Firmen und unterschiedliche WLAN Geräte.

Kennt jemand schon eine Lösung? Ich meine eine richtige Lösung, keine bei der ich mindestens zweimal den Rechner und einmal den Router neu starten muß ... ich habe im Verdacht, daß die Anmeldung am Router mit der neuen Version von SP2 nicht mehr richtig funktioniert oder die Anmeldung richtig handeln kann.

Für gute Hinweise jederzeit dankbar ...

Viele Grüße

Philipp Neuhaus
Mitglied: aqui
09.07.2009 um 12:50 Uhr
Setz das WLAN in den Security Settings im AP auf WPA + TKIP nicht auf WPA2 und AES.
Dann sollte es klappen !!
Bitte warten ..
Mitglied: Philippus
09.07.2009 um 13:13 Uhr
Das WLAN war nie auf WPA2 + AES gesetzt, sondern ist auf den Rechnern auf WPA + TKIP gesetzt.
Bitte warten ..
Mitglied: aqui
09.07.2009 um 14:34 Uhr
@phillipus
Scheinbar sind deine technischen WLAN Kenntnisse limitiert... Nur was der WLAN AP den Clients vorgibt ist relevant !! Was auf den Clients eingestellt ist spielt keine Rolle !!
Sieh also in den AP Settings nach was dort eingestellt ist...das gilt auch für die Clients !
Bitte warten ..
Mitglied: mrtux
09.07.2009 um 14:54 Uhr
Hi !

Zitat von Philippus:
Das WLAN war nie auf WPA2 + AES gesetzt, sondern ist auf den Rechnern
auf WPA + TKIP gesetzt.

Was Du an Deinem Vista einstellst, geht dem AP aber sowas von am hühühüstel vorbei....Stell den AP so ein, wie Aqui es beschreibt und gut ist.

mrtux
Bitte warten ..
Mitglied: Philippus
09.07.2009 um 15:31 Uhr
Stimmt vollkommen. Nur läßt sich der Access Point (AP) lediglich auf WPA einstellen, beim zweiten Teil kennt der AP nur TKIP + AES. Insofern kommt es also auf die Clients an.

Zu dem vorhersehbaren Kommentar, um welchen blöden AP es sich handelt: Linksys WAG325N.

Ändert also alles nichts an dem Problem.
Bitte warten ..
Mitglied: aqui
09.07.2009 um 16:04 Uhr
Nein, das ist falsch ! Der AP announced in seiner SSID Beacon das was er kann. Wenn dort AES steht dann macht er WPA2 denn nur WPA2 ist mit AES spezifiziert. Nicht aber WPA, denn das rennt mit TKIP.
Wenn TKIP und AES announced werden ist das ein dümmliches GUI, denn dann werden in Wahrheit WPA und WPA2 announced und der Client entscheidet sich dann für das höherwertige was dann WPA2 mit AES wäre.

Ohne SP3 kann aber Windows XP kein AES nur mit einem speziellen Patch der in SP3 enthalten ist.
Negotiated also der WLAN Treiber auf WPA2 das XP hat aber nur den SP2 und keinen WPA2 Patch scheitert die WLAN Verbindung !
Deshalb die Empfehlung WPA mit TKIP im AP fest einzustellen um das negotiaten auf WPA2 zu unterbinden.
Damit ist XP ohne SP3 in der Lage problemlos eine WPA Session aufzubauen, was mit WPA2 nicht gegeben ist !

Was ist das für ein komischer AP der im Setup kein WPA mit TKIP supportet ?? Ist eigentlich dann Schrott sowas...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
Windows Update WLan GPO (1)

Frage von Micki zum Thema Windows Server ...

Windows Update
Update on WSUS 3.0 SP2 End of Life – WSUS Product Team Blog

Link von sabines zum Thema Windows Update ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...