Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLanverbindung bricht ca jede stunde ab

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 40646

40646 (Level 1)

26.12.2006, aktualisiert 27.12.2006, 6293 Aufrufe, 9 Kommentare

Hallo!
Ich haben einen Router von telekom w700v
Alles wunderbar, nur jede stunde ca verliert der Computer die WLAN-Verbindung zum Router.
Einzige Chance ist dann den router einmal den stron zunehmen oder die verbindung zu deaktivieren und dann wieder zu aktivieren

Hat einer von euch dafür eine Erklärung???
Im Moment bin ich einfach am Ende damit.....

Danke schon jetzt für eure Hilfe!

Tismos
Mitglied: pixelflat
27.12.2006 um 00:15 Uhr
Der Abruch einer Verbindung kann verschiedene Ursachen habn.
In der aktuellen C't steht auch ein kleiner FAQ darüber.

1. Individuellen per Broadcast (also sichtbaren) Funknetzname (SSID) einstellen
2. Energiesparfunktion von Karten deaktivieren (vlt nur zum Testen)
3. Schwache Funkverbindung (Router / Antennen anders positionieren / ausrichten)
4. Beeinflussung durch andere WLAN's (evtl. Kanal wechseln)
5. Treiber / Firmware Update für Router oder Karte
Bitte warten ..
Mitglied: snake87
27.12.2006 um 08:52 Uhr
Hi Tismos,
der Fehler liegt definitiv an dem Router...
Den würde ich mir auf jedenfall vom DSL-Provider austauschen lassen.
Das Problem was du hast ist, der Provider wird dich als erstes auffordern, deine WLAN-Karte zu tauschen. Sag einfach das hast du schon mit mehreren PC's und WLAN-Karten probiert und es tritt immer das gleiche Problem auf.

Gruß Snake
p.s. wenns nich klappt, einfach nochma posten
Bitte warten ..
Mitglied: Bierkistenschlepper
27.12.2006 um 10:57 Uhr
Da kann ich nur noch hinzufügen:

Sachen wie g++, Turbo usw. abschalten. Das funktioniert meistens nur mit Geräten EINES Herstellers und macht bei anderen Herstellern eher Probleme.

Ja Routertausch scheint mir auch angebracht.

Vorher solltest du es aber wirklich mal mit anderen PCs/Karten probieren, schließlich könnte auch ein Konfigurationsfehler deinerseits das Problem sein.

Ich habe übrigens auch immer wieder Abbrüche, allerdings unregelmäßig und das obwohl ich allerbesten Empfang habe.

WLAN ist einfach nicht so zuverläßig wie Kabel.
Bitte warten ..
Mitglied: Bierkistenschlepper
27.12.2006 um 11:00 Uhr
Sachen wie g++, Turbo-WLAN abschalten. Diese Erweiterungen funktionieren meistens nur mit einem Hersteller und verursachen bei anderen eher Fehler.

Du solltest es wirklich mal mit nem anderen PC testen, es könnte auch ein Konfigurationsfehler sein.

Ich selber habe auch solche Abbrüche, trotz allerbester Empfangsquali. Allerdings treten die bei mir sehr unregelmäßig auf. Bei mir surft allerdings auch ne ganze WG mit dem Ding, könnte also Überlastung sein.
Bitte warten ..
Mitglied: IceBeer
27.12.2006 um 11:19 Uhr
Hi,

vielleicht schafft ein Firmware Update das Routers aus der Welt, meine bei Heise mal nenn Artikel zu genau diesem Problem gelesen zu haben.

MfG IceBeer
Bitte warten ..
Mitglied: joerny
27.12.2006 um 13:15 Uhr
ja die schöne hardware der telekom! naja, ich hab zum glück versatel aber meinen eigenen router!! also ich hab auch gehört das die router der telekom bei wlan des öfteren mal den geist aufgeben!!! aber meistens sind wirklich konfigurationsfehler - aber mal ganz im ernst, dieses konfiguration der dinger is ja meisten mehr chinesisch alles andere, wieso kompliziert wenns auch einfach geht?!
Bitte warten ..
Mitglied: Giede
27.12.2006 um 13:25 Uhr
Also ich hatte auch diese Probleme mit einem Telekom-Router. Auch ein Firmware-Update hat nichts gebracht. Ich habe dann einfach einen anderen Router mit den gleichen Einstellungen konfiguriert und der unterbricht die Verbindung nicht mehr.
Bitte warten ..
Mitglied: Bierkistenschlepper
27.12.2006 um 14:20 Uhr
Ich hatte mal bei nem Kunden einen Speedport 500 V, der wollte sein FW-Update nicht schlucken! Ungültige Datei. Dabei hatte ich die grade vorher runtergesaugt...
Bitte warten ..
Mitglied: 40646
27.12.2006 um 22:15 Uhr
der router wird von der telekom ausgetauscht danke für eure hilfe

mfg tismos
Bitte warten ..
Ähnliche Inhalte
MikroTik RouterOS
Wlanverbindung leistungsfähiger machen
gelöst Frage von tomue58MikroTik RouterOS17 Kommentare

Hallo in die Runde, zuerst und vorab eine etwas ketzerische Annahme: Als Voraussetzung stelle man sich vor, es gäbe ...

Router & Routing
Router: Oft keine Wlanverbindung bis Neustart
Frage von sfera-haizaRouter & Routing8 Kommentare

Hi, ich habe einen D-LINK DIR-615 und habe zzt. Probleme mit dem Verbindungsaufbau bei WLangeräten. Vorgeschichte: Ich wollte den ...

Batch & Shell
Exe nach 4 Stunden neustarten
gelöst Frage von banane31Batch & Shell1 Kommentar

Hallo zusammen, ich bin jetzt leider nicht der Profi in Sachen CMD/Powershell aber bräuchte ein Skript. Vielleicht kann mir ...

Windows Server
Verbindung nach 2 Stunden unterbrochen
Frage von raba34Windows Server1 Kommentar

Hallo ihr alle, auf einem unserer Linux-Rechner läuft eine Firebird-Datenbank. Greift man von einem beliebigen PC im Netz mit ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 4 StundenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 8 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware7 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...