Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLanverbindung an Laptop macht Probs

Frage Microsoft Windows Netzwerk

Mitglied: mascho

mascho (Level 1) - Jetzt verbinden

25.01.2006, aktualisiert 29.01.2006, 4956 Aufrufe, 3 Kommentare

Hallo,

habe wieder einmal eine Knacknuss:
Laptop mit eingebautem Wireless, kann sich mit AP verbinden, aber dann geht nichts mehr (auch Ping nicht). DHCP zieht er auch nicht. IP habe ich manuell eingegeben (mit Gateway)- no chance.
Beim Status habe ich immer bei empfangene Pakete: 0
Bei gesendeten natürlich viele, da er Kontakt aufnehmen will.
Anderer Laptop geht 1A.

Symantec Internet Security habe ich deinstalliert, Windows FW deaktiviert...

Wenn ich mit dem LAN-Kabel arbeite, funktionierts ohne Probleme....

Kann man irgendwie die Wireless Verbindung völlig resetten, oder suche ich am falschen Ort??

Vielen Dank für eure Antworten.

Gruss aus der kalten Schweiz

Martin
Mitglied: 23866
25.01.2006 um 17:37 Uhr
Hallo,
deaktivier mal die Wireless LAN Funktion im BIOS.

Starte Windows und entferne die WLAN Geräte aus der Systemsteuerung.
Und deinstalliere alle Treiber.
Neu booten.
Laptop nach boot aussschalten, wieder einschalten und im Bios Das WLAN wieder aktivieren.
Vielleicht geht ein Treiber nicht richtig !
Dieser sollte beim Letzten Neustart dann von Windows wieder verlangt werden.
Alles was das WLAN Gerät braucht neuinstallieren.

Grüsse Mike
Bitte warten ..
Mitglied: tuxler
25.01.2006 um 18:28 Uhr
Hallo,

kann es sein, dass der AP einen MAC Adressen Filter oder ähnliches hat.
(Verschlüsselung ist hoffentlich eh klar )

Also ich hab die FBF 7050 als WLAN Router und da werden nur die WLAN´s über MAC Adresse gefiltert, LAN Verbindungen nicht. Daher kann es sein, dass es über LAN geht und über WLAN nicht.
Wenn der Filter aktiv ist, und du die MAC Adresse nicht zulässt, bekommst du auch keine IP --> kein ping usw.

Warst du mit dem andern Laptop schon mal im dem WLAN Netz angemeldet?
Es kann sein, dass der "andere" Laptop schon zugelassen wurde, und sich daher verbindet.

Ansonsten liegts wahrscheinlcih wirklich an der Hardware oder den Treibern.

mfg
tuxler
Bitte warten ..
Mitglied: mascho
29.01.2006 um 14:33 Uhr
Hallo firemike,

konnte das gestern am Kundenlaptop ausprobieren. Lag wirklich an einem Treiberproblem!

Habe das Teil neu installiert und jetzt klappts ohne Probleme...


Thx und schönen Sonntag

Martin
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
Laptop per HDMI an TV - einer geht, einer nicht (10)

Frage von dreizehneinhalb zum Thema Multimedia & Zubehör ...

Notebook & Zubehör
Unreparierbar: Surface Laptop fällt bei iFixit durch (13)

Link von Lochkartenstanzer zum Thema Notebook & Zubehör ...

Netzwerkgrundlagen
VPN Verbindung von Laptop mit Windows 7 zu FritzBox 7490 (39)

Frage von Blume11 zum Thema Netzwerkgrundlagen ...

Windows Server
Macht ein Server bei uns Sinn? (12)

Frage von Southtown zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Update
MS: Update-Server-Adressen OHNE Wildcards (16)

Frage von mrserious73 zum Thema Windows Update ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (10)

Frage von Matsushita zum Thema Microsoft Office ...

Router & Routing
gelöst Netzwerk am einfachsten trennen (8)

Frage von geheimagent zum Thema Router & Routing ...