Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WM6 - Exchange 2003 Zertifikat-Problem bei Synchronisierung

Frage Netzwerke UMTS, EDGE & GPRS

Mitglied: 4311

4311 (Level 1)

16.10.2008, aktualisiert 04.11.2008, 8206 Aufrufe, 4 Kommentare

Nachdem wir bei unserem Exchange-Server 2003 neue Zertifikate eingespielt haben (weil die "alten" abgelaufen waren) können sich alle "Windows Mobile 6" basierten Handy's nicht mehr mit dem Exchange Synchronisieren.
Alle "Windows Mobile 5" - Geräte, iPhones und "Nokia Business-Mail" - Clients haben automatisch das "neue" Zertifikat geladen und machen auch wieder fleißig ihre Synchronisationen. Wenn ich über den WebBrowser (vom PC) auf die Adresse gehe und mir das Zertifikat anschaue passt auch alles in Sachen Gültigkeit, etc. Wenn ich den WebBrowser des Handy's nehm meckert er auch wieder über das abgelaufene Zertifikat.
Wenn ich über Start | Einstellungen | System | Sicherheitszertifikate gehe, finde ich keine Zertifikate, die von unserem Server kommen und die ich dann von Hand löschen könnte.
Komplett-Reset auf Werkseinstellung würde ich gerne umgehen, weil ich dann bei jedem Mitarbeiter, der so ein Handy hat vorbeigehen müsste und dem das neu einrichten usw. Und ich hab wahrlich genug andere Aufgabengebiete ;)

Wisst ihr, wo sonst noch Zertifikate abgelegt werden, oder wie sich der Fehler beheben lässt?

Danke im Voraus!
LG Timo
Mitglied: 4311
16.10.2008 um 23:09 Uhr
Ich konnte den Fehler noch weiter eingrenzen...
Wenn ich mit dem HandyBrowser die WebAccess-Seite besuche bekomme ich folgende Meldung:
das Sicherheitszertifikat wurde von einer Firma ausgestellt, die sie nicht als vertrauenswürdig eingestuft haben.

Weiss irgendjemand wie ich diese "Firma" (Wahrscheinlich "unsere") als vertrauenswürdig einstufen kann? (bei WM6)
oder ist da etwas beim Zertifikat-erstellen schief gelaufen?
Bitte warten ..
Mitglied: schiffmeister
17.10.2008 um 14:05 Uhr
Hi,

such mal nach dem Programm "P12Import" für den kleinen.
Exportiere das *.pfx vom Exchange und importiere es auf den kleinen Max.

Genaue Anleitung findest du hier: http://www.synserver.de/support/faq.php?Q631
Bitte warten ..
Mitglied: 4311
04.11.2008 um 12:53 Uhr
Also Lösung war nun, dass ich jedem Pitarbeiter die Zertifikatsdatei zugeschickt habe, die diese dann auf ihr MDA kopiert haben und dann manuell installierten.

Voraussichtliche Ursache dieses Problemes liegt darin, dass Verisign in ihrer Zertifikatsstruktur eine Ebene tiefer gegangen sind und die MDA's dies dann nicht mehr automatisch aktzeptieren.

Jetzt darf ich mir halt bei jedem MDA erst einmal das Zertifikat installieren bevor ich Ihn einbinde, aber da komm ich wohl nicht rum.
Bitte warten ..
Mitglied: Herfy
26.10.2009 um 17:05 Uhr
Hi blueeye,

ich stehe vor de gleichen Problem. Ich kann vom MDA III per IE auf OWA zugreifen und das Zertifikat (trotz nicht vertrauenswürdig) zulassen.
Leider funktioniert das nicht mit dem Outlook-Mobile. Du hast geschrieben das DU das Zertifikat manuell implementierst auf den MDAs.

Das habe ich auch gemacht, aber es scheint noch ein Fehler im Zertifikat zu sein. In nutze das gleiche Zertifikat für meine Cliants und die haben keine Probleme damit. Hat DU eine Idee für mich wie ich das Zertifikat ausstellen muss?

Vielen Dank im voraus.
TH.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

iOS
gelöst IOS 10 und probleme mit Exchange 2010 Zertifikat (4)

Frage von derLenhart zum Thema iOS ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...