Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WMI ungültiger namespace (HELP !)

Frage Microsoft Windows Server

Mitglied: mykey2002

mykey2002 (Level 1) - Jetzt verbinden

09.05.2007, aktualisiert 21:39 Uhr, 12374 Aufrufe, 2 Kommentare

Problem mit 2.Terminalserver

Guten Morgen !


Gleich zu meinem Problem: (Ich hoffe ich habe es ausführlich genug beschrieben.)

Ich habe einen neuen Zweiten (!) Windows 2003 Enterprise Terminalserver aufgesetzt und erfolgreich in der Domäne integriert. User können sich darauf anmelden und das Profil wird ebenfalls korrekt übertragen. Im großen und ganzen läuft er.



Nur habe ich jetzt das Problem, dass in der Ereignisanzeige folgende Fehlermeldung bei jeder Anmeldung auftaucht:

Typ: Fehler
Ereigniskennung: 1090
Benutzer: nt-autoritätsystem
Computer: (2.Terminalservername)

Beschreibung:
Der Sitzungsstatus des Richtlinienergebnissatzes konnte nicht protokolliert werden. Ein Verbindungsversuch mit WMI ist fehlgeschlagen. Für diese Anwendung der Richtlinie wird keine Richtlinienergebnissatz-Protokollierung durchgeführt.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.



Wenn ich Eigenschaften, Reisterkarte Abhängigkeiten des Dienstes WMI-Leistungsadapter oder Remoteprozeduraufruf öffne so erscheint folgende Fehlermeldung:
WMI: ungültiger namespace
Der Namespace "rootcimv2" ist im WMI-Repository nicht definiert.
Öffne ich in den Ordner "C:WindowsSystem32wbemRepository" finde ich dort die "$WinMgmt.CFG" (Datei ist leer!)
und den Ordner "FS" mit Index.BTR Mapping1.MAP Mapping2.MAP Mapping.VER Objects.data



Noch was wichtiges am Rande:
Der Server hatte sich einmal als ich ein Programm installieren wollte richtig aufgehängt. Das ist aber schon ein paar Tage her. Während der Installation reagierte er nicht mehr. Was mir übrig war ihn auszuschalten und neu zu starten.
Danach habe ich mal in die Ereignissanzeige geguckt. (Leider weiß ich jetzt nicht mehr was dort genau stand ...) Dort protokollierte das System einen Fehler mit dem SCSI-Controller. Dabei ist der richtige Treiber installiert.
Danach startete erst einmal chkdsk und es wurden unzählige verlorengegangene Dateifragmente usw. wiederhergestellt.


Ich habe ehrlich gesagt keine Ahnung wieso sich der Rechner aufgehängt hat. Und ich kann auch nicht sagen was Windows beim Neustart alles gemacht hat. Da fehlen mir die Kenntnisse.
x(



HEEELP !!!
Ich bräuchte wirklich mal Euren Rat !!! Mit WMI kenne ich mich ehrlich nicht aus ...
Was jetzt ?



Mein Fragen die sich bei diesem Problem ergeben:
Könnte der Hangup WMI beschädigt haben ?
Wie kann man prüfen ob WMI noch richtig funktioniert ?!
Wäre eine Neuinstalltion eventuell sinnvoll ?
Gibt es eine möglichkeit das zu reparieren ???


Ich danke jeden der sich meinem Problem annimmt und mir helfen kann und will !!!!!




mykey
Mitglied: 47229
09.05.2007 um 12:35 Uhr
hi,

versuche doch mal folgendes:

1.Erstelle das WMI-Repository neu

2.Alle WMI-Komponenten erneut registrieren

3.WMI-Dienst neu starten

wie das genau geht steht hier unter Frage 8:

http://www.microsoft.com/germany/technet/datenbank/articles/600682.mspx ...

grüße
Bitte warten ..
Mitglied: mykey2002
09.05.2007 um 21:39 Uhr
hi,

versuche doch mal folgendes:

1.Erstelle das WMI-Repository neu

2.Alle WMI-Komponenten erneut registrieren

3.WMI-Dienst neu starten

wie das genau geht steht hier unter Frage
8:

http://www.microsoft.com/germany/technet/datenbank/articles/600682.mspx ...

grüße


Hmm...
Das nehme ich mal in Angriff !

Vielen Dank !


mykey
Bitte warten ..
Ähnliche Inhalte
Windows 7
RSOP.MSC - Ungültiger Namespace (3)

Frage von Ghost108 zum Thema Windows 7 ...

Visual Studio
gelöst VBScript und WMI (Win32-NetworkAdapterConfiguration) (3)

Frage von MaxMoritz6 zum Thema Visual Studio ...

Windows Server
gelöst Alias für DFS-Namespace setzen (3)

Frage von hagenharry zum Thema Windows Server ...

Windows Server
gelöst WMI-Filter Syntax (10)

Frage von DasWombat1993 zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(7)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...