Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WMP 11 Kein Bild, nur Ton, trotz aktuellem K-Lite Codec Paket und GraKa Treiber

Frage Multimedia Video & Streaming

Mitglied: Serafan

Serafan (Level 1) - Jetzt verbinden

30.09.2009 um 16:53 Uhr, 5865 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe neuerdings nur noch Ton und kein Bild mehr im WMP 11, ich habe sowohl das neueste Codec Paket installiert als auch meinen Grafik-Karten Treiber auf den neusten Stand gebracht.

Tja lange Rede kurzer Sinn, woran kann es noch liegen das ich im WMP kein Bild mehr habe?

Mfg
Mitglied: IT-Kean
30.09.2009 um 17:27 Uhr
was für Filme möchtest du denn damit schauen ?,sollte es sich um .avi oder .divx handelt,dann installiere dir mal den aktuellsten xvid codec
Bitte warten ..
Mitglied: Serafan
30.09.2009 um 17:41 Uhr
Ist nicht sowohl der divx als auch der xvid Codec im K-Lite Packet drin?

Es ist aufjedenfall eine .avi Datei, ich weiß leider nicht genau ob es xvid oder divx ist, tendiere aber eher zu xvid.

EDIT: Neuster xvid Codec installiert, also einzeln ohne Packet und es hat sich nichts geändert.
Bitte warten ..
Mitglied: VW
30.09.2009 um 19:17 Uhr
Moin,

hast du es mal mit einem anderen Player, wie z.B. VLC versucht?
Arbeitest du mit mehreren Monitoren oder -Ausgängen? Dann könnte es sein, dass nur auf dem 1. (primären) Monitor die DirectShow-Inhalte wiedergegeben werden.

MfG,
VW
Bitte warten ..
Mitglied: Serafan
01.10.2009 um 10:24 Uhr
Ja, ich arbeite mit 2 Monitoren, allerdings wird auch auf dem 1. Monitor kein Bild angezeigt, jedenfalls nicht im WMP.

Der Punkt ist einfach, dass ich Filme meistens auf dem 2. Monitor anschaue und nur der WMP auf meine Media Tasten der G19 Tastatur reagiert.

Andere Player klappen, nur nicht der WMP!
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Taktrate GraKa Treiber oder Anwendunsgesteuert ?
Frage von infowarsGrafikkarten & Monitore1 Kommentar

Moin, ich habe eine Frage bzgl. der Taktrate einer Graka. Wird die Taktrate vom Treiber oder von Anwendungen gesteuert ...

Notebook & Zubehör
HP nx9420 Graka Treiber Win7 64Bit
gelöst Frage von AlternativendeNotebook & Zubehör2 Kommentare

Hallo zusammen, in der Hoffnung das Ihr mir vielleicht besser helfen könnt als der HP-Support. Ich suche Treiber für ...

Windows 7
Internet Explorer 11 zeigt keine Bilder der Google Startseite, wenn der geschützte Modus aktiv ist.
Frage von GerdPlWindows 71 Kommentar

Bei einem neuen PC mit aktuellem IE11 werden nur auf der Google-Startseite keine Bilder (also z.B. der Google-Schriftzug über ...

Drucker und Scanner
Drucken aus dem IE10-11 nicht möglich mit PCL6 Treiber bzw. Erweiterten geschützten Modus
Frage von Jannis92Drucker und Scanner

Hey, ich habe das Problem, dass nach dem Upgrade auf den IE10 bzw. IE11 kein Drucken aus dem IE ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 2 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 8 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 8 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 20 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...