Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WMP 11 Kein Bild, nur Ton, trotz aktuellem K-Lite Codec Paket und GraKa Treiber

Frage Multimedia Video & Streaming

Mitglied: Serafan

Serafan (Level 1) - Jetzt verbinden

30.09.2009 um 16:53 Uhr, 5831 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe neuerdings nur noch Ton und kein Bild mehr im WMP 11, ich habe sowohl das neueste Codec Paket installiert als auch meinen Grafik-Karten Treiber auf den neusten Stand gebracht.

Tja lange Rede kurzer Sinn, woran kann es noch liegen das ich im WMP kein Bild mehr habe?

Mfg
Mitglied: IT-Kean
30.09.2009 um 17:27 Uhr
was für Filme möchtest du denn damit schauen ?,sollte es sich um .avi oder .divx handelt,dann installiere dir mal den aktuellsten xvid codec
Bitte warten ..
Mitglied: Serafan
30.09.2009 um 17:41 Uhr
Ist nicht sowohl der divx als auch der xvid Codec im K-Lite Packet drin?

Es ist aufjedenfall eine .avi Datei, ich weiß leider nicht genau ob es xvid oder divx ist, tendiere aber eher zu xvid.

EDIT: Neuster xvid Codec installiert, also einzeln ohne Packet und es hat sich nichts geändert.
Bitte warten ..
Mitglied: VW
30.09.2009 um 19:17 Uhr
Moin,

hast du es mal mit einem anderen Player, wie z.B. VLC versucht?
Arbeitest du mit mehreren Monitoren oder -Ausgängen? Dann könnte es sein, dass nur auf dem 1. (primären) Monitor die DirectShow-Inhalte wiedergegeben werden.

MfG,
VW
Bitte warten ..
Mitglied: Serafan
01.10.2009 um 10:24 Uhr
Ja, ich arbeite mit 2 Monitoren, allerdings wird auch auf dem 1. Monitor kein Bild angezeigt, jedenfalls nicht im WMP.

Der Punkt ist einfach, dass ich Filme meistens auf dem 2. Monitor anschaue und nur der WMP auf meine Media Tasten der G19 Tastatur reagiert.

Andere Player klappen, nur nicht der WMP!
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Neue Graifkkarte - kein Bild (15)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Hardware
gelöst Rechner bringt kein Bild, Lüfter lauft extrem laut (8)

Frage von Sil3nz3r zum Thema Hardware ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (25)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...