Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WMP10 öffnet online keine avi oder mpg Videos mehr

Frage Multimedia

Mitglied: alfazz16

alfazz16 (Level 1) - Jetzt verbinden

22.08.2007, aktualisiert 23.08.2007, 4304 Aufrufe, 2 Kommentare

Hallo liebe Leute, ich weiß nicht ob ich hier richtig bin, aber vielleicht kann mir
ja jemand in meiner Not helfen. System: WindowsXP SP2 WMP10
Sachverhalt: Seit der Installation von pinnacle Studio Plus funktioniert
der WMP nicht mehr richtig. Habe pinnacle deinstalliert, das Problem blieb.
Wenn ich online im Internet avi oder mpg Videos ansehen möchte, bekomme
ich die Fehlermeldung: Quellfilter konnte nicht geladen werden, bzw. Schnittstelle
nicht unterstützt. WMV Dateien werden jedoch online abgespielt. Ebenso spielt der
WMP alle Dateiformate direkt von der Festplatte, aber eben nicht online.
Ich habe schon alles erdenkliche ausprobiert: Treiber neu, Codecs neu,
DirectX neu, WMP deinstalliert (roll back), neu drauf, Updates, ffdshow,
usw, usw. Kein Erfolg. Ich glaube auch nicht, daß es an codecs etc. liegt,
denn er spielt ja alles von HDD. Es muß eine "Verbindung" zwischen dem
Internet/Internet Explorer7 und dem WMP10 verschwunden sein, die können
irgendwie nicht mehr kommunizieren. Weiß jemand einen genialen Rat?
Für mehr Info stehe ich gern zur Verfügung. Oh, bitte, kann mir jemand
helfen, wäre sehr dankbar.
Viele Grüße
JSP
Mitglied: TuXHunt3R
22.08.2007 um 22:00 Uhr
Update auf den aktuellen Windows Media Player 11?
Bitte warten ..
Mitglied: alfazz16
23.08.2007 um 17:45 Uhr
Ja, vielen Dank, den WMP 11 hatte ich ja, da ist das Problem auch aufgetreten, habe dann ein Rollback auf WMP 10 gemacht, immer noch kein Erfolg, wieder upgedated auf 11, immer noch das Problem, und weils so schön war nochmal rollback auf 10, denn man sagt ja das der Player 11 nicht so toll sein soll und häufig Fehler macht, weiß ich aber nicht. Aber vielen Dank schon mal für den ersten Hilfeversuch.
Sollte ich vielleicht mal den Internet Explorer7 deinstallieren und neu aufspielen, was haltet ihr davon?
Gruß, JSP
Bitte warten ..
Ähnliche Inhalte
Webbrowser
T-Online-Login-Fenster öffnet unter Edge-Fenster (3)

Frage von achklein zum Thema Webbrowser ...

Outlook & Mail
Keine RFCs in gesendeten Dateien bei Outlook 2010 (5)

Frage von Laufenfeuer zum Thema Outlook & Mail ...

Windows 10
Keine gültige IP konfiguration (14)

Frage von TicTakTeo zum Thema Windows 10 ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

C und C++
Fehlendes verständiss von C und C++ (8)

Frage von zelamedia zum Thema C und C ...