Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WMP10 öffnet online keine avi oder mpg Videos mehr

Frage Multimedia

Mitglied: alfazz16

alfazz16 (Level 1) - Jetzt verbinden

22.08.2007, aktualisiert 23.08.2007, 4305 Aufrufe, 2 Kommentare

Hallo liebe Leute, ich weiß nicht ob ich hier richtig bin, aber vielleicht kann mir
ja jemand in meiner Not helfen. System: WindowsXP SP2 WMP10
Sachverhalt: Seit der Installation von pinnacle Studio Plus funktioniert
der WMP nicht mehr richtig. Habe pinnacle deinstalliert, das Problem blieb.
Wenn ich online im Internet avi oder mpg Videos ansehen möchte, bekomme
ich die Fehlermeldung: Quellfilter konnte nicht geladen werden, bzw. Schnittstelle
nicht unterstützt. WMV Dateien werden jedoch online abgespielt. Ebenso spielt der
WMP alle Dateiformate direkt von der Festplatte, aber eben nicht online.
Ich habe schon alles erdenkliche ausprobiert: Treiber neu, Codecs neu,
DirectX neu, WMP deinstalliert (roll back), neu drauf, Updates, ffdshow,
usw, usw. Kein Erfolg. Ich glaube auch nicht, daß es an codecs etc. liegt,
denn er spielt ja alles von HDD. Es muß eine "Verbindung" zwischen dem
Internet/Internet Explorer7 und dem WMP10 verschwunden sein, die können
irgendwie nicht mehr kommunizieren. Weiß jemand einen genialen Rat?
Für mehr Info stehe ich gern zur Verfügung. Oh, bitte, kann mir jemand
helfen, wäre sehr dankbar.
Viele Grüße
JSP
Mitglied: TuXHunt3R
22.08.2007 um 22:00 Uhr
Update auf den aktuellen Windows Media Player 11?
Bitte warten ..
Mitglied: alfazz16
23.08.2007 um 17:45 Uhr
Ja, vielen Dank, den WMP 11 hatte ich ja, da ist das Problem auch aufgetreten, habe dann ein Rollback auf WMP 10 gemacht, immer noch kein Erfolg, wieder upgedated auf 11, immer noch das Problem, und weils so schön war nochmal rollback auf 10, denn man sagt ja das der Player 11 nicht so toll sein soll und häufig Fehler macht, weiß ich aber nicht. Aber vielen Dank schon mal für den ersten Hilfeversuch.
Sollte ich vielleicht mal den Internet Explorer7 deinstallieren und neu aufspielen, was haltet ihr davon?
Gruß, JSP
Bitte warten ..
Ähnliche Inhalte
Webbrowser
T-Online-Login-Fenster öffnet unter Edge-Fenster (3)

Frage von achklein zum Thema Webbrowser ...

Exchange Server
Exchange 2016 CU4 kann keine Mails von Google Mail empfangen (1)

Frage von diemilz zum Thema Exchange Server ...

Datenbanken
Access 2010 Pivot Table Export keine Werte (2)

Frage von Dr.Cornwallis zum Thema Datenbanken ...

Windows Server
DC (server2008R2) gibt keine EventID 4740 bei Kontosperrung raus. (2)

Frage von LordNicon79 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...