Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WNC-0305USB unter xp nur wpa und keine verbindung

Frage Microsoft Windows Netzwerk

Mitglied: NetteMann

NetteMann (Level 1) - Jetzt verbinden

24.07.2008, aktualisiert 30.07.2008, 7212 Aufrufe, 5 Kommentare

Konfiguratiuonsmenü von Levelone funktioniert nur teilweise

Habe mir den WNC-0305USB wlan stick gekauft und alle software installiert. Im Konfigurationsmenü hab ich alles angegeben (Verschlüsselung, pw ...) bin dann auf profil anwenden gegangen und nix passierte. alles durchgegangen und nach dem xtem mal klicken gehte es dann meine Frage ist nun kann ich den nicht auch unter xp prof mit win konfigurieren? eig ja nur unter xp unterstützt der stick keine wpa2 verschlüsselung und baut keine Verbindung auf mit egal welcher Verschlüsselung. Jemand ne Lösung parat?


mac sperre oder ähnliches nicht vorhanden
Mitglied: aqui
24.07.2008 um 13:48 Uhr
Hast du den aktuellen Treiber installiert ???

http://www.level-one.de/support_download.php?searchdl=WNC-0305USB&s ...

Damit sollte es problemlos funktionieren auch mit WPA oder WPA2.
Bitte warten ..
Mitglied: NetteMann
25.07.2008 um 13:10 Uhr
klar gibt ja nur version 1 und da ist die software include und die ist dreck da er nur selten ne Verbindung aufbaut
Bitte warten ..
Mitglied: aqui
26.07.2008 um 12:30 Uhr
Level One benutzt in der Regel RaLink Chipsätze. Deren Treiber sind erheblich besser. Allerdings gibt es bei L1 bei dem o.a. produkt keinen Hinweis ob es einen RaLink Chipsatz benutzt.
Ggf. musst du das mal recherchieren und dann die aktuellen nativen Ralink Treiber testen die erheblich besser sind !
Bitte warten ..
Mitglied: NetteMann
29.07.2008 um 10:46 Uhr
hab mir jetze nen AVM Stick geholt alles super
Bitte warten ..
Mitglied: aqui
30.07.2008 um 12:44 Uhr
So gehts natürlich auch...

Dann bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !!!
Bitte warten ..
Ähnliche Inhalte
DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Router & Routing
gelöst OpenVPN Zertifikat abgelaufen - Verbindung nicht möglich (31)

Frage von intane zum Thema Router & Routing ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Windows Netzwerk
gelöst VPN Verbindung, Ordnerumleitung - Langsame Verbindung! (5)

Frage von MrNight zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

Windows 7
BOOTMGR is missing (auch nach bootrec -RebuildBcd) (16)

Frage von Mipronimo zum Thema Windows 7 ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...