Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke

GELÖST

Wndows 2003, iis und Citrix PS 4.5 Webinterface Login geht nicht

Mitglied: 70866

70866 (Level 1)

16.06.2010, aktualisiert 01:34 Uhr, 6220 Aufrufe, 2 Kommentare

hab einen Testserver installiert, Windows 2003, iis, Citrix ps 4.5
Im Lan geht alles prima, im Internet nicht

Ich hab also über dyndns meine IP reserviert, einen W2k3 samt Citrix auf einem ESX 3.5 installiert. Alles was in dem esx an vms drin ist, funktioniert -anmelden, Applikationen in der Farm starten u.s.w.

Auf dem Client ist ein Citrix Client in der Version 11 drauf.

Als Portweiterleitungen an meinem router zuhause hab ich 80 (www), 443 (ssl), 1494 (Citrix ICA) und 3389 Remotedeskotop installiert.

Meine schöne Infrastruktur kann ich nun mittels einem UMTS-USB-Stick schön von remote anschauen, allerdings hört nach dem RDP der Spaß auf.

Auf das Webinterface von Citrix komm ich von meinem Lan aus drauf, übers Internet auch.
Der Remotedesktop geht einwandfrei, samt Zugriff auf Clientlaufwerke.

Was aber nicht geht, ist die Anmeldung am Citrix (die geht nur wenn der Zugriff aus dem LAN kommt)- es kommt immer wieder die Meldung Benutzername oder Kennwort falsch, oder Probleme mit der Authentifizierung. Ich vermute mal letzteres, aber was und wo?

Am Webserver wirds wohl nicht liegen, da hatte ich mal "integrated windows authentification" aktiviert und den Gast-Account deaktiviert, das zauberte aber lediglich einen weiteren Loginprompt auf den Bildschirm. Hier hat aber domäne\username und das Kennwort noch funktioniert, danach sah ich das Loginfenster vom webinterface.

Ich hab dann die integrierte Authentifizierung wieder abgestellt,und den gastaccount wieder aktiviert der im IIS eingetragen ist. Trotzdem: kein citrix login.

Was tun? Ich weiß, das kann eigentlich nur ne Kleinigkeit sein....

update:
ich hatte im IIS den dyndns Hostnamen eingetragen. Ich hab ihn gelöscht.
Auf dem Client hab ich die aktuelle WAN IP eingetragen mit dem Hostenamen den der Citrix-Server eigentlich im Lan hat.

Danach ging zumindestens das Login übers Webinterface, und ich sah meine Applikation.
Beim Versuch diese zu starten, kam die meldung "cannot connect to the Citrix xenapp server. There is no Citrix xenapp server configured on the specified address".

Wie gesagt, das webinterface im LAN startet das Programm das ich da freigegeben hab. I
Mitglied: 70866
25.06.2010 um 13:23 Uhr
ok, nun die Lösung, wird heut abend ausprobiert:

Citrix bietet ne Software an, die ist ab PS 4.5 standardmäßig im Lieferumfang und heit secure access gateway. Das Webinterface vom Citrix 4.5 liefert irgendwelche hardcodierte Links aus die der Client dann irgendwie nicht auflösen kann wenn man nicht im LAN ist. Der Access Gateway soll das entsprechend umbiegen und ist über Port 443 (SSL) erreichbar.
Bitte warten ..
Mitglied: citrixler
02.02.2011 um 16:16 Uhr
haettest Du da nicht einfach den Port am IIS auf 443 aendern muessen?
Mit welchen zertifikaten hast Du gearbeitet?

bissl spaet ... aber vorhin mal durchgeschaut...


greets,
citrixler
Bitte warten ..
Ähnliche Inhalte
Xenserver
Citrix Receiver Login
gelöst Frage von FalcoKXenserver2 Kommentare

Hallo Leute, derzeit haben wir mit folgendem Problem zu kämpfen. Wir haben den Citrix Receiver auf einem lokalen Rechner ...

Xenserver
Internet Browser Einstellungen ändern. Citrix 4.5
gelöst Frage von Lukas4580Xenserver5 Kommentare

Hallo, ich bin recht neu was Citrix angeht, so mal als Vorwarnung. ;-) Gibt es eine Möglichkeit wie ich ...

Cloud-Dienste
Owncloud geht über login nicht hinaus
gelöst Frage von jmzbekiCloud-Dienste14 Kommentare

Hallo, ich habe unter ispconfig eine subdomain als webseite angelegt und habe die wizard seup installation von owncloud darauf ...

Windows Server
Citrix XenApp Login Geschwindigkeit Umfrage
Frage von mexxWindows Server8 Kommentare

Hallo, ich arbeite gerade an einer Geschwindigkeitsoptimierung für die Anmeldung am Citrix und möchte eure Loginzeiten kennen um zu ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 4 StundenRouter & Routing1 Kommentar

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 11 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 15 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

Sonstige Systeme
7-zip: Programm frägt nach Passwort erst bei einzelnen Dateien
Frage von freeskierchrisSonstige Systeme7 Kommentare

Guten Morgen, ich habe ein Problem beim Arbeiten mit 7-zip: Wenn ich die einzelnen Dateien zu einem Archiv verpacke ...