Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WOL funktioniert plötzlich nicht mehr...

Frage Netzwerke Netzwerkmanagement

Mitglied: pgmende

pgmende (Level 1) - Jetzt verbinden

11.03.2008, aktualisiert 15:53 Uhr, 4219 Aufrufe, 2 Kommentare

Hallo!

Ich habe hier in unserem Netzwerk einen Server, den ich mit Debian GNU/Linux 4.0 aufgesetzt habe (ohne Desktop).
Diesen Server konnte ich über das Programm wol.exe in Verbindung mit seiner MAC-Adresse booten.

Dann kam ich auf die Idee, den Server logisch in ein anderes Netz zu setzen und konnte ihn dann über einen Router starten (musste dazu aber die Option Port 80 und Broadcast des Ziel-Netzes mit angeben).

Wie auch immer, der Server wurde schon mit diversen IP-Adressen konfiguriert.
Seit einigen Tagen funktioniert das WOL aber nicht mehr. Wenn der Server heruntergefahren wurde, sehe ich vorne eine LED für die Netzwerkkarte blinken. Diese reagiert auch auf das Signal des WOL (ich kann sie im Takt mit dem wol.exe blinken lassen), aber der Server fährt nicht hoch.
An der BIOS- /NIC-Konfiguration habe ich nichts geändert. Können die wechselnden IP-Adressen das Problem sein? Mittlerweile ist der Server wieder im ursprünglichen Netz...

Gruß,
Andreas
Mitglied: 60730
11.03.2008 um 15:48 Uhr
Moinsen,

hast du eine IP Helper Adresse für das "neue" Netz vergeben?
Ist der Server an einem CAT 7 Kabel dran?
Bitte warten ..
Mitglied: pgmende
11.03.2008 um 15:53 Uhr
Hallo Timo,

kein CAT 7-Kabel, ist CAT 5.

Was ist eine IP-Helper-Adresse?
Bitte warten ..
Ähnliche Inhalte
Netzwerke
NIC funktioniert plötzlich nicht mehr (35)

Frage von MegaGiga zum Thema Netzwerke ...

LAN, WAN, Wireless
W-LAN funktioniert plötzlich nicht mehr wenn geschützt! (41)

Frage von PaddyCarlos zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
WOL funktioniert - geht aber auch automatisch an. wieso? (24)

Frage von freeuser616 zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...