Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WOL funktioniert plötzlich nicht mehr...

Frage Netzwerke Netzwerkmanagement

Mitglied: pgmende

pgmende (Level 1) - Jetzt verbinden

11.03.2008, aktualisiert 15:53 Uhr, 4220 Aufrufe, 2 Kommentare

Hallo!

Ich habe hier in unserem Netzwerk einen Server, den ich mit Debian GNU/Linux 4.0 aufgesetzt habe (ohne Desktop).
Diesen Server konnte ich über das Programm wol.exe in Verbindung mit seiner MAC-Adresse booten.

Dann kam ich auf die Idee, den Server logisch in ein anderes Netz zu setzen und konnte ihn dann über einen Router starten (musste dazu aber die Option Port 80 und Broadcast des Ziel-Netzes mit angeben).

Wie auch immer, der Server wurde schon mit diversen IP-Adressen konfiguriert.
Seit einigen Tagen funktioniert das WOL aber nicht mehr. Wenn der Server heruntergefahren wurde, sehe ich vorne eine LED für die Netzwerkkarte blinken. Diese reagiert auch auf das Signal des WOL (ich kann sie im Takt mit dem wol.exe blinken lassen), aber der Server fährt nicht hoch.
An der BIOS- /NIC-Konfiguration habe ich nichts geändert. Können die wechselnden IP-Adressen das Problem sein? Mittlerweile ist der Server wieder im ursprünglichen Netz...

Gruß,
Andreas
Mitglied: 60730
11.03.2008 um 15:48 Uhr
Moinsen,

hast du eine IP Helper Adresse für das "neue" Netz vergeben?
Ist der Server an einem CAT 7 Kabel dran?
Bitte warten ..
Mitglied: pgmende
11.03.2008 um 15:53 Uhr
Hallo Timo,

kein CAT 7-Kabel, ist CAT 5.

Was ist eine IP-Helper-Adresse?
Bitte warten ..
Ähnliche Inhalte
Netzwerke
NIC funktioniert plötzlich nicht mehr (35)

Frage von MegaGiga zum Thema Netzwerke ...

LAN, WAN, Wireless
W-LAN funktioniert plötzlich nicht mehr wenn geschützt! (41)

Frage von PaddyCarlos zum Thema LAN, WAN, Wireless ...

Vmware
gelöst VMware: VM startet plötzlich nicht mehr (9)

Frage von honeybee zum Thema Vmware ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Einem Stromausfall entgegen wirken (19)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...