Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WOL mit NVIDIA Chipset funktioniert nicht mehr

Frage Netzwerke LAN, WAN, Wireless

Mitglied: windoof9822

windoof9822 (Level 1) - Jetzt verbinden

28.01.2013 um 08:45 Uhr, 2347 Aufrufe, 3 Kommentare

Bis Anfang Januar habe ich die PCs von Schulungsräumen zum Administrieren per WOL starten können

Seit langer Zeit benutze ich diese Technik.
Mittels Batchdatei mit dem kostenfreien Tool Wol.exe und der MAC alle PCs hochfahren.
Plötzlich bleiben sie dunkel. Es hat sich herausgestellt, dass ausschlißlich PCs mit NVIDIA Chipset (Netzwerkkarte on board: NVIDIA nForce) betroffen sind - zumindest bei mir. Keine Einstellung wurde verändert! Bioseinstellungen ok, Eigenschaft der Karte unter Windows 7 "aktivieren mit Magic-Packet" nach wie vor aktiviert.
Trotzdem keine Reaktion auf das Magigpacket mehr. Wie gesagt: anfang Januar ging alles noch.
Interessanterweise wird Windows-Update nicht automatisch gemacht, so dass ich das leider (fast) ausschließen kann, denn ich hatte noch keine Updates gefahren.
Wer hat eine Idee? Oder das selbe Problem?

Gruß
Volker
Mitglied: windoof9822
28.01.2013 um 16:09 Uhr
GELÖST

Der NVIDIA-Netzwerktreiber (ist übrigens ein Elitegroup Mainboard für Intel 775) wurde mittels Windowsupdate ersetzt.
Wahrscheinlich sollte er besser sein, allerdings funktionierte WOL nicht mehr.
Womit übrigens bewiesen ist, dass der Treiber in die Harware schreibt.
Ich habe noch einen über 3 Jahre alten Treiber des Board für Vista gefunden, installiert und - zack - lassen sich wieder aufwecken. Was für ein Krampf. Hoffendlich wird er nicht wieder übergebügelt.
Bitte warten ..
Mitglied: DerWoWusste
28.01.2013 um 16:46 Uhr
Hi.

Ich habe auch ähnliches nach einem Treiberwechsel erlebt - hier war es ohne erneuten Treiberwechsel auszubügeln, indem man in den Eigenschaften der Netzwerkkarte Wake-on-LAN angeschaltet hat. Der neue Treiber hatte diese Einstellung (zuvor Default) geändert.
Bitte warten ..
Mitglied: windoof9822
28.01.2013 um 17:42 Uhr
Zitat von DerWoWusste:
Hi.

Ich habe auch ähnliches nach einem Treiberwechsel erlebt - hier war es ohne erneuten Treiberwechsel auszubügeln, indem
man in den Eigenschaften der Netzwerkkarte Wake-on-LAN angeschaltet hat. Der neue Treiber hatte diese Einstellung (zuvor Default)
geändert.

Glück gehabt. Das war bei mir aktiviert. Aber diverse andere Parameter waren plötzlich gar nicht mehr da.
Es ist explizit ein anderer Treiber!
Schwamm drüber. War zwar 'ne Menge Zeit (28 Rechner) aber nun geht's wieder .Uff!
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
WoL mit .TXT versenden Funktioniert nicht
gelöst Frage von HanutaWindows Netzwerk6 Kommentare

Hallo Zusammen, sitze hier gerade verzweifelt an einem Skript für WoL. Die Mac Adressen zum remote Auslesen, ist schon ...

Router & Routing
WOL über zwei Router - Ping funktioniert nicht
gelöst Frage von erdmeloneRouter & Routing3 Kommentare

Hallo zusammen, Ich habe vor meinen Rechner im Heimnetzwerk mit WOL so einzurichten, dass ich on überll her ihr ...

Windows Netzwerk
WOL funktioniert - geht aber auch automatisch an. wieso?
Frage von freeuser616Windows Netzwerk24 Kommentare

Hi all, ich hoffe ihr könnt mir da weiter helfen ich habe bei mir zu hause WOL soweit eingerichtet, ...

CPU, RAM, Mainboards
Welchen Chipset Driver für ASUS X73T verwenden?
Frage von TaumelCPU, RAM, Mainboards2 Kommentare

Hallo User! Ich will/muss mein Laptop mal neu aufsetzen. Da ist so einiges durcheinander geraten in den letzten Jahren. ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...