Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Microsoft Office

GELÖST

Word öffnet keine Offlinefiles

Mitglied: AxelF

AxelF (Level 1) - Jetzt verbinden

25.10.2006, aktualisiert 10.11.2006, 5038 Aufrufe, 5 Kommentare

Hallo zusammen,

hoffe einer von euch kann mir einen Tipp zu meinem Problem geben, welches vielleicht etwas verwirrent erscheint und ich mir nicht sicher bin ob ich hier in der richtigen Kategorie bin.

Problem:
Seit langem schon nutzen wir in der Firma die Offlinefiles. Als Pfad für die Eigenen Dateien ist ein Server angeben; diese liegen nicht lokal. Die Synchronisation funktioniert auch ohne Fehler und das Arbeiten in der Firma auch, solange ich am Netzwerk bin.
Vor einer Woche haben wir einige alte Notebook gegen die neuen T60 von IBM (Lenovo) getauscht. Ich hab ebenfalls eins.
Vor zwei Tagen dann kommt einer der User und sagt mir es könne keine Worddateien im Offlinemodus öffnen. Excel, PowerPoint und alle anderen Dokumente gehen aber. Zur Überprüfung der Aussage habe ich das gleiche an meinem Notebook versucht und bei mir ist der geliche Fehler; Word hängt sich nicht nur auf, sondern reisst den Rechner mit in den Tod --> einzige Hilfe, Hardcore ausschalten.

Seltsam:
Wenn ich das gleich bei einem alten Notebook versuche, hab ich dieses Problem nicht und auch der User meinte er habe dieses Prolbem erst seit dem Austausch. Leider konnte mir noch keiner sagen woran es liegt.

Ich denke es liegt daran, dass er vergeblich versucht den Netzwerkpfad zu öffnen, aber das kann es ja nicht sein, weil ja dann das gleiche Problem bei Excel auch auftreten müsste. Leider gibt es nicht viele Einstellungsmöglichkeiten bei den Offlinefiles und im Word hab ich auch nichts gefunden. Habe das Word bzw. Office (2003) auch schon neuinstalliert, da ich dachte es liegt vielleicht am Image.
Das war aber auch nicht der Fehler.
Jetzt bin ich etwas ratlos und mir gehen die Ideen aus.
Ich hoffe einer von euch kann mir evtl die Lösung sagen oder einen Tipp geben wo ich noch suchen könnte.
Danke euch schon mal im Voraus.

Gruß
AxelF
Mitglied: binladen
26.10.2006 um 10:52 Uhr
Hast du, außer dass du bei den neuen Laptops auch wieder die eigene Dateien geändert hast, auch in Word mal den Speicherort für Dateien überprüft? (Menü-->Extras-->Optionen-->letzte Karte) Wenn da ein Pfad drin steht, den es nicht gibt, z.B. "C:\Eigene Dateien" kriegt der vielleicht einen Rappel und tut gar nix mehr.
Bitte warten ..
Mitglied: AxelF
26.10.2006 um 11:29 Uhr
Hi Michael,

ich hab etz grad mal geschaut, aber nichts auffälliges gesehen. In Word wenn ich unter Tools --> Options --> File Location gehe, dann steht bei File type: Document und als Location der Serverpfad, wo meine eigenen Dateien liegen. In Excel unter Tools --> Options --> General steht bei Default file location auch der Serverpfad und da gehts ja ohne Probleme. Habs auch schon mit dem Microsoft Artikel und dem Securitypatch versucht, daran lag es auch nicht ( http://support.microsoft.com/kb/918165 ).
Aber dank dir für den Tipp, vielleicht fällt dir ja noch was ein.
Bitte warten ..
Mitglied: AxelF
10.11.2006 um 11:38 Uhr
Hallo zusammen,

ich hab den Übeltäter gefunden. Auf dieses Stücksoftware wäre ich nie gekommen. Nur durch Zufall konnte ich herausfinden, dass es am Sophos und an der SATA-Platte im T60 liegt. Im Augenblick hab ich dafür noch keine Lösung, nur eine temporäre. Ich kopiere einfach / synchronisiere einfach den Ordner MyDocuments mit MS SyncToy auf meine lokale Platte.
Danke euch auf jeden Fall für eure Bemühungen.


Gruß
Flo
Bitte warten ..
Mitglied: binladen
10.11.2006 um 12:03 Uhr
Hallo Flo,
wie bist du darauf gekommen, dass es an Sophos und an der Platte liegt?

Wir haben auch, zum Glück nur EIN Lenovo (ThinkPad). Das war mit der Vorinstallation immer sehr langsam. Dann haben wir die Platte zurückgesetzt und alles neu installiert. Ca. 7 Tage lief es. Dann kam der user auf die Idee, seine eigenen Dateien, die am Server ausgelagert waren, wieder zurück zu kopieren. (eigentlich normal) Alles schien in Ordnung; ich war aus dem Raum. 10 Minuten später ruft der mich wieder:

Anschlaten des Laptops-->Frage nach dem Fingerabdruck-->Erscheinen des Windows-Hochfahr-Bildes (Durchlaufender blauer Balken)-->Meldung "Chkdsk not found, Skip Chkdsk-->BlueScreen "Schwerer Ausnahmefehler...-->Selbstständiger Neustart-->und das ganze wieder von vorn. Ohne einen Knopf drücken zu müssen. Beim zweiten Mal fragt der nicht mehr nach dem Fingerabdruck.

Wir schicken das jetzt ein. Ich bin mir sicher, bei mir und vielleicht auch bei dir hat die Hardware ihre Finger mit im Spiel! Die Sicherheitsprogramme, die da eingebaut sind (Platte überprüfen usw. kriegen auch nix hin.)
Speichere am besten alles was auf diesen Laptops drauf ist, auch noch woanders. Du weißt nie, ob du in 5 Minuten noch da dran kommst.

Gruß

Michael
Bitte warten ..
Mitglied: AxelF
10.11.2006 um 12:14 Uhr
Hi Michael,

solche Probleme haben wir nicht. Wir haben im letzten Monat 10 T60 mit besagtem Image installiert und ausgegeben. Ich selbst hab eines von denen. Fingerprint hat keine Probleme, nur was ich auch bestätigen kann ist, dass die Teile irgendwie langsam werden, dafür das sie Dual Core und bei mir noch 1GB RAM drin ist. Aber auch nur wenn ich eine VMWare laufen lasse. Sonst keine Probleme.
Achja wenn es jemand genau wissen will warum es am Sophos liegt:
Es liegt an der Option On-Access-Überprüfung. Da muss der Haken bei "Dateien überprüfen" --> Beim schreiben raus oder am besten so wie es ich gemacht hab, die ganze Funtion deaktiviert. Ich hatte ja das Problem dass das Notebook am Schluss die Dokumente geöffnet hat, aber dann beim abspeichern abgeschmiert ist.
Ansonsten kann ich nur sagen toitoitoi. Bis etz keine weiteren Probleme.
@michael nochmal:
Im Bios kannst du unter Config --> Serial ATA (SATA) die Compatilität des SATA Controllers auf Compatibility setzten. Das haben wir bei jedem gemacht.


Gruß
Flo
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Word 2010 öffnet eine zusätzliche graue Seite
Frage von MartinMuchMicrosoft Office8 Kommentare

Sobald Word sich öffnet (BS W7Pro), öffnet sich auch eine weitere graue Seite, egal ob lokal oder im Netz, ...

Windows 7
Offlinefiles bei Windows 7 gehen nicht gelöscht - Der Reset geht nicht
Frage von 116480Windows 7

Hallo, wenn ich Offline Files unter Windows 7 resette wie hier dann bliebt die Offlinefile Grösse bestehen . Wie ...

Apache Server
Webseite öffnet nicht
gelöst Frage von 116480Apache Server16 Kommentare

Hallo, ich habe von einem alten Server das Web auf neuen Apache kopiert. Dort auch Perl und PHP installiert. ...

Tipps & Tricks
Warnhinweis - Wenn der User eine Internetwebseite öffnet
Frage von jackdeadTipps & Tricks4 Kommentare

Hallo, bei uns in der Firma stehen wir vor folgendem Problem: Derzeit müssen sich die User mit einem eignenen ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...