Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Word und Excel Dokumente lassen sich mit Office 2010 nur sehr langsam auf dem Netzwerk öffnen

Frage Microsoft Microsoft Office

Mitglied: brookshaw

brookshaw (Level 1) - Jetzt verbinden

30.08.2010 um 14:44 Uhr, 21894 Aufrufe, 10 Kommentare

Hallo zusamen, ich suche nun seit geraumer Zeit in diversen Foren für die Lösung meines Problems, leider konnte ich bisher keine Lösung finden und hoffe auf Unterstützung aus dieser Gemeinde.

Wir betrieben eine AD Domäne bestehend aus: Windows 2008 R2 Std Server, Exchange 2007, Windows 7 Clients mit Office 2010 Business.
Mein Problem ist, das Öffnen von z.B. Word Dokumenten auf einem gemappten Laufwerk dauert 20-30 sekunden. Das selbe gilt für alle Office Dokumente. Eine deutlich größere PDF Datei öffnet sich ohne jede Zeitverzögerung.
Kopiere ich eine Word Datei auf den Client geht das ebenfalls ohne Zeitverzögerung, möchte man das Dokument auf dem Client öffnen geht das ebenfalls rasend schnell.
Also nur beim direkten Zugriff auf eine im Netzwerk befindliche Word Datei habe ich diese Wartezeit. Im Startfenster von Word erscheint dann die Meldung Donwload: Pfad/Dateiname 0%, und nach knapp 30 sekunden wird das Dokument angezeigt.

Hoffe jemand hat eine Idee, erstmal Danke im Vorraus.
Mitglied: goscho
30.08.2010 um 14:55 Uhr
Hallo brookshaw,
Zitat von brookshaw:
Wir betrieben eine AD Domäne bestehend aus: Windows 2008 R2 Std Server, Exchange 2007, Windows 7 Clients mit Office 2010
Business.
Respekt, so aktuell sind nicht viele.
Warum jetzt eigentlich nicht Exchange 2010?
Mein Problem ist, das Öffnen von z.B. Word Dokumenten auf einem gemappten Laufwerk dauert 20-30 sekunden. Das selbe gilt
für alle Office Dokumente. Eine deutlich größere PDF Datei öffnet sich ohne jede Zeitverzögerung.
Oft hat das mit nicht mehr verfügbaren Servern zu tun, zu welchen Office-Vorlagenpfade verweisen.
Kopiere ich eine Word Datei auf den Client geht das ebenfalls ohne Zeitverzögerung, möchte man das Dokument auf dem
Client öffnen geht das ebenfalls rasend schnell.
Also nur beim direkten Zugriff auf eine im Netzwerk befindliche Word Datei habe ich diese Wartezeit. Im Startfenster von Word
erscheint dann die Meldung Donwload: Pfad/Dateiname 0%, und nach knapp 30 sekunden wird das Dokument angezeigt.
Es könnte aber auch der Scan der Datei durch ein AV-Programm schuld sein
Bitte warten ..
Mitglied: icogmbh
30.08.2010 um 14:57 Uhr
Ich hatte das gleiche Problem mal durch eine Kaspersky Internet Security. Ich würde hier auf die Virenscanner/Firewalleinstellungen tippen. Dateiausschlüsse allein haben nichts gebracht. Zusätzlich mussten Firewalleinstellungen für die Officeprogramme und der Scan von OLE-Objekten deaktiviert werden.
Bitte warten ..
Mitglied: ottscho
30.08.2010 um 15:10 Uhr
Was für ein Speichermedium? NAS, lokale Platten etc. Anbindung?
Hat sich da was in letzter Zeit geändert?
Bitte warten ..
Mitglied: brookshaw
30.08.2010 um 15:31 Uhr
Hallo und danke für die schnellen Antworten.

@goscho

Habe das mit den Vorlagenpfaden auch ein paar mal in anderen Foren gelesen, da war aber imm nur die Rede von einzelnen Dokumenten. Hier bezieht sich das Problem auf alle Dokumente und alle Clients.
Richtig ist dass sich hier die Serverpfade geändert haben da ich erst sukzessive die Clients auf Windows 7 umgestellt habe und anschließend am Wochenende das AD mit 2008 Server neu aufgesetzt habe, bis zu diesem Zeitpunkt waren die Windows 7 Clients in einer Win2k Domäne.
Ein Client ist erst nach Abschluss dieser Arbeiten hinzugekommen, dieser Wurde frisch eingerichtet in das Windows 2008 Netzwerk gebracht, hatte also nichts mit der alten Domäne zu tun. Dort bestehen die selben Probleme.

@ icogmbh
Also auf dem Server haben wir als Virenschutz nod32 auf den Clients läuft als Feldtest Microsofts Security Essentials.
Als Firewall nutze ich ebenfalls Windows Boardmittel da diese für unsere internen Belange ausreichend sind.
Habe auf jeden Fall an einem Client den Echtzeitschutz deaktiviert ohne Performancegewinne zu haben. Sehr seltsam finde ich die Tatsache dass sich PDF Files immer (selbst 8MB Files) ohne Zeitversatz öffnen lassen.
Beim weiteren Testen habe ich gemerkt dass diese Geschwindigkeitsprobleme auch mit jpeg Dateien bestehen.
Finde das alles sehr kurios, speziell da das Kopieren von Dateien und das Öffnen von PDF´s sehr schnell von statten geht.

@ Ottscho

Das Speichermedium ist eine lokale Platte auf dem Server, der DC ist hier auch Fileserver ... . Ist halt nur eine sehr kleine Umgebung und die Arme Kiste muss für alles herhalten.
Bitte warten ..
Mitglied: ottscho
30.08.2010 um 15:37 Uhr
Macht es einen Unterschied, ob du über den Explorer auf das gemappte Laufwerk gehst und die Datei über einen Doppelklick öffnest,
oder ob du zuerst Word öffnest und aus dem Word heraus die Datei über das Menü öffnest?

Ich hatte hier auch schon derbe Unterschiede...
Bitte warten ..
Mitglied: goscho
30.08.2010 um 15:48 Uhr
Zitat von brookshaw:
Habe das mit den Vorlagenpfaden auch ein paar mal in anderen Foren gelesen, da war aber imm nur die Rede von einzelnen Dokumenten.
Hier bezieht sich das Problem auf alle Dokumente und alle Clients.
Richtig ist dass sich hier die Serverpfade geändert haben da ich erst sukzessive die Clients auf Windows 7 umgestellt habe
und anschließend am Wochenende das AD mit 2008 Server neu aufgesetzt habe, bis zu diesem Zeitpunkt waren die Windows 7
Clients in einer Win2k Domäne.
Ein Client ist erst nach Abschluss dieser Arbeiten hinzugekommen, dieser Wurde frisch eingerichtet in das Windows 2008 Netzwerk
gebracht, hatte also nichts mit der alten Domäne zu tun. Dort bestehen die selben Probleme.
Das könnte doch dann passen.

Du sprachst vom Öffnen von Word-/Exceldokumenten. Diese waren demnach schon auf dem alten Server vorhanden. In diesen Dokumenten steht der alte Server als Vorlagenpfad noch drin.
Schau mal hier rein (ist zwar uralt, sollte aber immernoch gelten):
http://support.microsoft.com/kb/509511/de
Bitte warten ..
Mitglied: icogmbh
30.08.2010 um 15:48 Uhr
Ich tippe auf Virenscannereinstellungen. Testweise außerhalb der Geschäftszeiten beide Virenscanner(Client;Server) komplett deaktivieren sollte Sicherheit verschaffen. Wieder Einschalten nicht vergessen!
Bitte warten ..
Mitglied: brookshaw
30.08.2010 um 16:09 Uhr
Sehr geil!
Habe eben mal den Virenscanner auf dem Server deaktiviert, und gelöst.
Nun muss ich nur noch den Weg finden wie man die vorgenannten Dokumente aus der Echtzeit überprüfung nimmt.

Vielen Dank!
Bitte warten ..
Mitglied: goscho
30.08.2010 um 16:14 Uhr
Zitat von icogmbh:
Ich tippe auf Virenscannereinstellungen. Testweise außerhalb der Geschäftszeiten beide Virenscanner(Client;Server)
komplett deaktivieren sollte Sicherheit verschaffen.
Ist zwar nur eine ungünstige Formulierung deinerseits, aber
das Deaktivieren von Virenscannern verschafft selten mehr Sicherheit
Bitte warten ..
Mitglied: icogmbh
30.08.2010 um 16:19 Uhr
vielleicht hängt es auch mit DMON zusammen.
http://www.wilderssecurity.com/showthread.php?t=254036

Danke für die Rückmeldung!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(5)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...